<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"><head><title> After anti-Buhari protest, Charly Boy to hit the streets for Diezani&#8217;s extradition | TheCable</title><meta http-equiv="content-type" content="text/html; charset=UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/><meta name="description" content="TheCable | Nigeria's independent online newspaper"/><link rel="shortcut icon" href="//www.thecable.ng/wp-content/uploads/2014/04/favicon.ico" type="image/x-icon"/><link rel="alternate" type="application/rss+xml" href="//www.thecable.ng/feed" title="TheCable latest posts"/><link rel="alternate" type="application/rss+xml" href="//www.thecable.ng/comments/feed" title="TheCable latest comments"/><link rel="pingback" href="//www.thecable.ng/xmlrpc.php"/><script src="/pushwoosh-chrome.js"></script><link rel="manifest" href="/manifest.json"><script type="text/javascript">var ajaxurl='https://www.thecable.ng/wp-admin/admin-ajax.php';</script><meta name="description" content="Charly Boy will on Monday lead a protest to the EFCC headquarters in Abuja to demand the extradition of Diezani Alison-Madueke from the UK to Nigeria."/><link rel="canonical" href="https://www.thecable.ng/anti-buhari-protest-charly-boy-hit-streets-diezanis-extradition"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="After anti-Buhari protest, Charly Boy to hit the streets for Diezani&#039;s extradition - TheCable"/><meta property="og:description" content="Charly Boy will on Monday lead a protest to the EFCC headquarters in Abuja to demand the extradition of Diezani Alison-Madueke from the UK to Nigeria."/><meta property="og:url" content="https://www.thecable.ng/anti-buhari-protest-charly-boy-hit-streets-diezanis-extradition"/><meta property="og:site_name" content="TheCable"/><meta property="article:tag" content="Charly Boy,diezani alison-madueke,EFCC"/><meta property="article:section" content="On the Go"/><meta property="article:published_time" content="2017-08-24T13:35:25+00:00"/><meta property="og:image" content="https://www.thecable.ng/wp-content/uploads/2017/08/CharlyBoy.jpg"/><link rel="alternate" type="application/rss+xml" title="TheCable &raquo; Feed" href="//www.thecable.ng/feed"/><link rel="alternate" type="application/rss+xml" title="TheCable &raquo; Comments Feed" href="//www.thecable.ng/comments/feed"/><link rel="alternate" type="application/rss+xml" title="TheCable &raquo; After anti-Buhari protest, Charly Boy to hit the streets for Diezani&#8217;s extradition Comments Feed" href="//www.thecable.ng/anti-buhari-protest-charly-boy-hit-streets-diezanis-extradition/feed"/><link rel="stylesheet" id="ultimate-tables-style-css" href="//www.thecable.ng/wp-content/plugins/ultimate-tables/css/ultimate-tables.css" type="text/css" media="all"/><link rel="stylesheet" id="ultimate-datatables-style-css" href="//www.thecable.ng/wp-content/plugins/ultimate-tables/css/jquery.dataTables.css" type="text/css" media="all"/><link rel="stylesheet" id="ditty-news-ticker-font-css" href="//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css" type="text/css" media="all"/><link rel="stylesheet" id="ditty-news-ticker-css" href="//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/css/style.css" type="text/css" media="all"/><link rel="stylesheet" id="easy_author_image-css" href="//www.thecable.ng/wp-content/plugins/easy-author-image/css/easy-author-image.css" type="text/css" media="all"/><link rel="stylesheet" id="theiaPostSlider-css" href="//www.thecable.ng/wp-content/plugins/theia-post-slider/css/buttons-green-light.css" type="text/css" media="all"/><link rel="stylesheet" id="wp-polls-css" href="//www.thecable.ng/wp-content/plugins/wp-polls/polls-css.css" type="text/css" media="all"/><link rel="stylesheet" id="google-fonts-2-css" href="//fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.1.4" type="text/css" media="all"/><link rel="stylesheet" id="style-css" href="//www.thecable.ng/wp-content/themes/thecable-theme/style.css" type="text/css" media="all"/><link rel="stylesheet" id="reset-css" href="//www.thecable.ng/wp-content/themes/thecable-theme/css/reset.css" type="text/css" media="all"/><link rel="stylesheet" id="main-stylesheet-css" href="//www.thecable.ng/wp-content/themes/thecable-theme/css/main-stylesheet.css" type="text/css" media="all"/><link rel="stylesheet" id="shortcodes-css" href="//www.thecable.ng/wp-content/themes/thecable-theme/css/shortcode.css" type="text/css" media="all"/><link rel="stylesheet" id="lightbox-css" href="//www.thecable.ng/wp-content/themes/thecable-theme/css/lightbox.css" type="text/css" media="all"/><link rel="stylesheet" id="style-responsive-css" href="//www.thecable.ng/wp-content/themes/thecable-theme/css/responsive/desktop.css" type="text/css" media="all"/> <!--[if lt IE 9]><link
rel='stylesheet' id='ie-only-styles-css'  href='//www.thecable.ng/wp-content/themes/thecable-theme/css/ie-transparecy.css' type='text/css' media='all' /> <![endif]--><link rel="stylesheet" id="fonts-css" href="//www.thecable.ng/wp-content/themes/thecable-theme/css/fonts.php" type="text/css" media="all"/><link rel="stylesheet" id="dynamic-css-css" href="//www.thecable.ng/wp-content/themes/thecable-theme/css/dynamic-css.php" type="text/css" media="all"/><link rel="stylesheet" id="simple-social-icons-font-css" href="//www.thecable.ng/wp-content/plugins/simple-social-icons/css/style.css" type="text/css" media="all"/><link rel="stylesheet" id="social-icons-widget-widget-css" href="//www.thecable.ng/wp-content/plugins/social-media-icons-widget/css/social_icons_widget.css" type="text/css" media="all"/><link rel="stylesheet" id="wordpress-popular-posts-css" href="//www.thecable.ng/wp-content/plugins/wordpress-popular-posts/style/wpp.css" type="text/css" media="all"/><script type="text/javascript">var ot={"adminUrl":"https:\/\/www.thecable.ng\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.thecable.ng\/wp-content\/themes\/thecable-theme\/images\/","cssUrl":"https:\/\/www.thecable.ng\/wp-content\/themes\/thecable-theme\/css\/","themeUrl":"https:\/\/www.thecable.ng\/wp-content\/themes\/thecable-theme"};</script><script type="text/javascript" src="//www.thecable.ng/wp-includes/js/jquery/jquery.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-includes/js/jquery/jquery-migrate.min.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/plugins/theia-post-slider/js/async.min.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js"></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.thecable.ng/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.thecable.ng/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 4.1.4"/><link rel="shortlink" href="//www.thecable.ng/?p=197919"/><style></style><meta property="fb:app_id" content="636179553136559"/><meta property="fb:admins" content="10151985792960771"/><link rel="stylesheet" href="//www.thecable.ng/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css"/><style type="text/css">.wp-polls
.pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('https://www.thecable.ng/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px
solid #c8c8c8}</style><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-61388006-1','auto');ga('send','pageview');</script><style type="text/css" media="screen">.simple-social-icons ul li a, .simple-social-icons ul li a:hover{background-color:#999 !important;border-radius:3px;color:#fff !important;font-size:18px;padding:9px}.simple-social-icons ul li a:hover{background-color:#666 !important;color:#fff !important}</style><script type="text/javascript">/*<![CDATA[*/var xhr=(window.XMLHttpRequest)?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP"),url='https://www.thecable.ng/wp-admin/admin-ajax.php',params='action=update_views_ajax&token=53108c719b&id=197919';xhr.open("POST",url,true);xhr.setRequestHeader("Content-type","application/x-www-form-urlencoded");xhr.onreadystatechange=function(){if(4==xhr.readyState&&200==xhr.status){if(window.console&&window.console.log){window.console.log(xhr.responseText);}}}
xhr.send(params);/*]]>*/</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:'ca-pub-4634537558011240',enable_page_level_ads:{google_ad_channel:'4612129412'},interstitials:true,overlays:true});</script></head><body class="single single-post postid-197919 single-format-standard wpb-js-composer js-comp-ver-3.6.7 vc_responsive" style="background-image: url(https://www.thecable.ng/wp-content/uploads/2014/04/watermark_green_bg.jpg); background-attachment: fixed; background-size: 100%; background-position: 50% 50%; background-repeat: no-repeat;"><div class="boxed active"><div class="header"><div class="header-very-top"><div class="wrapper"><div class="left"><ul class="ot-menu very-top-menu"><li><a href="https://www.thecable.ng" class="icon-text">&#8962;</a></li><li id="menu-item-2811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811"><a href="http://www.thecable.ng/">Home</a></li><li id="menu-item-715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-715"><a href="http://www.thecable.ng/wp-login.php">Log In</a></li><li id="menu-item-1485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485"><a href="http://www.thecable.ng/wp-login.php?action=register">Register</a></li><li id="menu-item-1484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1484"><a href="http://thecable.ng/feed/">RSS</a></li><li id="menu-item-716" class="icon-text social-icon topIcons menu-item menu-item-type-custom menu-item-object-custom menu-item-716"><a target="_blank" href="http://twitter.com/thecableng"></a></li><li id="menu-item-717" class="icon-text social-icon topIcons menu-item menu-item-type-custom menu-item-object-custom menu-item-717"><a target="_blank" href="http://facebook.com/thecableng"></a></li><li id="menu-item-3974" class="icon-text social-icon topIcons menu-item menu-item-type-custom menu-item-object-custom menu-item-3974"><a target="_blank" href="https://plus.google.com/u/0/103170052722614454091/posts"></a></li><li class="search"><form role="search" method="get" id="searchform" action="//www.thecable.ng/"><input type="text" placeholder="search here" class="search" name="s" id="s"><input type="submit" id="searchsubmit" value="Search"/></form></li></ul></div><div class="right"><div class="weather-report"> <b>Friday, August 25, 2017</b></div></div><div class="clear-float"></div></div><div class="double-split"></div></div><div class="header-middle" style="background-color:#FFF;"><div class="wrapper" style="margin:0px !important; width:100%"><div id="marketUpdate" style="height: 19px;background-color: #9d090e;padding: 2px 12px;float: left;color:#fff;font-weight: bold; min-width:110px; width:12%;">MARKET UPDATE</div><div style="float: left;width: 85%;"><div id="mtphr-dnt-1543" class="mtphr-dnt mtphr-dnt-1543 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix"><a href="http://" target="_self"><strong>AUGUST 25, 2017</strong><strong>NIGERIA STOCK EXCHANGE (Market Open)</strong><strong> SUMMARY:</strong><strong>All Share Index </strong>36,575.86<strong>Deals </strong>4,162.00<strong>Volume </strong>238,164,923.00<strong>Value</strong> 5,492,133,496.61<strong>Market Cap </strong>12,606,701,406,067.30<strong>TOP GAINERS</strong>NB 188 (2.98)UBN 6 (0.29)UBA 9.71 (0.21)GUARANTY40.6 (0.1)DANGFLOUR 6.49 (0.09)<strong>TOP LOSERS</strong>TOTAL 216.8 (-11.2)MOBIL 203.12 (-10.69)DANGCEM 216.56 (-8.34)PRESCO 68.39 (-3.59)GUINESS82 (-2.5)CBN EXCHANGE RATE (NGN)Buying:<strong>$USD</strong> 304.75<strong>GBP</strong> 390.9028&nbsp;<strong>EURO</strong> 359.8793<strong>SWISS FRANC</strong> 316.0979&nbsp;<strong>YEN</strong> 2.7862&nbsp;Selling:<strong>$USD</strong> 305.75<strong>£GBP </strong>392.1855<strong>EURO</strong> 361.0602<strong>SWISS FRANC</strong>317.1352<strong>YEN </strong>2.7953CNBC COMMODITY PRICES (USD)<strong>Crude Oil (Bonny </strong>light) $50.79<strong>Natural Gas </strong>2.945 (0.017)<strong>Gold</strong> 1292.80 (-1.8999)&nbsp;<strong>Silver </strong>16.96 (-0.086)<strong>Copper</strong> 3.032 (0.0515)<strong>Wheat</strong> 432.50 (2.50)<strong>Coffee</strong> 127.55 (-1.15)<strong>Cotton</strong> 69.05 (0.16)<strong>Cocoa</strong> 1908.00 (UNCH)</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix"><a href="http://_" target="_self">_</a></div></div></div></div></div></div><div style="clear:both"></div></div><div class="double-split" style="margin-top:0px !important;"></div></div><div class="header-middle"><div class="wrapper"><div class="logo-image" align="center"><h1>TheCable</h1> <a href="https://www.thecable.ng"><img class="logo" src="//www.thecable.ng/wp-content/uploads/2013/11/final-logo-trans-891.png" alt="TheCable" style/></a></div><div class="banner"><div class="banner-block"></div><div class="banner-info"> <a href="https://www.thecable.ng/contact-us" class="sponsored"><span class="icon-default">&nbsp;</span>Advertisement<span class="icon-default">&nbsp;</span></a></div></div><div class="logoarea" align="center"></div><div class="clear-float"></div></div></div><div class="header-middle" style="background-color:#FFF;"><div class="wrapper"><div class="widget-1 first panel"><div class="textwidget"></div></div><div class="widget-2 last panel"><div class="textwidget"><div style="text-align: center;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads" style="width: 100%;overflow: hidden;"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4634537558011240" data-ad-slot="3820811019" data-ad-format="auto"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div></div></div></div></div><div class="header-menu thisisfixed"><div class="wrapper"><ul class="menu main-menu"><li id="menu-item-100946" style="background:#DFFF00; color:#DFFF00; " class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thecable.ng/">Front Page</a></li><li id="menu-item-1496" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/thenation">The Nation</a></li><li id="menu-item-1495" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/business">Business</a></li><li id="menu-item-158960" style="background:#7CC243; color:#7CC243; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/radar">Policy Radar</a></li><li id="menu-item-1482" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/sports">Sport</a></li><li id="menu-item-1498" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/viewpoint">Viewpoint</a></li><li id="menu-item-710" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/hotcelebs">Hot Celebs</a></li><li id="menu-item-1497" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/life-living">Life &#038; Living</a></li></ul><div class="clear-float"></div></div></div><div class="header-undermenu"><div class="wrapper"><div class="clear-float"></div></div></div></div><div class="content"><div class="wrapper"><div class="main-content-left"><div class="content-article-title"><h2>After anti-Buhari protest, Charly Boy to hit the streets for Diezani&#8217;s extradition</h2><div class="right-title-side"> <a href="https://www.thecable.ng"><span class="icon-text">&#8962;</span>Back To Homepage</a> <a href="http://www.thecable.ng/feed/rss/" class="orange" target="_blank"><span class="icon-text">&#59194;</span>Subscribe To RSS Feed</a></div></div><div class="main-article-content"><div class="article-photo"> <img src="//www.thecable.ng/wp-content/uploads/2017/08/CharlyBoy-653x365.jpg" class="setborder" alt="After anti-Buhari protest, Charly Boy to hit the streets for Diezani&#8217;s extradition"/></div><div class="article-controls" style="margin-bottom:0px;"><div class="date"><div class="calendar-date">August 24</div><div class="calendar-time"> <font>13:35</font> <font>2017</font></div></div><div class="right-side"><div class="colored" style="margin-left:0px !important;"> <a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a> <a href="#share" class="icon-link"><span class="icon-text">&#59196;</span>Share it With Friends</a></div><div style="margin-right: 10px;"> <a href="https://www.thecable.ng/author/fredrick" title="Posts by Fredrick Nwabufo" rel="author" class="icon-link"><span class="icon-text">&#128100;</span>by Fredrick Nwabufo</a> <a href="https://www.thecable.ng/anti-buhari-protest-charly-boy-hit-streets-diezanis-extradition#comments" class="icon-link"> <span class="icon-text">&#59160;</span> 1 Comment </a></div></div><div class="clear-float"></div></div><div class><div class="article-share-bottom" id="share"><div class="addthis_sharing_toolbox"></div><div class="clear-float"></div></div></div><div class="shortcode-content"><div style="text-align: center;  margin: 20px 0px;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads" style="width: 100%;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>/*<![CDATA[*/if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){document.write('<ins class="adsbygoogle" style="display:block;max-width:300px;height: 60px;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}else{document.write('<ins class="adsbygoogle" style="display:block;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}/*]]>*/</script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div> <p><strong>Charles Oputa, popularly known as Charly Boy, will on Monday lead a protest to the headquarters of the Economic and Financial Crimes Commission (EFCC) in Abuja to demand the extradition of Diezani Alison-Madueke, former petroleum minister, from the UK to Nigeria.</strong></p><p>The entertainer disclosed this in a statement signed by him and Deji Adeyanju on Thursday.</p><p>A few days ago, he led <a href="https://www.thecable.ng/despite-downpour-protesters-march-aso-rock-demand-buharis-resignation"><strong>a series of protests</strong></a> to demand that President Muhammadu Buhari either resume office or resign.</p><p>In one of the protests, his group – Our Mumu Don Do – was attacked by hoodlums at Wuse market in the federal capital territory.</p><p>Alison-Madueke has been linked to several corruption cases in Nigeria. Some pieces of property she allegedly owned have also been seized by the government.</p><p>But the former minister insists that she has no case to answer and that the pieces of property linked to her were not hers.</p><p>“Following recent mind-boggling allegations of corruption and wanton looting of public funds and the collective patrimony of Nigerian citizens by the former minister for petroleum, Mrs Diezani Alison-Madueke, we call on the Economic &amp; Financial Crimes Commission  (EFCC) to apply for her extradition from the United Kingdom to face prosecution in Nigeria,” Charly Boy said in the statement.</p><p>“Furthermore, a federal high court has ordered Mrs Alison-Madueke to permanently forfeit several luxurious properties in several high brow areas across the country to the federal government.</p><p>“It is therefore unimaginable that the federal government is not pushing for Mrs Alison-Madueke&#8217;s extradition to face punishment for her alleged crimes.</p><p>“In this light, we will be holding a two-day sit out in front of the EFCC headquarters to demand that the federal government applies for her extradition and prosecution in Nigeria.”</p><div style="margin-top:10px"><b><em>Follow us on twitter <a href="http://www.twitter.com/thecableng" target="_blank">@thecableng</a></b><br/><br/> Copyright 2017 TheCable. Permission to use quotations from this article is granted subject to appropriate credit being given to <a href="http://www.thecable.ng">www.thecable.ng</a> as the source.</em></div></div></div><div class="main-nosplit"><div class="article-share-bottom"> <b>Tags</b><div class="tag-block"> <a href="https://www.thecable.ng/tag/charly-boy">Charly Boy</a><a href="https://www.thecable.ng/tag/diezani-alison-madueke">diezani alison-madueke</a><a href="https://www.thecable.ng/tag/efcc">EFCC</a></div><div class="clear-float"></div></div><div class="article-share-bottom" id="share"><div class="addthis_sharing_toolbox"></div></div><div style="text-align: center;  margin: 20px 0px;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads" style="width: 100%;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>/*<![CDATA[*/if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){document.write('<ins class="adsbygoogle" style="display:block;max-width:300px;height: 60px;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}else{document.write('<ins class="adsbygoogle" style="display:block;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}/*]]>*/</script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><h3>Social Comments</h3><div class="fb-comments" data-href="https://www.thecable.ng/anti-buhari-protest-charly-boy-hit-streets-diezanis-extradition" data-num-posts="5" data-width="100%" data-colorscheme="light"></div><div class="content-article-title"><h2>1 Comment</h2><div class="right-title-side"> <a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a> <a href="#respond"><span class="icon-text">&#9998;</span>Write Comment</a></div></div><div class="comment-block"><ol class="comments" id="comments"><li class="comment even thread-even depth-1" id="li-comment-525399"><div class="commment-content" id="comment-525399"><div class="user-avatar"> <img src="//www.gravatar.com/avatar.php?gravatar_id=16858f0627c084166707d13bccfeacb0&size=40" alt="George Udeme" title="George Udeme" class="user-avatar setborder"/></div> <strong class="user-nick"> <a href="#">George Udeme</a> </strong> <span class="time-stamp"> August 25, 06:51</span><div class="comment-text"><p>Enough of the media trials, nine hundred count charge are not enough to proof that one has actually commit a crime. EFCC should do the needful, we&#8217;re tired of their childish way of propaganda</p></div> <a class="comment-reply-link" href="/anti-buhari-protest-charly-boy-hit-streets-diezanis-extradition?replytocom=525399#respond" onclick="return addComment.moveForm( &quot;comment-525399&quot;, &quot;525399&quot;, &quot;respond&quot;, &quot;197919&quot; )" aria-label="Reply to George Udeme"><span class="icon-text">&#59154;</span><span>Reply to this comment</span></a></div></li></ol><div class="comments-pager"></div></div><div class="content-article-title"><h2>Write a Comment</h2><div class="right-title-side"> <a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a></div></div><a href="#" name="respond"></a><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/anti-buhari-protest-charly-boy-hit-streets-diezanis-extradition#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form action="//www.thecable.ng/wp-comments-post.php" method="post" id="writecomment" class="comment-form"><p class="comment-notes">Your email address will not be published.<br/>Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Nickname:<span class="required">*</span></label><input type="text" placeholder="Nickname.." name="author" id="author"></p><p class="comment-form-email"><label for="email">E-mail address:<span class="required">*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"></p><p class="comment-form-url"><label for="url">Your website:</label><input type="text" placeholder="Website.." name="url" id="url"></p><p class="comment-form-text"><label for="comment">Comment:</label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p class="form-submit"> <input name="submit" type="submit" id="submit" class="submit" value="Post a Comment"/> <input type="hidden" name="comment_post_ID" value="197919" id="comment_post_ID"/> <input type="hidden" name="comment_parent" id="comment_parent" value="0"/></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7cb1035576"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="104"/></p></form></div></div><div class="main-content-right"><div class="main-nosplit"><div class="widget-1 first panel"><div class="textwidget"><form method="post" action="//newsletter.thecable.ng/form.php?form=1" id="frmSS1" onsubmit="return CheckForm1(this);" style="margin-top: 10px;"><div> <label class="screen-reader-text" for="s">Your email:</label> <input type="text" placeholder="Your email address" class="search" name="email" id="email"> <input type="submit" id="searchsubmit" value="Subscribe"><input type="hidden" name="format" value="h"/></div></form><script type="text/javascript">/*<![CDATA[*/function CheckMultiple1(frm,name){for(var i=0;i<frm.length;i++)
{fldObj=frm.elements[i];fldId=fldObj.id;if(fldId){var fieldnamecheck=fldObj.id.indexOf(name);if(fieldnamecheck!=-1){if(fldObj.checked){return true;}}}}
return false;}
function CheckForm1(f){var email_re=/[a-z0-9!#$%&'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+\/=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/i;if(!email_re.test(f.email.value)){alert("Please enter your email address.");f.email.focus();return false;}
return true;}/*]]>*/</script></div></div><div class="widget-2 panel"><div class="textwidget"><div style="text-align: center;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads"><script type="text/javascript">google_ad_client="ca-pub-4634537558011240";google_ad_slot="7156053815";google_ad_width=300;google_ad_height=250;</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></div></div><div class="widget-3 panel"><h3>Most Visited</h3><ul class="wpp-list"><li><a title="After anti-Buhari protest, Charly Boy to hit the streets for Diezani&#8217;s extradition" target="_self"></a> <a title="After anti-Buhari protest, Charly Boy to hit the streets for Diezani&#8217;s extradition" class="wpp-post-title" target="_self">After anti-Buhari protest, Charly Boy to hit the streets for Diezani&#8217;s extradition</a> <span class="post-stats"></span></li><li><a href="https://www.thecable.ng/dangotes-450m-niger-sugar-plantation-will-be-longer-than-lagos-ibadan-expressway" title="Dangote&#8217;s $450m Niger sugar plantation will be longer than Lagos-Ibadan expressway" target="_self"></a> <a href="https://www.thecable.ng/dangotes-450m-niger-sugar-plantation-will-be-longer-than-lagos-ibadan-expressway" title="Dangote&#8217;s $450m Niger sugar plantation will be longer than Lagos-Ibadan expressway" class="wpp-post-title" target="_self">Dangote&#8217;s $450m Niger sugar plantation will be longer than Lagos-Ibadan expressway</a> <span class="post-stats"></span></li><li><a href="https://www.thecable.ng/nnamdi-kanu-buhari-defeat-superiority-argument-not-ak-47" title="Nnamdi Kanu to Buhari: Defeat me with superiority of your argument not with AK 47" target="_self"></a> <a href="https://www.thecable.ng/nnamdi-kanu-buhari-defeat-superiority-argument-not-ak-47" title="Nnamdi Kanu to Buhari: Defeat me with superiority of your argument not with AK 47" class="wpp-post-title" target="_self">Nnamdi Kanu to Buhari: Defeat me with superiority of your argument not with AK 47</a> <span class="post-stats"></span></li><li><a href="https://www.thecable.ng/buhari-signs-treaty-with-uae-to-extradite-prosecute-nigerians-with-illegal-wealth" title="SEALED: Nigerians who launder money in Dubai will now face the music" target="_self"></a> <a href="https://www.thecable.ng/buhari-signs-treaty-with-uae-to-extradite-prosecute-nigerians-with-illegal-wealth" title="SEALED: Nigerians who launder money in Dubai will now face the music" class="wpp-post-title" target="_self">SEALED: Nigerians who launder money in Dubai will now face the music</a> <span class="post-stats"></span></li><li><a href="https://www.thecable.ng/buhari-not-lie-father-says-ojukwus-son" title="Buhari did not lie about my father, says Ojukwu&#8217;s son" target="_self"></a> <a href="https://www.thecable.ng/buhari-not-lie-father-says-ojukwus-son" title="Buhari did not lie about my father, says Ojukwu&#8217;s son" class="wpp-post-title" target="_self">Buhari did not lie about my father, says Ojukwu&#8217;s son</a> <span class="post-stats"></span></li><li><a href="https://www.thecable.ng/appeal-court-upholds-removal-sekibo-rivers-senator" title="Appeal court upholds removal of Sekibo as Rivers senator" target="_self"></a> <a href="https://www.thecable.ng/appeal-court-upholds-removal-sekibo-rivers-senator" title="Appeal court upholds removal of Sekibo as Rivers senator" class="wpp-post-title" target="_self">Appeal court upholds removal of Sekibo as Rivers senator</a> <span class="post-stats"></span></li><li><a href="https://www.thecable.ng/jamie-vardy-nigerian-players-keep-speaking-pidgin-english-im-trying-learn" title="EXCLUSIVE: Nigerian players keep speaking Pidgin English&#8230; I want to learn, says Jamie Vardy" target="_self"></a> <a href="https://www.thecable.ng/jamie-vardy-nigerian-players-keep-speaking-pidgin-english-im-trying-learn" title="EXCLUSIVE: Nigerian players keep speaking Pidgin English&#8230; I want to learn, says Jamie Vardy" class="wpp-post-title" target="_self">EXCLUSIVE: Nigerian players keep speaking Pidgin English&#8230; I want to learn, says Jamie Vardy</a> <span class="post-stats"></span></li><li><a href="https://www.thecable.ng/sultan-1914-amalgamation-not-error-god-doesnt-make-mistakes" title="Sultan: 1914 amalgamation not an error because God doesn’t make mistakes" target="_self"></a> <a href="https://www.thecable.ng/sultan-1914-amalgamation-not-error-god-doesnt-make-mistakes" title="Sultan: 1914 amalgamation not an error because God doesn’t make mistakes" class="wpp-post-title" target="_self">Sultan: 1914 amalgamation not an error because God doesn’t make mistakes</a> <span class="post-stats"></span></li><li><a href="https://www.thecable.ng/agf-magu-frustrating-anti-graft-war" title="AGF: Magu frustrating anti-graft war" target="_self"></a> <a href="https://www.thecable.ng/agf-magu-frustrating-anti-graft-war" title="AGF: Magu frustrating anti-graft war" class="wpp-post-title" target="_self">AGF: Magu frustrating anti-graft war</a> <span class="post-stats"></span></li><li><a href="https://www.thecable.ng/nigeria-military-aircraft-crashes-kaduna" title="Air force jet crashes in Kaduna" target="_self"></a> <a href="https://www.thecable.ng/nigeria-military-aircraft-crashes-kaduna" title="Air force jet crashes in Kaduna" class="wpp-post-title" target="_self">Air force jet crashes in Kaduna</a> <span class="post-stats"></span></li></ul></div><div class="widget-4 panel"><div class="textwidget"><div style="text-align: center;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads"><script type="text/javascript">google_ad_client="ca-pub-4634537558011240";google_ad_slot="7156053815";google_ad_width=300;google_ad_height=250;</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></div></div><div class="widget-5 panel"><h3>Exchange Rates</h3><div class="textwidget"></div></div><div class="widget-6 panel"><table id="table_15508035" width="100%" class="display"><thead><tr><th>Aug 24, 2017</th><th>USD</th><th>GBP</th><th>EUR</th></tr></thead><tbody><script type="text/javascript" charset="utf-8">jQuery(document).ready(function(){jQuery('#table_15508035').DataTable({"destroy":true,"bPaginate":false,"bLengthChange":false,"bFilter":false,"bSort":false,"bInfo":false,"bStateSave":true,"bAutoWidth":true,"sPaginationType":"full_numbers","oLanguage":{"sLengthMenu":"Display _MENU_ records per page","sZeroRecords":"Nothing found - sorry","sInfo":"Showing _START_ to _END_ of _TOTAL_ records","sInfoEmpty":"Showing 0 to 0 of 0 records","sSearch":"Search: ","sInfoFiltered":"(filtered from _MAX_ total records)"}});});</script><tr><td>INTERBANK</td><td>360.50</td><td>462.01</td><td>425.06</td></tr><tr><td>LAGOS</td><td>369</td><td>476</td><td>432</td></tr><tr><td>KANO</td><td>369</td><td>475</td><td>430</td></tr><tr><td>PH</td><td>370</td><td>477</td><td>433</td></tr><tr><td>ABUJA</td><td>370</td><td>477</td><td>433</td></tr></tbody></table></div><div class="widget-7 panel"><div class="textwidget"><div style="
font-size: 10px;
color: #999;    margin-top: -20px;
line-height: 12px;
">NOTE: The black market rates represent the most prevalent. They could be slightly higher or lower among different sellers.</div></div></div><div class="widget-8 panel"><div><div class="content-panel"><div class="panel-header"> <a href="https://www.thecable.ng/category/top-stories"><b style="background:color: #f0f0f0;"><span class="icon-text">&#9871;</span>Top Stories</b></a><div class="top-right"><a href="https://www.thecable.ng/category/top-stories">View More Articles</a></div></div></div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.thecable.ng/wp-content/uploads/2016/09/Lai.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://www.thecable.ng/lai-no-amount-hatred-will-erase-buharis-tremendous-achievements" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="//www.thecable.ng/wp-content/uploads/2016/09/Lai-326x150.jpg" class="setborder" alt="Lai: No amount of hatred will erase Buhari’s ‘tremendous’ achievements" title="Lai: No amount of hatred will erase Buhari’s ‘tremendous’ achievements"/> </span></div><div class="article-header"><h2><a href="https://www.thecable.ng/lai-no-amount-hatred-will-erase-buharis-tremendous-achievements">Lai: No amount of hatred will erase Buhari’s ‘tremendous’ achievements</a></h2></div><div class="article-links"> <a href="https://www.thecable.ng/lai-no-amount-hatred-will-erase-buharis-tremendous-achievements#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 0 comment </a> <a href="https://www.thecable.ng/lai-no-amount-hatred-will-erase-buharis-tremendous-achievements" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.thecable.ng/wp-content/uploads/2017/06/Arewa.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://www.thecable.ng/just-arewa-youth-withdraw-igbo-quit-notice" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="//www.thecable.ng/wp-content/uploads/2017/06/Arewa-326x150.png" class="setborder" alt="Arewa youth withdraw Igbo quit notice" title="Arewa youth withdraw Igbo quit notice"/> </span></div><div class="article-header"><h2><a href="https://www.thecable.ng/just-arewa-youth-withdraw-igbo-quit-notice">Arewa youth withdraw Igbo quit notice</a></h2></div><div class="article-links"> <a href="https://www.thecable.ng/just-arewa-youth-withdraw-igbo-quit-notice#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 0 comment </a> <a href="https://www.thecable.ng/just-arewa-youth-withdraw-igbo-quit-notice" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.thecable.ng/wp-content/uploads/2017/01/Air-Force.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://www.thecable.ng/nigeria-military-aircraft-crashes-kaduna" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="//www.thecable.ng/wp-content/uploads/2017/01/Air-Force-326x150.jpg" class="setborder" alt="Air force jet crashes in Kaduna" title="Air force jet crashes in Kaduna"/> </span></div><div class="article-header"><h2><a href="https://www.thecable.ng/nigeria-military-aircraft-crashes-kaduna">Air force jet crashes in Kaduna</a></h2></div><div class="article-links"> <a href="https://www.thecable.ng/nigeria-military-aircraft-crashes-kaduna#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 0 comment </a> <a href="https://www.thecable.ng/nigeria-military-aircraft-crashes-kaduna" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.thecable.ng/wp-content/uploads/2015/04/radiostation.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://www.thecable.ng/fg-directs-nbc-sanction-stations-broadcast-hate-speech" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="//www.thecable.ng/wp-content/uploads/2015/04/radiostation-326x150.jpg" class="setborder" alt="FG directs NBC to sanction stations that broadcast hate speech" title="FG directs NBC to sanction stations that broadcast hate speech"/> </span></div><div class="article-header"><h2><a href="https://www.thecable.ng/fg-directs-nbc-sanction-stations-broadcast-hate-speech">FG directs NBC to sanction stations that broadcast hate speech</a></h2></div><div class="article-links"> <a href="https://www.thecable.ng/fg-directs-nbc-sanction-stations-broadcast-hate-speech#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 1 comment </a> <a href="https://www.thecable.ng/fg-directs-nbc-sanction-stations-broadcast-hate-speech" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.thecable.ng/wp-content/uploads/2017/08/Angela-CJ1.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://lifestyle.thecable.ng/angela-nwachukwu-cj-british/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="//www.thecable.ng/wp-content/uploads/2017/08/Angela-CJ1-326x150.jpg" class="setborder" alt="EXTRA: 27-year-old Nigerian marries 72-year-old British granny &#8212; and is denied UK visa" title="EXTRA: 27-year-old Nigerian marries 72-year-old British granny &#8212; and is denied UK visa"/> </span></div><div class="article-header"><h2><a href="https://lifestyle.thecable.ng/angela-nwachukwu-cj-british/">EXTRA: 27-year-old Nigerian marries 72-year-old British granny &#8212; and is denied UK visa</a></h2></div><div class="article-links"> <a href="https://lifestyle.thecable.ng/angela-nwachukwu-cj-british/#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 0 comment </a> <a href="https://lifestyle.thecable.ng/angela-nwachukwu-cj-british/" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div></div></div><div class="widget-9 panel"><div class="textwidget"><div style="text-align: center;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads"><ins data-revive-zoneid="7" data-revive-target="_blank" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins></div><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div><div class="widget-10 panel"><div><div class="content-panel"><div class="panel-header"> <a href="https://www.thecable.ng/category/life-living"><b style="background:color: #f0f0f0;"><span class="icon-text">&#9871;</span>Life and Living</b></a><div class="top-right"><a href="https://www.thecable.ng/category/life-living">View More Articles</a></div></div></div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.thecable.ng/wp-content/uploads/2016/12/Adefarasin.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://www.thecable.ng/adefarasin-god-not-business-giving-money-dont-know" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="//www.thecable.ng/wp-content/uploads/2016/12/Adefarasin-326x150.jpg" class="setborder" alt="Adefarasin: God is not in the business of giving money to those who don&#8217;t know what to do with it" title="Adefarasin: God is not in the business of giving money to those who don&#8217;t know what to do with it"/> </span></div><div class="article-header"><h2><a href="https://www.thecable.ng/adefarasin-god-not-business-giving-money-dont-know">Adefarasin: God is not in the business of giving money to those who don&#8217;t know what to do with it</a></h2></div><div class="article-links"> <a href="https://www.thecable.ng/adefarasin-god-not-business-giving-money-dont-know#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 0 comment </a> <a href="https://www.thecable.ng/adefarasin-god-not-business-giving-money-dont-know" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.thecable.ng/wp-content/uploads/2017/08/Venice.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://lifestyle.thecable.ng/allahu-akbar-venice-shot-mayor/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="//www.thecable.ng/wp-content/uploads/2017/08/Venice-326x150.jpg" class="setborder" alt="You can get shot for shouting &#8216;Allahu Akbar&#8217; in Venice, says mayor" title="You can get shot for shouting &#8216;Allahu Akbar&#8217; in Venice, says mayor"/> </span></div><div class="article-header"><h2><a href="https://lifestyle.thecable.ng/allahu-akbar-venice-shot-mayor/">You can get shot for shouting &#8216;Allahu Akbar&#8217; in Venice, says mayor</a></h2></div><div class="article-links"> <a href="https://lifestyle.thecable.ng/allahu-akbar-venice-shot-mayor/#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 0 comment </a> <a href="https://lifestyle.thecable.ng/allahu-akbar-venice-shot-mayor/" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.thecable.ng/wp-content/uploads/2017/08/Ify-Oluku.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://www.thecable.ng/a-beautiful-sadness" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="//www.thecable.ng/wp-content/uploads/2017/08/Ify-Oluku-326x150.png" class="setborder" alt="A beautiful sadness" title="A beautiful sadness"/> </span></div><div class="article-header"><h2><a href="https://www.thecable.ng/a-beautiful-sadness">A beautiful sadness</a></h2></div><div class="article-links"> <a href="https://www.thecable.ng/a-beautiful-sadness#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 0 comment </a> <a href="https://www.thecable.ng/a-beautiful-sadness" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.thecable.ng/wp-content/uploads/2017/08/Angela-CJ1.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://lifestyle.thecable.ng/angela-nwachukwu-cj-british/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="//www.thecable.ng/wp-content/uploads/2017/08/Angela-CJ1-326x150.jpg" class="setborder" alt="EXTRA: 27-year-old Nigerian marries 72-year-old British granny &#8212; and is denied UK visa" title="EXTRA: 27-year-old Nigerian marries 72-year-old British granny &#8212; and is denied UK visa"/> </span></div><div class="article-header"><h2><a href="https://lifestyle.thecable.ng/angela-nwachukwu-cj-british/">EXTRA: 27-year-old Nigerian marries 72-year-old British granny &#8212; and is denied UK visa</a></h2></div><div class="article-links"> <a href="https://lifestyle.thecable.ng/angela-nwachukwu-cj-british/#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 0 comment </a> <a href="https://lifestyle.thecable.ng/angela-nwachukwu-cj-british/" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div></div></div><div class="widget-11 panel"><div class="textwidget"><div style="text-align: center;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads"><ins data-revive-zoneid="4" data-revive-target="_blank" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins></div><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div><div class="widget-12 panel"><div class="textwidget"><div style="text-align: center;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div> <ins data-revive-zoneid="9" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div><div class="widget-13 panel"><div class="textwidget"></div></div><div class="widget-14 panel"><div class="textwidget"><div style="text-align: center;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads"> <ins data-revive-zoneid="2" data-revive-target="_blank" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins></div><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div><div class="widget-15 last panel"><div class="textwidget"><div style="text-align: center;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads"> <ins data-revive-zoneid="12" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins></div><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div></div></div><div class="clear-float"></div></div></div><div class="footer"><div class="wrapper"><div class="breaking-news" style="margin-top:-15px;"><div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>ON THE GO</b><div class="the-corner"></div></div><div class="breaking-block"><ul><li><a href="http://lifestyle.thecable.ng/dbanj-kanye-west-new-york/">&#8216;I spent weeks trying to reach him&#8217; — D&#8217;banj opens up on how he met Kanye West</a><span> | </span></li><li><a href="https://www.thecable.ng/bad-outing-bonds-investors-shun-auctions">Bad outing for bonds as investors shun auctions</a><span> | </span></li><li><a href="https://www.thecable.ng/ladoja-former-oyo-governor-returns-pdp">Ladoja, former Oyo governor, returns to PDP</a><span> | </span></li><li><a href="https://www.thecable.ng/university-ibadan-rejects-jamb-cut-off-marks">University of Ibadan rejects JAMB cut-off marks</a><span> | </span></li><li><a href="https://www.thecable.ng/lai-no-amount-hatred-will-erase-buharis-tremendous-achievements">Lai: No amount of hatred will erase Buhari’s ‘tremendous’ achievements</a><span> | </span></li></ul></div><div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div></div><div class="footer-content"><div class="footer-menu"><ul><li id="menu-item-24060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24060"><a href="https://www.thecable.ng/">Home</a></li><li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://www.thecable.ng/about-us">About Us</a></li><li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="https://www.thecable.ng/contact-us">Contact Us</a></li><li id="menu-item-1515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a href="https://www.thecable.ng/terms">Terms of Use</a></li><li id="menu-item-1512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1512"><a href="https://www.thecable.ng/privacy-policy">Privacy Policy</a></li><li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://www.thecable.ng/comment-policy">Comment Policy</a></li></ul></div><div class="left">© 2017 Copyright <b>TheCable</b>. All Rights reserved.</div><div class="right">&nbsp;</div><div class="clear-float"></div></div></div></div></div><div class="lightbox"><div class="lightcontent-loading"><h2 class="light-title">Loading..</h2> <a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a><div class="loading-box"><h3>Loading, Please Wait!</h3> <span>This may take a second or two.</span> <span class="loading-image"><img src="//www.thecable.ng/wp-content/themes/thecable-theme/images/loading.gif" title alt/></span></div></div><div class="lightcontent"></div></div><script type="text/javascript">var _paq=_paq||[];_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);(function(){var u="//piwik.thecable.ng/";_paq.push(['setTrackerUrl',u+'piwik.php']);_paq.push(['setSiteId',2]);var d=document,g=d.createElement('script'),s=d.getElementsByTagName('script')[0];g.type='text/javascript';g.async=true;g.defer=true;g.src=u+'piwik.js';s.parentNode.insertBefore(g,s);})();</script><script type="text/javascript" src="//www.thecable.ng/wp-content/plugins/akismet/_inc/form.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/plugins/ultimate-tables/js/jquery.dataTables.min.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/plugins/theia-post-slider/js/tps.js"></script><script type="text/javascript">var pollsL10n={"ajax_url":"https:\/\/www.thecable.ng\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script><script type="text/javascript" src="//www.thecable.ng/wp-content/plugins/wp-polls/polls-js.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/themes/thecable-theme/js/admin/jquery.cookie.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.floating_popup.1.3.min.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/themes/thecable-theme/js/scripts.php"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/themes/thecable-theme/js/orange-themes-responsive.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/plugins/js_composer/assets/lib/isotope/jquery.isotope.min.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/themes/thecable-theme/js/lightbox.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.infinitescroll.min.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.event.move.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.event.swipe.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-includes/js/comment-reply.min.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/themes/thecable-theme/js/ot_gallery.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/themes/thecable-theme/js/scripts.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js"></script><script>jQuery(window).load(function(){jQuery('#mtphr-dnt-1543').ditty_news_ticker({id:'1543',type:'scroll',scroll_direction:'left',scroll_speed:6,scroll_pause:0,scroll_spacing:40,scroll_init:0,rotate_type:'fade',auto_rotate:0,rotate_delay:7,rotate_pause:0,rotate_speed:3,rotate_ease:'linear',nav_reverse:0,offset:20,after_load:function($ticker){},before_change:function($ticker){},after_change:function($ticker){}});});</script><div id="fb-root"></div><script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=636179553136559&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script><script>/*<![CDATA[*/var pltNewTabURLs=["https:\/\/lifestyle.thecable.ng\/angela-nwachukwu-cj-british\/","https:\/\/lifestyle.thecable.ng\/allahu-akbar-venice-shot-mayor\/","http:\/\/lifestyle.thecable.ng\/dbanj-kanye-west-new-york\/"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);/*]]>*/</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5593899d4d915747" async="async"></script></body></html>