<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"><head><title> It’s not possible to eliminate corruption, says Dogara | TheCable</title><meta http-equiv="content-type" content="text/html; charset=UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/><meta name="description" content="TheCable | Nigeria's independent online newspaper"/><link rel="shortcut icon" href="//www.thecable.ng/wp-content/uploads/2014/04/favicon.ico" type="image/x-icon"/><link rel="alternate" type="application/rss+xml" href="//www.thecable.ng/feed" title="TheCable latest posts"/><link rel="alternate" type="application/rss+xml" href="//www.thecable.ng/comments/feed" title="TheCable latest comments"/><link rel="pingback" href="//www.thecable.ng/xmlrpc.php"/><script src="/pushwoosh-chrome.js"></script><link rel="manifest" href="/manifest.json"><script type="text/javascript">var ajaxurl='https://www.thecable.ng/wp-admin/admin-ajax.php';</script><meta name="description" content="Yakubu Dogara, speaker of the federal house of representatives, has said eliminating corruption will be tantamount to wiping out the human race."/><link rel="canonical" href="https://www.thecable.ng/dogara-eliminate-corruption-will-amount-wiping-human-race"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="It’s not possible to eliminate corruption, says Dogara - TheCable"/><meta property="og:description" content="Yakubu Dogara, speaker of the federal house of representatives, has said eliminating corruption will be tantamount to wiping out the human race."/><meta property="og:url" content="https://www.thecable.ng/dogara-eliminate-corruption-will-amount-wiping-human-race"/><meta property="og:site_name" content="TheCable"/><meta property="article:tag" content="corruption,nigeria,Yakubu Dogara"/><meta property="article:section" content="On the Go"/><meta property="article:published_time" content="2017-04-02T08:38:21+00:00"/><meta property="article:modified_time" content="2017-04-02T10:58:54+00:00"/><meta property="og:updated_time" content="2017-04-02T10:58:54+00:00"/><meta property="og:image" content="https://www.thecable.ng/wp-content/uploads/2016/05/dogara.jpg"/><link rel="alternate" type="application/rss+xml" title="TheCable &raquo; Feed" href="//www.thecable.ng/feed"/><link rel="alternate" type="application/rss+xml" title="TheCable &raquo; Comments Feed" href="//www.thecable.ng/comments/feed"/><link rel="alternate" type="application/rss+xml" title="TheCable &raquo; It’s not possible to eliminate corruption, says Dogara Comments Feed" href="//www.thecable.ng/dogara-eliminate-corruption-will-amount-wiping-human-race/feed"/><link rel='stylesheet' id='ultimate-tables-style-css' href='//www.thecable.ng/wp-content/plugins/ultimate-tables/css/ultimate-tables.css' type='text/css' media='all'/><link rel='stylesheet' id='ultimate-datatables-style-css' href='//www.thecable.ng/wp-content/plugins/ultimate-tables/css/jquery.dataTables.css' type='text/css' media='all'/><link rel='stylesheet' id='ditty-news-ticker-font-css' href='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css' type='text/css' media='all'/><link rel='stylesheet' id='ditty-news-ticker-css' href='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/css/style.css' type='text/css' media='all'/><link rel='stylesheet' id='easy_author_image-css' href='//www.thecable.ng/wp-content/plugins/easy-author-image/css/easy-author-image.css' type='text/css' media='all'/><link rel='stylesheet' id='wp-polls-css' href='//www.thecable.ng/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all'/><link rel='stylesheet' id='google-fonts-2-css' href='//fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.1.4' type='text/css' media='all'/><link rel='stylesheet' id='style-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/style.css' type='text/css' media='all'/><link rel='stylesheet' id='reset-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/reset.css' type='text/css' media='all'/><link rel='stylesheet' id='main-stylesheet-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/main-stylesheet.css' type='text/css' media='all'/><link rel='stylesheet' id='shortcodes-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/shortcode.css' type='text/css' media='all'/><link rel='stylesheet' id='lightbox-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/lightbox.css' type='text/css' media='all'/><link rel='stylesheet' id='style-responsive-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/responsive/desktop.css' type='text/css' media='all'/> <!--[if lt IE 9]><link
rel='stylesheet' id='ie-only-styles-css'  href='//www.thecable.ng/wp-content/themes/thecable-theme/css/ie-transparecy.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='fonts-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/fonts.php' type='text/css' media='all'/><link rel='stylesheet' id='dynamic-css-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/dynamic-css.php' type='text/css' media='all'/><link rel='stylesheet' id='simple-social-icons-font-css' href='//www.thecable.ng/wp-content/plugins/simple-social-icons/css/style.css' type='text/css' media='all'/><link rel='stylesheet' id='social-icons-widget-widget-css' href='//www.thecable.ng/wp-content/plugins/social-media-icons-widget/css/social_icons_widget.css' type='text/css' media='all'/><link rel='stylesheet' id='wordpress-popular-posts-css' href='//www.thecable.ng/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all'/><script type='text/javascript'>var ot={"adminUrl":"https:\/\/www.thecable.ng\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.thecable.ng\/wp-content\/themes\/thecable-theme\/images\/","cssUrl":"https:\/\/www.thecable.ng\/wp-content\/themes\/thecable-theme\/css\/","themeUrl":"https:\/\/www.thecable.ng\/wp-content\/themes\/thecable-theme"};</script><script type='text/javascript' src='//www.thecable.ng/wp-includes/js/jquery/jquery.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-includes/js/jquery/jquery-migrate.min.js'></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.thecable.ng/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.thecable.ng/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 4.1.4"/><link rel='shortlink' href='//www.thecable.ng/?p=165108'/><style></style><meta property="fb:app_id" content="636179553136559"/><meta property="fb:admins" content="10151985792960771"/><link rel="stylesheet" href="//www.thecable.ng/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css"/><style type="text/css">.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('https://www.thecable.ng/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px solid #c8c8c8}</style><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-61388006-1','auto');ga('send','pageview');</script><style type="text/css" media="screen">.simple-social-icons ul li a,.simple-social-icons ul li a:hover{background-color:#999!important;border-radius:3px;color:#fff!important;font-size:18px;padding:9px}.simple-social-icons ul li a:hover{background-color:#666!important;color:#fff!important}</style><script type="text/javascript">/*<![CDATA[*/var xhr=(window.XMLHttpRequest)?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP"),url='https://www.thecable.ng/wp-admin/admin-ajax.php',params='action=update_views_ajax&token=8d8ad51246&id=165108';xhr.open("POST",url,true);xhr.setRequestHeader("Content-type","application/x-www-form-urlencoded");xhr.onreadystatechange=function(){if(4==xhr.readyState&&200==xhr.status){if(window.console&&window.console.log){window.console.log(xhr.responseText);}}}
xhr.send(params);/*]]>*/</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:'ca-pub-4634537558011240',enable_page_level_ads:{google_ad_channel:'4612129412'},interstitials:true,overlays:true});</script></head><body class="single single-post postid-165108 single-format-standard wpb-js-composer js-comp-ver-3.6.7 vc_responsive" style="background-image: url(https://www.thecable.ng/wp-content/uploads/2014/04/watermark_green_bg.jpg); background-attachment: fixed; background-size: 100%; background-position: 50% 50%; background-repeat: no-repeat;"><div class="boxed active"><div class="header"><div class="header-very-top"><div class="wrapper"><div class="left"><ul class="ot-menu very-top-menu"><li><a href="https://www.thecable.ng" class="icon-text">&#8962;</a></li><li id="menu-item-2811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811"><a href="http://www.thecable.ng/">Home</a></li><li id="menu-item-715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-715"><a href="http://www.thecable.ng/wp-login.php">Log In</a></li><li id="menu-item-1485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485"><a href="http://www.thecable.ng/wp-login.php?action=register">Register</a></li><li id="menu-item-1484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1484"><a href="http://thecable.ng/feed/">RSS</a></li><li id="menu-item-716" class="icon-text social-icon topIcons menu-item menu-item-type-custom menu-item-object-custom menu-item-716"><a target="_blank" href="http://twitter.com/thecableng"></a></li><li id="menu-item-717" class="icon-text social-icon topIcons menu-item menu-item-type-custom menu-item-object-custom menu-item-717"><a target="_blank" href="http://facebook.com/thecableng"></a></li><li id="menu-item-3974" class="icon-text social-icon topIcons menu-item menu-item-type-custom menu-item-object-custom menu-item-3974"><a target="_blank" href="https://plus.google.com/u/0/103170052722614454091/posts"></a></li><li class="search"><form role="search" method="get" id="searchform" action="//www.thecable.ng/"><input type="text" placeholder="search here" class="search" name="s" id="s"><input type="submit" id="searchsubmit" value="Search"/></form></li></ul></div><div class="right"><div class="weather-report"> <b>Sunday, April 2, 2017</b></div></div><div class="clear-float"></div></div><div class="double-split"></div></div><div class="header-middle" style="background-color:#FFF;"><div class="wrapper" style="margin:0px !important; width:100%"><div id="marketUpdate" style="height: 19px;background-color: #9d090e;padding: 2px 12px;float: left;color:#fff;font-weight: bold; min-width:110px; width:12%;">MARKET UPDATE</div><div style="float: left;width: 85%;"><div id="mtphr-dnt-1543" class="mtphr-dnt mtphr-dnt-1543 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix"><a href="http://" target="_self"><strong>APRIL 02, 2017</strong>NIGERIA STOCK EXCHANGE (Market Closed) SUMMARY:&nbsp;<strong>All Share Index </strong>25,533.82&nbsp;<strong>Deals</strong> 2,438.00&nbsp;<strong>Volume</strong> 352,000,692.00&nbsp;<strong>Value</strong> 2,453,020,456.85<strong>Market Cap</strong> 8,835,004,369,782.41<strong>TOP GAINERS</strong>&nbsp;<strong>MOBIL </strong>300.01 (5.01)<strong> </strong><strong>DANGCEM </strong>165 (3)<strong> </strong><strong>UNILEVER </strong>33.49 (1.49)&nbsp;<strong>NB </strong>131 (1)&nbsp;<strong>FO </strong>47.8 (0.8)<strong> </strong><strong>TOP LOSERS</strong><strong> </strong><strong>GUINNESS </strong>60 (-0.8)<strong> </strong><strong>UACN </strong>13 (-0.3)<strong> </strong><strong>CCNN </strong>4.47 (-0.23)&nbsp;<strong>JAIZBANK </strong>1.21 (-0.06)&nbsp;<strong>FIDSON </strong>0.98 (-0.03)&nbsp;CBN EXCHANGE RATE(NGN)Buying:<strong>$USD</strong> 305.4&nbsp;<strong>GBP</strong> 380.8643&nbsp;<strong>EURO</strong> 327.9691&nbsp;<strong>SWISS FRANC</strong> 306.5342&nbsp;<strong>YEN</strong> 2.7474&nbsp;Selling:<strong>$USD</strong> 306.4&nbsp;<strong>£GBP</strong> 382.1114&nbsp;<strong>EURO</strong> 329.043&nbsp;<strong>SWISS FRANC</strong> 307.5379&nbsp;<strong>YEN</strong> 2.7564&nbsp;CNBC COMMODITY PRICES (USD)<strong>Crude Oil (Bonny light</strong>) 51.12&nbsp;<strong>Natural Gas</strong> 3.191 (-0.04)&nbsp;<strong>Gold</strong> 1243.60 (-10.10)&nbsp;<strong>Silver</strong> 18.17 (-0.082)&nbsp;<strong>Copper</strong> 2.68 (0.0025)&nbsp;<strong>Wheat </strong>420.25 (-5.25)&nbsp;<strong>Coffee</strong> 139.25 (-0.05)&nbsp;<strong>Cotton</strong> 76.20 (0.06)&nbsp;<strong>Cocoa</strong> 2093.00 (7.00)</a></div></div></div></div></div></div><div style="clear:both"></div></div><div class="double-split" style="margin-top:0px !important;"></div></div><div class="header-middle"><div class="wrapper"><div class="logo-image" align="center"><h1>TheCable</h1> <a href="https://www.thecable.ng"><img class="logo" src="//www.thecable.ng/wp-content/uploads/2013/11/final-logo-trans-891.png" alt="TheCable" style=""/></a></div><div class="banner"><div class="banner-block"></div><div class="banner-info"> <a href="https://www.thecable.ng/contact-us" class="sponsored"><span class="icon-default">&nbsp;</span>Advertisement<span class="icon-default">&nbsp;</span></a></div></div><div class="logoarea" align="center"></div><div class="clear-float"></div></div></div><div class="header-middle" style="background-color:#FFF;"><div class="wrapper"><div class="widget-1 first panel"><div class="textwidget"><div style="text-align: center;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads" style="width: 100%;overflow: hidden;"> <script>/*<![CDATA[*/if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){document.write('<ins class="adsbygoogle" style="display:block;max-width:300px;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}else{document.write('<ins class="adsbygoogle" style="display:block;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}/*]]>*/</script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div></div></div></div></div><div class="header-menu thisisfixed"><div class="wrapper"><ul class="menu main-menu"><li id="menu-item-100946" style="background:#DFFF00; color:#DFFF00; " class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thecable.ng/">Front Page</a></li><li id="menu-item-1496" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/thenation">The Nation</a></li><li id="menu-item-1495" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/business">Business</a></li><li id="menu-item-158960" style="background:#7CC243; color:#7CC243; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/radar">Policy Radar</a></li><li id="menu-item-1482" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/sports">Sport</a></li><li id="menu-item-1498" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/viewpoint">Viewpoint</a></li><li id="menu-item-710" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/hotcelebs">Hot Celebs</a></li><li id="menu-item-1497" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/life-living">Life &#038; Living</a></li></ul><div class="clear-float"></div></div></div><div class="header-undermenu"><div class="wrapper"><div class="clear-float"></div></div></div></div><div class="content"><div class="wrapper"><div class="main-content-left"><div class="content-article-title"><h2>It’s not possible to eliminate corruption, says Dogara</h2><div class="right-title-side"> <a href="https://www.thecable.ng"><span class="icon-text">&#8962;</span>Back To Homepage</a> <a href="http://www.thecable.ng/feed/rss/" class="orange" target="_blank"><span class="icon-text">&#59194;</span>Subscribe To RSS Feed</a></div></div><div class="main-article-content"><div class="article-photo"> <img src="//www.thecable.ng/wp-content/uploads/2016/05/dogara-653x365.jpg" class="setborder" alt="It’s not possible to eliminate corruption, says Dogara"/></div><div class="article-controls" style="margin-bottom:0px;"><div class="date"><div class="calendar-date">April 02</div><div class="calendar-time"> <font>08:38</font> <font>2017</font></div></div><div class="right-side"><div class="colored" style="margin-left:0px !important;"> <a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a> <a href="#share" class="icon-link"><span class="icon-text">&#59196;</span>Share it With Friends</a></div><div style="margin-right: 10px;"> <a href="https://www.thecable.ng/author/thecable" title="Posts by TheCable" rel="author" class="icon-link"><span class="icon-text">&#128100;</span>by TheCable</a> <a href="https://www.thecable.ng/dogara-eliminate-corruption-will-amount-wiping-human-race#comments" class="icon-link"> <span class="icon-text">&#59160;</span> 1 Comment </a></div></div><div class="clear-float"></div></div><div class=""><div class="article-share-bottom" id="share"><div class="addthis_sharing_toolbox"></div><div class="clear-float"></div></div></div><div class="shortcode-content"><div style="text-align: center;  margin: 20px 0px;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads" style="width: 100%;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>/*<![CDATA[*/if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){document.write('<ins class="adsbygoogle" style="display:block;max-width:300px;height: 60px;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}else{document.write('<ins class="adsbygoogle" style="display:block;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}/*]]>*/</script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>  <p><strong>Yakubu Dogara, speaker of the house of representatives, says eliminating corruption will be tantamount to wiping out the human race.</strong></p><p>The lawmaker said the scourge of corruption cannot be completely eliminated.</p><p>In an interview with <a href="https://www.dailytrust.com.ng/news/politics/we-must-save-lgs-from-middlemen-dogara/191716.html" target="_blank"><strong>Daily Trust</strong></a>, he said the best that can happen is to reduce corruption to its barest minimum.</p><p>Dogara said that even in advanced countries, corruption had not been totally eliminated.</p><p>&#8220;And the issue of corruption itself is not something that can be eliminated completely. What you can do is to reduce it to the barest minimum, to a level that is almost seen as non-existent,&#8221; he said.</p><p>&#8220;It’s not that corruption has been eliminated in the advanced countries we try so much to copy or speak glowingly of what they have been able to achieve. We have seen this hydra-headed monster called corruption rearing its head even in elections of certain jurisdictions.</p><p>&#8220;Clearly, the signs are there, but our collective effort is that we reduce it to the barest minimum. I lack the English word to describe anyone who thinks he would eliminate corruption.</p><p>&#8220;To eliminate it will amount to eliminating the totality of the human race. This is because no human being is clothed in perfection. All we can do is to reduce it to the barest minimum.&#8221;</p><div style="margin-top:10px"><b><em>Follow us on twitter <a href="http://www.twitter.com/thecableng" target="_blank">@thecableng</a></b><br/><br/> Copyright 2017 TheCable. Permission to use quotations from this article is granted subject to appropriate credit being given to <a href="http://www.thecable.ng">www.thecable.ng</a> as the source.</em></div></div></div><div class="main-nosplit"><div class="article-share-bottom"> <b>Tags</b><div class="tag-block"> <a href="https://www.thecable.ng/tag/corruption">corruption</a><a href="https://www.thecable.ng/tag/nigeria">nigeria</a><a href="https://www.thecable.ng/tag/yakubu-dogara">Yakubu Dogara</a></div><div class="clear-float"></div></div><div class="article-share-bottom" id="share"><div class="addthis_sharing_toolbox"></div></div><div style="text-align: center;  margin: 20px 0px;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads" style="width: 100%;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>/*<![CDATA[*/if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){document.write('<ins class="adsbygoogle" style="display:block;max-width:300px;height: 60px;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}else{document.write('<ins class="adsbygoogle" style="display:block;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}/*]]>*/</script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><h3>Social Comments</h3><div class="fb-comments" data-href="https://www.thecable.ng/dogara-eliminate-corruption-will-amount-wiping-human-race" data-num-posts="5" data-width="100%" data-colorscheme="light"></div><div class="content-article-title"><h2>1 Comment</h2><div class="right-title-side"> <a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a> <a href="#respond"><span class="icon-text">&#9998;</span>Write Comment</a></div></div><div class="comment-block"><ol class="comments" id="comments"><li class="comment even thread-even depth-1" id="li-comment-502383"><div class="commment-content" id="comment-502383"><div class="user-avatar"> <img src="//www.gravatar.com/avatar.php?gravatar_id=552f9135112c1a966b0b23468c310b96&size=40" alt="Dano" title="Dano" class="user-avatar setborder"/></div> <strong class="user-nick"> <a href="#">Dano</a> </strong> <span class="time-stamp"> April 02, 11:22</span><div class="comment-text"><p>&#8220;I lack the English word to describe anyone who thinks he would eliminate corruption.&#8221; Why lack the English word Speaker? Remember you call yourself a barrister. Let the wiping start with you as your statement had already indict you. Be patriotic enough to sacrifice yourself for the country for good living of the coming generation.<br/> Your allowances and all money accruing your office as permitted by law is a huge Corruption&#8230;Can you make move to reduce it to the barest minimum including your colleagues.<br/> The evil that men do leaves after them. Do the needful {GOOD} so that good will follow you Don&#8217;t see your huge allowances as the goodness&#8230; Its just vanity! Think of the life to come.</p></div> <a class='comment-reply-link' href='/dogara-eliminate-corruption-will-amount-wiping-human-race?replytocom=502383#respond' onclick='return addComment.moveForm( "comment-502383", "502383", "respond", "165108" )' aria-label='Reply to Dano'><span class="icon-text">&#59154;</span><span>Reply to this comment</span></a></div></li></ol><div class="comments-pager"></div></div><div class="content-article-title"><h2>Write a Comment</h2><div class="right-title-side"> <a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a></div></div><a href="#" name="respond"></a><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dogara-eliminate-corruption-will-amount-wiping-human-race#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form action="//www.thecable.ng/wp-comments-post.php" method="post" id="writecomment" class="comment-form"><p class="comment-notes">Your email address will not be published.<br/>Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Nickname:<span class="required">*</span></label><input
type="text" placeholder="Nickname.."name="author" id="author"></p><p
class="comment-form-email"><label
for="email">E-mail address:<span
class="required">*</span></label><input
type="text" placeholder="E-mail.." name="email" id="email"></p><p
class="comment-form-url"><label
for="url">Your website:</label><input
type="text" placeholder="Website.."name="url" id="url"></p><p
class="comment-form-text"><label
for="comment">Comment:</label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p
class="form-submit"> <input
name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input
type='hidden' name='comment_post_ID' value='165108' id='comment_post_ID' /> <input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="19da67df87" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="82"/></p></form></div></div><div
class="main-content-right"><div
class="main-nosplit"><div
class="widget-1 first panel"><div
class="textwidget"><form
method="post" action="//newsletter.thecable.ng/form.php?form=1" id="frmSS1" onsubmit="return CheckForm1(this);" style="margin-top: 10px;"><div> <label
class="screen-reader-text" for="s">Your email:</label> <input
type="text" placeholder="Your email address" class="search" name="email" id="email"> <input
type="submit" id="searchsubmit" value="Subscribe"><input
type="hidden" name="format" value="h" /></div></form><script type="text/javascript">/*<![CDATA[*/function CheckMultiple1(frm,name){for(var i=0;i<frm.length;i++)
{fldObj=frm.elements[i];fldId=fldObj.id;if(fldId){var fieldnamecheck=fldObj.id.indexOf(name);if(fieldnamecheck!=-1){if(fldObj.checked){return true;}}}}
return false;}
function CheckForm1(f){var email_re=/[a-z0-9!#$%&'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+\/=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/i;if(!email_re.test(f.email.value)){alert("Please enter your email address.");f.email.focus();return false;}
return true;}/*]]>*/</script></div></div><div
class="widget-2 panel"><h3>Exchange Rates</h3><div
class="textwidget"></div></div><div
class="widget-3 panel"><table
id="table_13592642" width="100%" class="display"><thead><tr><th>March 31 , 2017</th><th>USD</th><th>GBP</th><th>EUR</th></tr></thead><tbody><script type="text/javascript" charset="utf-8">jQuery(document).ready(function(){jQuery('#table_13592642').DataTable({"destroy":true,"bPaginate":false,"bLengthChange":false,"bFilter":false,"bSort":false,"bInfo":false,"bStateSave":true,"bAutoWidth":true,"sPaginationType":"full_numbers","oLanguage":{"sLengthMenu":"Display _MENU_ records per page","sZeroRecords":"Nothing found - sorry","sInfo":"Showing _START_ to _END_ of _TOTAL_ records","sInfoEmpty":"Showing 0 to 0 of 0 records","sSearch":"Search: ","sInfoFiltered":"(filtered from _MAX_ total records)"}});});</script><tr><td>INTERBANK</td><td>307.02</td><td>382.27</td><td>327.83</td></tr><tr><td>LAGOS</td><td>388</td><td>485</td><td>412</td></tr><tr><td>KANO</td><td>380</td><td>470</td><td>410</td></tr><tr><td>PH</td><td>390</td><td>475</td><td>413</td></tr><tr><td>ABUJA</td><td>390</td><td>485</td><td>415</td></tr></tbody></table></div><div
class="widget-4 panel"><div
class="textwidget"><div
style="
font-size: 10px;
color: #999;    margin-top: -20px;
line-height: 12px;
">NOTE: The black market rates represent the most prevalent. They could be slightly higher or lower among different sellers.</div></div></div><div
class="widget-5 panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div><div
class="cableads"><script type="text/javascript">google_ad_client="ca-pub-4634537558011240";google_ad_slot="7156053815";google_ad_width=300;google_ad_height=250;</script><script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></div></div><div
class="widget-6 panel"><h3>Most Visited</h3><ul
class="wpp-list"><li><a
href="https://www.thecable.ng/interview-shes-amazing-i-didnt-expect-her-to-see-my-tweet-says-lautech-student-who-had-a-date-with-5kbae" title="INTERVIEW: I didn&#8217;t expect her to see my tweet, says LAUTECH student who had a date with #5KBae" target="_self"></a> <a
href="https://www.thecable.ng/interview-shes-amazing-i-didnt-expect-her-to-see-my-tweet-says-lautech-student-who-had-a-date-with-5kbae" title="INTERVIEW: I didn&#8217;t expect her to see my tweet, says LAUTECH student who had a date with #5KBae" class="wpp-post-title" target="_self">INTERVIEW: I didn&#8217;t expect her to see my tweet, says LAUTECH student who had a date with #5KBae</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/melaye-ndume-saraki-will-reduce-punishment-apologise" title="Melaye to Ndume: Saraki will reduce your punishment if you apologise" target="_self"></a> <a
href="https://www.thecable.ng/melaye-ndume-saraki-will-reduce-punishment-apologise" title="Melaye to Ndume: Saraki will reduce your punishment if you apologise" class="wpp-post-title" target="_self">Melaye to Ndume: Saraki will reduce your punishment if you apologise</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/fiddling-rome-burns" title="Fiddling while Rome burns" target="_self"></a> <a
href="https://www.thecable.ng/fiddling-rome-burns" title="Fiddling while Rome burns" class="wpp-post-title" target="_self">Fiddling while Rome burns</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/olanipekun-agree-magu-not-given-fair-hearing-dss" title="Olanipekun: I agree — Magu not given fair hearing by DSS" target="_self"></a> <a
href="https://www.thecable.ng/olanipekun-agree-magu-not-given-fair-hearing-dss" title="Olanipekun: I agree — Magu not given fair hearing by DSS" class="wpp-post-title" target="_self">Olanipekun: I agree — Magu not given fair hearing by DSS</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/naira-falls-390-foreign-reserves-downward-streak" title="Naira falls to 390, foreign reserves on a downward streak" target="_self"></a> <a
href="https://www.thecable.ng/naira-falls-390-foreign-reserves-downward-streak" title="Naira falls to 390, foreign reserves on a downward streak" class="wpp-post-title" target="_self">Naira falls to 390, foreign reserves on a downward streak</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/breaking-jibrin-asks-buhari-resign" title="Jibrin asks Buhari to resign" target="_self"></a> <a
href="https://www.thecable.ng/breaking-jibrin-asks-buhari-resign" title="Jibrin asks Buhari to resign" class="wpp-post-title" target="_self">Jibrin asks Buhari to resign</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/shettima-leads-delegation-saraki-ndumes-suspension" title="Shettima leads delegation to Saraki over Ndume’s suspension" target="_self"></a> <a
href="https://www.thecable.ng/shettima-leads-delegation-saraki-ndumes-suspension" title="Shettima leads delegation to Saraki over Ndume’s suspension" class="wpp-post-title" target="_self">Shettima leads delegation to Saraki over Ndume’s suspension</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/high-ranking-boko-haram-member-surrenders" title="High-ranking Boko Haram member &#8216;surrenders&#8217;" target="_self"></a> <a
href="https://www.thecable.ng/high-ranking-boko-haram-member-surrenders" title="High-ranking Boko Haram member &#8216;surrenders&#8217;" class="wpp-post-title" target="_self">High-ranking Boko Haram member &#8216;surrenders&#8217;</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/bamaiyi-ibb-abdusalami-saw-obasanjo-political-novice-manipulate" title="Bamaiyi: IBB, Abdusalami saw Obasanjo as a political novice they could manipulate" target="_self"></a> <a
href="https://www.thecable.ng/bamaiyi-ibb-abdusalami-saw-obasanjo-political-novice-manipulate" title="Bamaiyi: IBB, Abdusalami saw Obasanjo as a political novice they could manipulate" class="wpp-post-title" target="_self">Bamaiyi: IBB, Abdusalami saw Obasanjo as a political novice they could manipulate</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/buhari-appoints-osinbajo-nema-chairman" title="Buhari appoints Osinbajo as NEMA chairman" target="_self"></a> <a
href="https://www.thecable.ng/buhari-appoints-osinbajo-nema-chairman" title="Buhari appoints Osinbajo as NEMA chairman" class="wpp-post-title" target="_self">Buhari appoints Osinbajo as NEMA chairman</a> <span
class="post-stats"></span></li></ul></div><div
class="widget-7 panel"><div><div
class="content-panel"><div
class="panel-header"> <a
href="https://www.thecable.ng/category/top-stories"><b
style="background:color: #f0f0f0;"><span
class="icon-text">&#9871;</span>Top Stories</b></a><div
class="top-right"><a
href="https://www.thecable.ng/category/top-stories">View More Articles</a></div></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2016/06/ganduje.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://www.thecable.ng/underfunding-apc-part-change-mantra-says-ganduje" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2016/06/ganduje-326x150.jpg" class="setborder" alt="Underfunding APC is part of change mantra, says Ganduje" title="Underfunding APC is part of change mantra, says Ganduje" /> </span></div><div
class="article-header"><h2><a
href="https://www.thecable.ng/underfunding-apc-part-change-mantra-says-ganduje">Underfunding APC is part of change mantra, says Ganduje</a></h2></div><div
class="article-links"> <a
href="https://www.thecable.ng/underfunding-apc-part-change-mantra-says-ganduje#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://www.thecable.ng/underfunding-apc-part-change-mantra-says-ganduje" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2015/05/asari.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://www.thecable.ng/asari-dokubo-buharis-govt-deaf-dumb-regime" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2015/05/asari-326x150.jpg" class="setborder" alt="Asari-Dokubo: Buhari&#8217;s govt is a &#8216;deaf and dumb regime&#8217;" title="Asari-Dokubo: Buhari&#8217;s govt is a &#8216;deaf and dumb regime&#8217;" /> </span></div><div
class="article-header"><h2><a
href="https://www.thecable.ng/asari-dokubo-buharis-govt-deaf-dumb-regime">Asari-Dokubo: Buhari&#8217;s govt is a &#8216;deaf and dumb regime&#8217;</a></h2></div><div
class="article-links"> <a
href="https://www.thecable.ng/asari-dokubo-buharis-govt-deaf-dumb-regime#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://www.thecable.ng/asari-dokubo-buharis-govt-deaf-dumb-regime" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2014/08/Borno.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://www.thecable.ng/just-three-suicide-bombers-die-failed-borno-attacks" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2014/08/Borno-326x150.jpg" class="setborder" alt="Three suicide bombers die in failed Borno attacks" title="Three suicide bombers die in failed Borno attacks" /> </span></div><div
class="article-header"><h2><a
href="https://www.thecable.ng/just-three-suicide-bombers-die-failed-borno-attacks">Three suicide bombers die in failed Borno attacks</a></h2></div><div
class="article-links"> <a
href="https://www.thecable.ng/just-three-suicide-bombers-die-failed-borno-attacks#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://www.thecable.ng/just-three-suicide-bombers-die-failed-borno-attacks" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2016/05/dogara.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://www.thecable.ng/dogara-eliminate-corruption-will-amount-wiping-human-race" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2016/05/dogara-326x150.jpg" class="setborder" alt="It’s not possible to eliminate corruption, says Dogara" title="It’s not possible to eliminate corruption, says Dogara" /> </span></div><div
class="article-header"><h2><a
href="https://www.thecable.ng/dogara-eliminate-corruption-will-amount-wiping-human-race">It’s not possible to eliminate corruption, says Dogara</a></h2></div><div
class="article-links"> <a
href="https://www.thecable.ng/dogara-eliminate-corruption-will-amount-wiping-human-race#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 1 comment </a> <a
href="https://www.thecable.ng/dogara-eliminate-corruption-will-amount-wiping-human-race" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/04/IBBAbu.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://www.thecable.ng/bamaiyi-ibb-abdusalami-saw-obasanjo-political-novice-manipulate" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/04/IBBAbu-326x150.png" class="setborder" alt="Bamaiyi: IBB, Abdusalami saw Obasanjo as a political novice they could manipulate" title="Bamaiyi: IBB, Abdusalami saw Obasanjo as a political novice they could manipulate" /> </span></div><div
class="article-header"><h2><a
href="https://www.thecable.ng/bamaiyi-ibb-abdusalami-saw-obasanjo-political-novice-manipulate">Bamaiyi: IBB, Abdusalami saw Obasanjo as a political novice they could manipulate</a></h2></div><div
class="article-links"> <a
href="https://www.thecable.ng/bamaiyi-ibb-abdusalami-saw-obasanjo-political-novice-manipulate#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://www.thecable.ng/bamaiyi-ibb-abdusalami-saw-obasanjo-political-novice-manipulate" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div></div></div><div
class="widget-8 panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div><div
class="cableads"><ins
data-revive-zoneid="7" data-revive-target="_blank" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins></div><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div><div
class="widget-9 panel"><div><div
class="content-panel"><div
class="panel-header"> <a
href="https://www.thecable.ng/category/life-living"><b
style="background:color: #f0f0f0;"><span
class="icon-text">&#9871;</span>Life and Living</b></a><div
class="top-right"><a
href="https://www.thecable.ng/category/life-living">View More Articles</a></div></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/03/Ade.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://www.thecable.ng/interview-shes-amazing-i-didnt-expect-her-to-see-my-tweet-says-lautech-student-who-had-a-date-with-5kbae" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/03/Ade-326x150.jpg" class="setborder" alt="INTERVIEW: I didn&#8217;t expect her to see my tweet, says LAUTECH student who had a date with #5KBae" title="INTERVIEW: I didn&#8217;t expect her to see my tweet, says LAUTECH student who had a date with #5KBae" /> </span></div><div
class="article-header"><h2><a
href="https://www.thecable.ng/interview-shes-amazing-i-didnt-expect-her-to-see-my-tweet-says-lautech-student-who-had-a-date-with-5kbae">INTERVIEW: I didn&#8217;t expect her to see my tweet, says LAUTECH student who had a date with #5KBae</a></h2></div><div
class="article-links"> <a
href="https://www.thecable.ng/interview-shes-amazing-i-didnt-expect-her-to-see-my-tweet-says-lautech-student-who-had-a-date-with-5kbae#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 1 comment </a> <a
href="https://www.thecable.ng/interview-shes-amazing-i-didnt-expect-her-to-see-my-tweet-says-lautech-student-who-had-a-date-with-5kbae" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/04/Alexx.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="http://lifestyle.thecable.ng/style-focus-alexx-ekubo-dapper-actor/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/04/Alexx-326x150.png" class="setborder" alt="STYLE FOCUS: Alexx Ekubo — exuding flair with class" title="STYLE FOCUS: Alexx Ekubo — exuding flair with class" /> </span></div><div
class="article-header"><h2><a
href="http://lifestyle.thecable.ng/style-focus-alexx-ekubo-dapper-actor/">STYLE FOCUS: Alexx Ekubo — exuding flair with class</a></h2></div><div
class="article-links"> <a
href="http://lifestyle.thecable.ng/style-focus-alexx-ekubo-dapper-actor/#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="http://lifestyle.thecable.ng/style-focus-alexx-ekubo-dapper-actor/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/04/Solanke.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://lifestyle.thecable.ng/photos-former-chief-judge-solanke-celebrated-85-years-life/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/04/Solanke-326x150.jpg" class="setborder" alt="PHOTOS: Amosun, Akeredolu, Alake of Egbaland celebrate Solanke @ 85" title="PHOTOS: Amosun, Akeredolu, Alake of Egbaland celebrate Solanke @ 85" /> </span></div><div
class="article-header"><h2><a
href="https://lifestyle.thecable.ng/photos-former-chief-judge-solanke-celebrated-85-years-life/">PHOTOS: Amosun, Akeredolu, Alake of Egbaland celebrate Solanke @ 85</a></h2></div><div
class="article-links"> <a
href="https://lifestyle.thecable.ng/photos-former-chief-judge-solanke-celebrated-85-years-life/#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://lifestyle.thecable.ng/photos-former-chief-judge-solanke-celebrated-85-years-life/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/04/Depression1.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="http://lifestyle.thecable.ng/millions-of-people-depression-who/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/04/Depression1-326x150.png" class="setborder" alt="Over 300 million people living with depression, says WHO" title="Over 300 million people living with depression, says WHO" /> </span></div><div
class="article-header"><h2><a
href="http://lifestyle.thecable.ng/millions-of-people-depression-who/">Over 300 million people living with depression, says WHO</a></h2></div><div
class="article-links"> <a
href="http://lifestyle.thecable.ng/millions-of-people-depression-who/#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="http://lifestyle.thecable.ng/millions-of-people-depression-who/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div></div></div><div
class="widget-10 panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div><div
class="cableads"><ins
data-revive-zoneid="4" data-revive-target="_blank" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins></div><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div><div
class="widget-11 panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div> <ins
data-revive-zoneid="9" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div><div
class="widget-12 panel"><div
class="textwidget"></div></div><div
class="widget-13 panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div><div
class="cableads"> <ins
data-revive-zoneid="2" data-revive-target="_blank" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins></div><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div><div
class="widget-14 last panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div><div
class="cableads"> <ins
data-revive-zoneid="12" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins></div><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div></div></div><div
class="clear-float"></div></div></div><div
class="footer"><div
class="wrapper"><div
class="breaking-news" style="margin-top:-15px;"><div
class="breaking-title"><span
class="breaking-icon">&nbsp;</span><b>ON THE GO</b><div
class="the-corner"></div></div><div
class="breaking-block"><ul><li><a
href="https://www.thecable.ng/underfunding-apc-part-change-mantra-says-ganduje">Underfunding APC is part of change mantra, says Ganduje</a><span> | </span></li><li><a
href="https://www.thecable.ng/asari-dokubo-buharis-govt-deaf-dumb-regime">Asari-Dokubo: Buhari&#8217;s govt is a &#8216;deaf and dumb regime&#8217;</a><span> | </span></li><li><a
href="https://www.thecable.ng/just-three-suicide-bombers-die-failed-borno-attacks">Three suicide bombers die in failed Borno attacks</a><span> | </span></li><li><a
href="https://lifestyle.thecable.ng/joke-olu-jacobs-tonye-cole-terra-kulture-arena/">Joke Silva, Olu Jacobs, Tonye Cole grace Terra Kulture Arena unveiling</a><span> | </span></li><li><a
href="https://www.thecable.ng/dogara-eliminate-corruption-will-amount-wiping-human-race">It’s not possible to eliminate corruption, says Dogara</a><span> | </span></li></ul></div><div
class="breaking-controls"><a
href="#" class="breaking-arrow-left">&nbsp;</a><a
href="#" class="breaking-arrow-right">&nbsp;</a><div
class="clear-float"></div><div
class="the-corner"></div></div></div><div
class="footer-content"><div
class="footer-menu"><ul><li
id="menu-item-24060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24060"><a
href="https://www.thecable.ng/">Home</a></li><li
id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a
href="https://www.thecable.ng/about-us">About Us</a></li><li
id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a
href="https://www.thecable.ng/contact-us">Contact Us</a></li><li
id="menu-item-1515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a
href="https://www.thecable.ng/terms">Terms of Use</a></li><li
id="menu-item-1512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1512"><a
href="https://www.thecable.ng/privacy-policy">Privacy Policy</a></li><li
id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a
href="https://www.thecable.ng/comment-policy">Comment Policy</a></li></ul></div><div
class="left">© 2017 Copyright <b>TheCable</b>. All Rights reserved.</div><div
class="right">&nbsp;</div><div
class="clear-float"></div></div></div></div></div><div
class="lightbox"><div
class="lightcontent-loading"><h2 class="light-title">Loading..</h2> <a
href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a><div
class="loading-box"><h3>Loading, Please Wait!</h3> <span>This may take a second or two.</span> <span
class="loading-image"><img
src="//www.thecable.ng/wp-content/themes/thecable-theme/images/loading.gif" title="" alt="" /></span></div></div><div
class="lightcontent"></div></div><script type="text/javascript">var _paq=_paq||[];_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);(function(){var u="//piwik.thecable.ng/";_paq.push(['setTrackerUrl',u+'piwik.php']);_paq.push(['setSiteId',2]);var d=document,g=d.createElement('script'),s=d.getElementsByTagName('script')[0];g.type='text/javascript';g.async=true;g.defer=true;g.src=u+'piwik.js';s.parentNode.insertBefore(g,s);})();</script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/akismet/_inc/form.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/ultimate-tables/js/jquery.dataTables.min.js'></script><script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/www.thecable.ng\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/wp-polls/polls-js.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/admin/jquery.cookie.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.floating_popup.1.3.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/scripts.php'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/orange-themes-responsive.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/js_composer/assets/lib/isotope/jquery.isotope.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/lightbox.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.infinitescroll.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.event.move.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.event.swipe.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-includes/js/comment-reply.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/ot_gallery.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/scripts.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js'></script><script>jQuery(window).load(function(){jQuery('#mtphr-dnt-1543').ditty_news_ticker({id:'1543',type:'scroll',scroll_direction:'left',scroll_speed:6,scroll_pause:0,scroll_spacing:40,scroll_init:0,rotate_type:'fade',auto_rotate:0,rotate_delay:7,rotate_pause:0,rotate_speed:3,rotate_ease:'linear',nav_reverse:0,offset:20,after_load:function($ticker){},before_change:function($ticker){},after_change:function($ticker){}});});</script><div
id="fb-root"></div><script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=636179553136559&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script><script>/*<![CDATA[*/var pltNewTabURLs=["http:\/\/lifestyle.thecable.ng\/style-focus-alexx-ekubo-dapper-actor\/","https:\/\/lifestyle.thecable.ng\/photos-former-chief-judge-solanke-celebrated-85-years-life\/","http:\/\/lifestyle.thecable.ng\/millions-of-people-depression-who\/","https:\/\/lifestyle.thecable.ng\/joke-olu-jacobs-tonye-cole-terra-kulture-arena\/"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);/*]]>*/</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5593899d4d915747" async="async"></script></body></html>