<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"><head><title> Is fake news the new normal? | TheCable</title><meta http-equiv="content-type" content="text/html; charset=UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/><meta name="description" content="TheCable | Nigeria's independent online newspaper"/><link rel="shortcut icon" href="//www.thecable.ng/wp-content/uploads/2014/04/favicon.ico" type="image/x-icon"/><link rel="alternate" type="application/rss+xml" href="//www.thecable.ng/feed" title="TheCable latest posts"/><link rel="alternate" type="application/rss+xml" href="//www.thecable.ng/comments/feed" title="TheCable latest comments"/><link rel="pingback" href="//www.thecable.ng/xmlrpc.php"/><script src="/pushwoosh-chrome.js"></script><link rel="manifest" href="/manifest.json"><script type="text/javascript">var ajaxurl='https://www.thecable.ng/wp-admin/admin-ajax.php';</script><link rel="canonical" href="https://www.thecable.ng/fake-news-new-normal"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Is fake news the new normal? - TheCable"/><meta property="og:description" content="Heard the latest? The Central Bank of Nigeria has been selling the elusive dollar to some end users at 61 kobo/US$1, while the rest of us are busy buying the"/><meta property="og:url" content="https://www.thecable.ng/fake-news-new-normal"/><meta property="og:site_name" content="TheCable"/><meta property="article:section" content="On the Go"/><meta property="article:published_time" content="2017-02-19T06:57:25+00:00"/><meta property="article:modified_time" content="2017-02-19T09:34:49+00:00"/><meta property="og:updated_time" content="2017-02-19T09:34:49+00:00"/><meta property="og:image" content="https://www.thecable.ng/wp-content/uploads/2016/03/godwin-emefiele.jpg"/><link rel="alternate" type="application/rss+xml" title="TheCable &raquo; Feed" href="//www.thecable.ng/feed"/><link rel="alternate" type="application/rss+xml" title="TheCable &raquo; Comments Feed" href="//www.thecable.ng/comments/feed"/><link rel="alternate" type="application/rss+xml" title="TheCable &raquo; Is fake news the new normal? Comments Feed" href="//www.thecable.ng/fake-news-new-normal/feed"/><link rel='stylesheet' id='ultimate-tables-style-css' href='//www.thecable.ng/wp-content/plugins/ultimate-tables/css/ultimate-tables.css' type='text/css' media='all'/><link rel='stylesheet' id='ultimate-datatables-style-css' href='//www.thecable.ng/wp-content/plugins/ultimate-tables/css/jquery.dataTables.css' type='text/css' media='all'/><link rel='stylesheet' id='ditty-news-ticker-font-css' href='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css' type='text/css' media='all'/><link rel='stylesheet' id='ditty-news-ticker-css' href='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/css/style.css' type='text/css' media='all'/><link rel='stylesheet' id='easy_author_image-css' href='//www.thecable.ng/wp-content/plugins/easy-author-image/css/easy-author-image.css' type='text/css' media='all'/><link rel='stylesheet' id='theiaPostSlider-css' href='//www.thecable.ng/wp-content/plugins/theia-post-slider/css/buttons-green-light.css' type='text/css' media='all'/><link rel='stylesheet' id='wp-polls-css' href='//www.thecable.ng/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all'/><link rel='stylesheet' id='google-fonts-2-css' href='//fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.1.4' type='text/css' media='all'/><link rel='stylesheet' id='style-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/style.css' type='text/css' media='all'/><link rel='stylesheet' id='reset-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/reset.css' type='text/css' media='all'/><link rel='stylesheet' id='main-stylesheet-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/main-stylesheet.css' type='text/css' media='all'/><link rel='stylesheet' id='shortcodes-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/shortcode.css' type='text/css' media='all'/><link rel='stylesheet' id='lightbox-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/lightbox.css' type='text/css' media='all'/><link rel='stylesheet' id='style-responsive-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/responsive/desktop.css' type='text/css' media='all'/> <!--[if lt IE 9]><link
rel='stylesheet' id='ie-only-styles-css'  href='//www.thecable.ng/wp-content/themes/thecable-theme/css/ie-transparecy.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='fonts-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/fonts.php' type='text/css' media='all'/><link rel='stylesheet' id='dynamic-css-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/dynamic-css.php' type='text/css' media='all'/><link rel='stylesheet' id='simple-social-icons-font-css' href='//www.thecable.ng/wp-content/plugins/simple-social-icons/css/style.css' type='text/css' media='all'/><link rel='stylesheet' id='social-icons-widget-widget-css' href='//www.thecable.ng/wp-content/plugins/social-media-icons-widget/css/social_icons_widget.css' type='text/css' media='all'/><link rel='stylesheet' id='wordpress-popular-posts-css' href='//www.thecable.ng/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all'/><script type='text/javascript'>var ot={"adminUrl":"https:\/\/www.thecable.ng\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.thecable.ng\/wp-content\/themes\/thecable-theme\/images\/","cssUrl":"https:\/\/www.thecable.ng\/wp-content\/themes\/thecable-theme\/css\/","themeUrl":"https:\/\/www.thecable.ng\/wp-content\/themes\/thecable-theme"};</script><script type='text/javascript' src='//www.thecable.ng/wp-includes/js/jquery/jquery.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-includes/js/jquery/jquery-migrate.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/theia-post-slider/js/async.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js'></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.thecable.ng/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.thecable.ng/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 4.1.4"/><link rel='shortlink' href='//www.thecable.ng/?p=155733'/><style></style><meta property="fb:app_id" content="636179553136559"/><meta property="fb:admins" content="10151985792960771"/><link rel="stylesheet" href="//www.thecable.ng/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css"/><style type="text/css">.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('https://www.thecable.ng/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px solid #c8c8c8}</style><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-61388006-1','auto');ga('send','pageview');</script><style type="text/css" media="screen">.simple-social-icons ul li a,.simple-social-icons ul li a:hover{background-color:#999!important;border-radius:3px;color:#fff!important;font-size:18px;padding:9px}.simple-social-icons ul li a:hover{background-color:#666!important;color:#fff!important}</style><script type="text/javascript">/*<![CDATA[*/var xhr=(window.XMLHttpRequest)?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP"),url='https://www.thecable.ng/wp-admin/admin-ajax.php',params='action=update_views_ajax&token=13c7fde4d1&id=155733';xhr.open("POST",url,true);xhr.setRequestHeader("Content-type","application/x-www-form-urlencoded");xhr.onreadystatechange=function(){if(4==xhr.readyState&&200==xhr.status){if(window.console&&window.console.log){window.console.log(xhr.responseText);}}}
xhr.send(params);/*]]>*/</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:'ca-pub-4634537558011240',enable_page_level_ads:{google_ad_channel:'4612129412'},interstitials:true,overlays:true});</script></head><body class="single single-post postid-155733 single-format-standard wpb-js-composer js-comp-ver-3.6.7 vc_responsive" style="background-image: url(https://www.thecable.ng/wp-content/uploads/2014/04/watermark_green_bg.jpg); background-attachment: fixed; background-size: 100%; background-position: 50% 50%; background-repeat: no-repeat;"><div class="boxed active"><div class="header"><div class="header-very-top"><div class="wrapper"><div class="left"><ul class="ot-menu very-top-menu"><li><a href="https://www.thecable.ng" class="icon-text">&#8962;</a></li><li id="menu-item-2811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811"><a href="http://www.thecable.ng/">Home</a></li><li id="menu-item-715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-715"><a href="http://www.thecable.ng/wp-login.php">Log In</a></li><li id="menu-item-1485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485"><a href="http://www.thecable.ng/wp-login.php?action=register">Register</a></li><li id="menu-item-1484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1484"><a href="http://thecable.ng/feed/">RSS</a></li><li id="menu-item-716" class="icon-text social-icon topIcons menu-item menu-item-type-custom menu-item-object-custom menu-item-716"><a target="_blank" href="http://twitter.com/thecableng"></a></li><li id="menu-item-717" class="icon-text social-icon topIcons menu-item menu-item-type-custom menu-item-object-custom menu-item-717"><a target="_blank" href="http://facebook.com/thecableng"></a></li><li id="menu-item-3974" class="icon-text social-icon topIcons menu-item menu-item-type-custom menu-item-object-custom menu-item-3974"><a target="_blank" href="https://plus.google.com/u/0/103170052722614454091/posts"></a></li><li class="search"><form role="search" method="get" id="searchform" action="//www.thecable.ng/"><input type="text" placeholder="search here" class="search" name="s" id="s"><input type="submit" id="searchsubmit" value="Search"/></form></li></ul></div><div class="right"><div class="weather-report"> <b>Sunday, February 19, 2017</b></div></div><div class="clear-float"></div></div><div class="double-split"></div></div><div class="header-middle" style="background-color:#FFF;"><div class="wrapper" style="margin:0px !important; width:100%"><div id="marketUpdate" style="height: 19px;background-color: #9d090e;padding: 2px 12px;float: left;color:#fff;font-weight: bold; min-width:110px; width:12%;">MARKET UPDATE</div><div style="float: left;width: 85%;"><div id="mtphr-dnt-1543" class="mtphr-dnt mtphr-dnt-1543 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix"><a href="http://" target="_self"><strong>FEBRUARY 19, 2017</strong><strong>NIGERIA STOCK EXCHANGE (Market Closed) SUMMARY</strong>:<strong>All Share Index</strong> 25,164.91<strong>Deals</strong> 2,713.00<strong>Volume</strong> 480,000,153.00<strong>Value</strong> 1,979,409,018.81<strong>Market Cap</strong> 8,709,099,857,643.21<strong>TOP GAINERS</strong><strong>TOTAL</strong> 273.01 (2.9)<strong>NB</strong> 115 (1.98)<strong>JBERGER</strong> 38.39 (1.82)<strong>PZ</strong> 13.39 (1.23)<strong>PRESCO</strong> 47.01 (1.01)&nbsp;<strong>TOP LOSERS</strong><strong>FO</strong> 59.21 (-3.11)<strong>UAC-PROP</strong> 1.94 (-0.1)<strong>CUSTODYNS</strong> 3.24 (-0.08)<strong>GUINNESS</strong> 60.95 (-0.05)<strong>FBNH</strong> 3.3 (-0.04) <strong>CBN EXCHANGE RATE(NGN)</strong><strong>Buying:</strong><strong>$USD</strong> 304.5<strong>£GBP</strong> 378.0368<strong>EURO</strong> 324.2316<strong>SWISS FRANC</strong> 304.7438<strong>YEN</strong> 2.6966<strong>Selling:</strong><strong>$USD</strong> 305.5<strong>£GBP</strong> 379.2783<strong>EURO</strong> 325.2964<strong>SWISS FRANC</strong> 305.7446<strong>YEN</strong> 2.7055<strong>CNBC COMMODITY PRICES (USD)</strong><strong>Crude Oil</strong> (Bonny light) 54.86<strong>Natural Gas</strong> 2.847 (-0.007)<strong>Gold</strong> 1240.20 (-1.40)<strong>Silver</strong> 18.035 (-0.039)<strong>Copper</strong> 2.7055(-0.013)<strong>Wheat</strong> 444.75 (-3.00)<strong>Coffee</strong> 149.00 (0.60)<strong>Cotton</strong> 73.62 (-1.39)<strong>Cocoa</strong> 2009.00(-33.00)</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix"><a href="http://_" target="_self">_</a></div></div></div></div></div></div><div style="clear:both"></div></div><div class="double-split" style="margin-top:0px !important;"></div></div><div class="header-middle"><div class="wrapper"><div class="logo-image" align="center"><h1>TheCable</h1> <a href="https://www.thecable.ng"><img class="logo" src="//www.thecable.ng/wp-content/uploads/2013/11/final-logo-trans-891.png" alt="TheCable" style=""/></a></div><div class="banner"><div class="banner-block"></div><div class="banner-info"> <a href="https://www.thecable.ng/contact-us" class="sponsored"><span class="icon-default">&nbsp;</span>Advertisement<span class="icon-default">&nbsp;</span></a></div></div><div class="logoarea" align="center"></div><div class="clear-float"></div></div></div><div class="header-middle" style="background-color:#FFF;"><div class="wrapper"><div class="widget-1 first panel"><div class="textwidget"><div style="text-align: center;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads" style="width: 100%;overflow: hidden;"> <script>/*<![CDATA[*/if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){document.write('<ins class="adsbygoogle" style="display:block;max-width:300px;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}else{document.write('<ins class="adsbygoogle" style="display:block;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}/*]]>*/</script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div></div></div></div></div><div class="header-menu thisisfixed"><div class="wrapper"><ul class="menu main-menu"><li id="menu-item-100946" style="background:#DFFF00; color:#DFFF00; " class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thecable.ng/">Front Page</a></li><li id="menu-item-1496" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/thenation">The Nation</a></li><li id="menu-item-1495" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/business">Business</a></li><li id="menu-item-14171" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thecable.ng/insidenigeria">Inside Nigeria</a></li><li id="menu-item-1482" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/sports">Sport</a></li><li id="menu-item-1498" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.thecable.ng/category/viewpoint">Viewpoint</a></li><li id="menu-item-710" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/hotcelebs">Hot Celebs</a></li><li id="menu-item-1497" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/life-living">Life &#038; Living</a></li></ul><div class="clear-float"></div></div></div><div class="header-undermenu"><div class="wrapper"><div class="clear-float"></div></div></div></div><div class="content"><div class="wrapper"><div class="main-content-left"><div class="content-article-title"><h2>Is fake news the new normal?</h2><div class="right-title-side"> <a href="https://www.thecable.ng"><span class="icon-text">&#8962;</span>Back To Homepage</a> <a href="http://www.thecable.ng/feed/rss/" class="orange" target="_blank"><span class="icon-text">&#59194;</span>Subscribe To RSS Feed</a></div></div><div class="main-article-content"><div class="article-photo"> <img src="//www.thecable.ng/wp-content/uploads/2016/03/godwin-emefiele-653x365.jpg" class="setborder" alt="Is fake news the new normal?"/></div><div class="article-controls" style="margin-bottom:0px;"><div class="date"><div class="calendar-date">February 19</div><div class="calendar-time"> <font>06:57</font> <font>2017</font></div></div><div class="right-side"><div class="colored" style="margin-left:0px !important;"> <a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a> <a href="#share" class="icon-link"><span class="icon-text">&#59196;</span>Share it With Friends</a></div><div style="padding:0px 5px !important;"><div class="author-photo" style="margin-right:0px !important;margin-bottom:0px !important; padding-top:0px !important;overflow: hidden;"> <img style="width:100%;" src="//www.thecable.ng/wp-content/uploads/2014/05/simon-kolawole.jpg" class="setborder" alt="Simon Kolawole"/></div></div><div style="margin-right: 10px;"> <a href="https://www.thecable.ng/author/simon" title="Posts by Simon Kolawole" rel="author" class="icon-link"><span class="icon-text">&#128100;</span>by Simon Kolawole</a> <a href="https://www.thecable.ng/fake-news-new-normal#comments" class="icon-link"> <span class="icon-text">&#59160;</span> 1 Comment </a></div></div><div class="clear-float"></div></div><div class=""><div class="article-share-bottom" id="share"><div class="addthis_sharing_toolbox"></div><div class="clear-float"></div></div></div><div class="shortcode-content"><div style="text-align: center;  margin: 20px 0px;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads" style="width: 100%;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>/*<![CDATA[*/if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){document.write('<ins class="adsbygoogle" style="display:block;max-width:300px;height: 60px;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}else{document.write('<ins class="adsbygoogle" style="display:block;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}/*]]>*/</script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>  <p><strong>Heard the latest? The Central Bank of Nigeria has been selling the elusive dollar to some end users at 61 kobo/US$1, while the rest of us are busy buying the stuff at over N500/$1 in the parallel market. Goodness Gracious! It is time to fire Mr. Godwin Emefiele as the CBN governor. He should not only be sacked, he should be jailed. This is simply getting too much. Since President Muhammadu Buhari assumed office, Emefiele has not only conspired with himself to destroy the naira — singlehanded and cold-hearted — he has even gone to the extent of selling the almighty dollar to his cronies at 61 kobo! The information is right there on the CBN website! Emefiele must go!</strong></p><p>Now, I don&#8217;t need to do any research to know that what you just read is an excellent piece of fake news. Terrific fake news. I will give just three reasons on the spot. One, the CBN does not sell forex directly to bank customers. Anyone with the faintest idea of how the financial system works knows this for a fact. When you request for forex from your bank, the bank bids at the central bank. If it sails through, your bank debits the naira equivalent from your account and transfers the forex to your designated beneficiary. These transactions, as recorded by the bank and approved by the CBN, are then published in the newspapers and on central bank&#8217;s website.</p><p>Two, since the CBN does not deal directly with bank customers, will a bank buy $1 at N305 from the CBN and then sell to customers at 61 kobo, thereby making a loss of N304.39 on every dollar? Is that the new attribute of Father Christmas? Even Father Christmas charges a gate fee! Let&#8217;s even say the CBN sells directly to end users. Why would it sell at 61 kobo to one customer and at N315 to another and have the audacity to publish the information on its website? Are they that dumb at the central bank? Something like: <em>&#8220;Dear Nigerians, we sold $1 at 61 kobo to Chief Kudi and another $1 at N497 to Eze Ekeshi. If you doubt us, check our website. Thanks for your understanding.&#8221;</em></p><p>Three, when we started using the naira as national currency on January 1, 1973, it exchanged at 65 kobo/$1. From then, the best rate has been 61 kobo. In fact, only in one year did the naira average 61 kobo to the dollar — and that was as far back as 1981. Are we now saying 36 years after, the dollar would still be sold for 61 kobo? Even when our foreign reserves, including excess crude earnings, hit $65 billion, dollar did not exchange for 61 kobo. Even when crude old sold for $147 per barrel, dollar did not exchange for 61 kobo. Even the generous Hajj rate, Jerusalem rate and DSS rate are more than 61 kobo. On what economic or political basis would it now be 61 kobo?</p><p>I did not pay attention to the allegation until I read that Mr. Abubakar Malami, the attorney-general of the federation, had couriered a query to Emefiele based on a petition that a dollar was sold for 61 kobo. The CBN issued a statement dismissing the allegation, insisting that the transactions in question were not conducted in dollars but &#8220;in a third currency&#8221;. Let us say, for instance, that the bank transaction is in South African rand. Since $1 goes for R13, someone will just take a look at the rate and conclude that $1 was sold for N13. It becomes a scandal, goes viral on the social media and produces a query from the attorney-general. And Emefiele must go!</p><p>Nevertheless, I would conclude that there is always a basis for fake news, no matter how tenuous. There is a vacuum that fake news seeks to fill — or create. Since Buhari went on &#8220;medical leave&#8221;, the fake news industry has been very buoyant. He said he was going away for 10 working days. He, curiously, extended it. The wife, Aisha, went to UK, headed for Saudi Arabia for lesser hajj and then returned to Nigeria. This was a very good tonic for fake news: Buhari has been moved to Saudi Arabia for further treatment. After all, President Umaru Musa Yar&#8217;Adua swapped Germany for Saudi Arabia in 2009 in his last days. In the final analysis, fake news feeds on something.</p><p>I did not buy the Saudi Arabia story in Buhari&#8217;s case because if indeed he is critically ill (or bedridden), his wife would not leave for Nigeria. To come and do what? Pack some clothing and toiletries? It doesn&#8217;t make sense. When Yar&#8217;Adua was terminally ill in 2009, his wife, Turai, was there from the beginning to the end, till her husband was flown back to Nigeria, under controversial circumstances, in February 2010. She never left his side. I don&#8217;t know how many women would leave the bedside of their dying husbands and return to Nigeria, no matter what. But in the world of make-believe, the deal is to make you believe everything.</p><p>There is a sense in which we can say the Yar&#8217;Adua experience influenced perception in the ongoing Buhari saga. Yar&#8217;Adau was critically ill in Saudi Arabia. It was reported that he was brain dead. He then granted the BBC an interview to prove that he was still awake. He even wished the Super Eagles success in the Africa Cup of Nations in Equatorial Guinea. But many believed his voice was cloned. It was believed that a &#8220;cabal&#8221; wanted to create the impression that Yar&#8217;Adua was healthy enough to be issuing orders from his sick bed. The attorney-general at the time, Mr Mike Aondoakaa, famously said the president could rule from anywhere.</p><p>As a result of this experience, Nigerians have become very sceptical of any bit of information from government. This scepticism provides the perfect setting for fake news. When Asiwaju Bola Tinubu and Chief Bisi Akande visited Buhari in London and the pictures were released, a fake news manufacturer grabbed his phone and started typing a &#8220;denial&#8221; by Tinubu, claiming Tinubu said he was in Ibadan and could not have visited the president. It soon went, as they say, viral. Some still insist Buhari did not speak with US President Donald Trump, that Buhari is unconscious and cannot talk to anybody. All pictures taken with Buhari so far have been declared as &#8220;photoshopped&#8221;.</p><p>Fake news — that art of concocting stories from your bedroom because you have a smart phone with cheap data —  is becoming the biggest thing in town. No, it is not new. It was not invented in this generation of social media. We have been living with fake news most of our lives. The SAP riots of 1989, for instance, were sparked off by fake news. Some highly talented rumour mongers printed leaflets claiming that the military president, General Ibrahim Babangida, and his wife, Mariam, had the biggest wristwatch company in Switzerland, the best fashion house in Paris, etc. It was spuriously attributed to Ebony magazine. Riots broke out and several people lost their lives.</p><p>Can we do anything about fake news? It is a global phenomenon, as we saw in America last year during the presidential electioneering. Last year, an attempt by Nigerian lawmakers to hold fake news purveyors responsible through legislation was soundly rejected. There was an outcry, with some merit, that the law could be used for censorship. Yet we know that mischief makers who propagate fake news need to be held responsible at some point. But as I have argued before: ultimately, consumers of rumours and fake news will have to determine for themselves what is believable, what is speculative, what is fable and what is mischief designed to mislead the gullible.</p><p>My conclusion, though, is that fake news will continue to blossom. Information has never been this free in the history of mankind. It is free as a right — social media is a lawless society. It is virtually free in terms of cost — since your data subscription is for all purposes. Anybody who dreams of a world free of fake news needs to quickly wake up. Every mischief maker with a mobile phone and data subscription can set off a fake story anytime. There are thousands of eager sharers waiting to rebroadcast with the obligatory caveat, &#8220;shared as received&#8221;. Fake news is going to be very normal in the years ahead. Authentic news will become an endangered species. Quote me.</p><h2>AND FOUR OTHER THINGS&#8230;</h2><p><strong>GOD BLESS DICKSON</strong></p><p>The people I admire the most are not those who say there are problems. Identifying a problem may be a good attribute on its own, but I prefer those who proffer solutions. Even more to be admired are those who take practical steps to solve the problems. Thumbs up for Governor Seriake Dickson of Bayelsa state for creating 1,200 hectares of land at Pame, in Yenagoa, for the Fulani herders. It may solve a political problem, who knows, and contain the farmers/herders conflict. But it is certainly also an economic masterstroke. The livestock will be healthier and yield more beef and milk both in quality and quantity. The herders, after all, produce the beef we eat in Nigeria. Win-win.</p><p><strong>HOPE RISING</strong></p><p>With oil production returning to 2 million barrels per day, price hovering around $54 per barrel, and an expected inflow of $1 billion from the eurobond issue (plus a rumoured $2.5 billion World Bank facility in the works), the cup is suddenly looking more like half-full than half-empty for Nigeria. But the dollar at $510, in spite of these positive signals, is no good news at all. The naira has lost too much weight in two years. Nevertheless, what we should all crave at this time is stability. If the naira will fall to N550 and stay there for the next four years, I can live with that more than it falling by N5 every day. With stability, we can plan much better. Hope.</p><p><strong>IN MEMORY OF WALI</strong></p><p>Today, at the Shehu Musa Yar&#8217;Adua Centre, Abuja, Ambassador Isa Wali will be remembered on the 50th anniversary of his death. He was at various times Nigeria&#8217;s high commissioner to Ghana and permanent representative to the UN. A progressive politician of the Aminu Kano school, Wali was a known critic of religious and political suppression, and a campaigner for the underprivileged. His family, in collaboration with the Isa Wali Empowerment Initiative, will hold a lecture and fundraiser in his memory today, with the minister of environment, Hajia Amina Mohamed, delivering the keynote. The memory of the upright is always blessed. Remarkable.</p><p><strong>CORRINGENDUM</strong></p><p>In my article, &#8220;The Drama Republic of Nigeria&#8221; (February 12, 2017), I wrote that even if President Buhari had not written to the national assembly that he was going away, &#8220;Osinbajo would still have legally started acting as president after 21 days&#8221;. I attributed this to the amendment of the 1999 constitution to correct the Yar&#8217;Adua scenario when Vice-President Goodluck Jonathan could not act because there was no letter to that effect from the president. In fact, the proposed amendment did not sail through. The position of the constitution remains that the president has to write before the VP can be acting president. Apologies.</p><div style="margin-top:10px"><b><em>Follow us on twitter <a href="http://www.twitter.com/thecableng" target="_blank">@thecableng</a></b><br/><br/> Copyright 2017 TheCable. Permission to use quotations from this article is granted subject to appropriate credit being given to <a href="http://www.thecable.ng">www.thecable.ng</a> as the source.</em></div></div></div><div class="main-nosplit"><div class="article-share-bottom" id="share"><div class="addthis_sharing_toolbox"></div></div><div style="text-align: center;  margin: 20px 0px;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads" style="width: 100%;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>/*<![CDATA[*/if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){document.write('<ins class="adsbygoogle" style="display:block;max-width:300px;height: 60px;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}else{document.write('<ins class="adsbygoogle" style="display:block;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}/*]]>*/</script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><h3>Social Comments</h3><div class="fb-comments" data-href="https://www.thecable.ng/fake-news-new-normal" data-num-posts="5" data-width="100%" data-colorscheme="light"></div><div class="content-article-title"><h2>1 Comment</h2><div class="right-title-side"> <a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a> <a href="#respond"><span class="icon-text">&#9998;</span>Write Comment</a></div></div><div class="comment-block"><ol class="comments" id="comments"><li class="comment even thread-even depth-1" id="li-comment-497356"><div class="commment-content" id="comment-497356"><div class="user-avatar"> <img src="//www.gravatar.com/avatar.php?gravatar_id=758645387b216f1e484c33a7e5bec4bd&size=40" alt="Efe" title="Efe" class="user-avatar setborder"/></div> <strong class="user-nick"> <a href="#">Efe</a> </strong> <span class="time-stamp"> February 19, 13:12</span><div class="comment-text"><p>When I read stuffs like what you just dished about the CBN and the alleged FX racket,I feel so incensed because I wonder what people like you take Nigerians for- fools I guess. What you are saying is tantamount to saying that no state Governor can appropriate for himself the use of public funds just because he does not sign cheques. Is that what you are saying. In the truest sense of it, it is the CBN that fosells reign exchange to customers. That&#8217;s why no bank can tell you with certainty if your bid will succeed or not. That&#8217;s because it is outside their control. The CBN makes the ultimate decision on who receives foreign exchange. I&#8217;m not saying that they are culpable because of this but knowing who we are, there is window here and the Nigerian &#8220;whizzkid&#8221; will seize it to make money for himself. Every Nigerian has a natural proclivity for evil. So my brother, I am not a fool. Stop making me look like one by your write ups.</p></div> <a class='comment-reply-link' href='/fake-news-new-normal?replytocom=497356#respond' onclick='return addComment.moveForm( "comment-497356", "497356", "respond", "155733" )' aria-label='Reply to Efe'><span class="icon-text">&#59154;</span><span>Reply to this comment</span></a></div></li></ol><div class="comments-pager"></div></div><div class="content-article-title"><h2>Write a Comment</h2><div class="right-title-side"> <a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a></div></div><a href="#" name="respond"></a><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fake-news-new-normal#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form action="//www.thecable.ng/wp-comments-post.php" method="post" id="writecomment" class="comment-form"><p class="comment-notes">Your email address will not be published.<br/>Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Nickname:<span class="required">*</span></label><input
type="text" placeholder="Nickname.."name="author" id="author"></p><p
class="comment-form-email"><label
for="email">E-mail address:<span
class="required">*</span></label><input
type="text" placeholder="E-mail.." name="email" id="email"></p><p
class="comment-form-url"><label
for="url">Your website:</label><input
type="text" placeholder="Website.."name="url" id="url"></p><p
class="comment-form-text"><label
for="comment">Comment:</label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p
class="form-submit"> <input
name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input
type='hidden' name='comment_post_ID' value='155733' id='comment_post_ID' /> <input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="54570e5d1c" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="176"/></p></form></div></div><div
class="main-content-right"><div
class="main-nosplit"><div
class="widget-1 first panel"><div
class="textwidget"><form
method="post" action="//newsletter.thecable.ng/form.php?form=1" id="frmSS1" onsubmit="return CheckForm1(this);" style="margin-top: 10px;"><div> <label
class="screen-reader-text" for="s">Your email:</label> <input
type="text" placeholder="Your email address" class="search" name="email" id="email"> <input
type="submit" id="searchsubmit" value="Subscribe"><input
type="hidden" name="format" value="h" /></div></form><script type="text/javascript">/*<![CDATA[*/function CheckMultiple1(frm,name){for(var i=0;i<frm.length;i++)
{fldObj=frm.elements[i];fldId=fldObj.id;if(fldId){var fieldnamecheck=fldObj.id.indexOf(name);if(fieldnamecheck!=-1){if(fldObj.checked){return true;}}}}
return false;}
function CheckForm1(f){var email_re=/[a-z0-9!#$%&'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+\/=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/i;if(!email_re.test(f.email.value)){alert("Please enter your email address.");f.email.focus();return false;}
return true;}/*]]>*/</script></div></div><div
class="widget-2 panel"><h3>Exchange Rates</h3><div
class="textwidget"></div></div><div
class="widget-3 panel"><table
id="table_11793543" width="100%" class="display"><thead><tr><th>Feb 17, 2017</th><th>USD</th><th>GBP</th><th>EUR</th></tr></thead><tbody><script type="text/javascript" charset="utf-8">jQuery(document).ready(function(){jQuery('#table_11793543').DataTable({"destroy":true,"bPaginate":false,"bLengthChange":false,"bFilter":false,"bSort":false,"bInfo":false,"bStateSave":true,"bAutoWidth":true,"sPaginationType":"full_numbers","oLanguage":{"sLengthMenu":"Display _MENU_ records per page","sZeroRecords":"Nothing found - sorry","sInfo":"Showing _START_ to _END_ of _TOTAL_ records","sInfoEmpty":"Showing 0 to 0 of 0 records","sSearch":"Search: ","sInfoFiltered":"(filtered from _MAX_ total records)"}});});</script><tr><td>INTERBANK</td><td>315.12</td><td>391.22</td><td>335.51</td></tr><tr><td>LAGOS</td><td>517</td><td>630</td><td>540</td></tr><tr><td>KANO</td><td>517</td><td>627</td><td>537</td></tr><tr><td>PH</td><td>516</td><td>630</td><td>542</td></tr><tr><td>ABUJA</td><td>517</td><td>630</td><td>540</td></tr></tbody></table></div><div
class="widget-4 panel"><div
class="textwidget"><div
style="
font-size: 10px;
color: #999;    margin-top: -20px;
line-height: 12px;
">NOTE: The black market rates represent the most prevalent. They could be slightly higher or lower among different sellers.</div></div></div><div
class="widget-5 panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div><div
class="cableads"><script type="text/javascript">google_ad_client="ca-pub-4634537558011240";google_ad_slot="7156053815";google_ad_width=300;google_ad_height=250;</script><script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></div></div><div
class="widget-6 panel"><h3>Most Visited</h3><ul
class="wpp-list"><li><a
href="https://www.thecable.ng/diplomats-say-buhari-routes-trips-via-uk-avoid-declaring-medical-leave" title="Diplomats say Buhari ‘routes trips via UK’ to avoid declaring medical leave" target="_self"></a> <a
href="https://www.thecable.ng/diplomats-say-buhari-routes-trips-via-uk-avoid-declaring-medical-leave" title="Diplomats say Buhari ‘routes trips via UK’ to avoid declaring medical leave" class="wpp-post-title" target="_self">Diplomats say Buhari ‘routes trips via UK’ to avoid declaring medical leave</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/comes-mobile-electricity-mtn-lumos" title="Here comes &#8216;mobile electricity&#8217; &#8212; from MTN and Lumos" target="_self"></a> <a
href="https://www.thecable.ng/comes-mobile-electricity-mtn-lumos" title="Here comes &#8216;mobile electricity&#8217; &#8212; from MTN and Lumos" class="wpp-post-title" target="_self">Here comes &#8216;mobile electricity&#8217; &#8212; from MTN and Lumos</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/el-rufai-agreed-quickly-free-audu-maikori-says-ezekwesili" title="El-Rufai has agreed to free Audu Maikori, says Ezekwesili" target="_self"></a> <a
href="https://www.thecable.ng/el-rufai-agreed-quickly-free-audu-maikori-says-ezekwesili" title="El-Rufai has agreed to free Audu Maikori, says Ezekwesili" class="wpp-post-title" target="_self">El-Rufai has agreed to free Audu Maikori, says Ezekwesili</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/bruce-support-sheriff-way-save-pdp-destruction" title="Bruce: I support Sheriff&#8230; it&#8217;s the only way to save PDP from destruction" target="_self"></a> <a
href="https://www.thecable.ng/bruce-support-sheriff-way-save-pdp-destruction" title="Bruce: I support Sheriff&#8230; it&#8217;s the only way to save PDP from destruction" class="wpp-post-title" target="_self">Bruce: I support Sheriff&#8230; it&#8217;s the only way to save PDP from destruction</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/ogbeh-modular-refinery-way-guarantee-peace-niger-delta" title="Ogbeh: Modular refineries, only way to guarantee peace in Niger Delta" target="_self"></a> <a
href="https://www.thecable.ng/ogbeh-modular-refinery-way-guarantee-peace-niger-delta" title="Ogbeh: Modular refineries, only way to guarantee peace in Niger Delta" class="wpp-post-title" target="_self">Ogbeh: Modular refineries, only way to guarantee peace in Niger Delta</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/heres-every-twitter-facebook-user-know-nigeria" title="Here’s what every Twitter and Facebook user should know in Nigeria" target="_self"></a> <a
href="https://www.thecable.ng/heres-every-twitter-facebook-user-know-nigeria" title="Here’s what every Twitter and Facebook user should know in Nigeria" class="wpp-post-title" target="_self">Here’s what every Twitter and Facebook user should know in Nigeria</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/efccs-detention-of-yakubu-ex-nnpc-gmd-is-political" title="Group defends ex-NNPC GMD, says ‘no law forbids anyone from keeping money at home’" target="_self"></a> <a
href="https://www.thecable.ng/efccs-detention-of-yakubu-ex-nnpc-gmd-is-political" title="Group defends ex-NNPC GMD, says ‘no law forbids anyone from keeping money at home’" class="wpp-post-title" target="_self">Group defends ex-NNPC GMD, says ‘no law forbids anyone from keeping money at home’</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/osinbajo-signs-seven-bills-mainly-amendments-laws" title="Osinbajo signs seven bills into law" target="_self"></a> <a
href="https://www.thecable.ng/osinbajo-signs-seven-bills-mainly-amendments-laws" title="Osinbajo signs seven bills into law" class="wpp-post-title" target="_self">Osinbajo signs seven bills into law</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/just-audu-maikori-released-24-hours-arrest" title="Audu Maikori released 24 hours after arrest" target="_self"></a> <a
href="https://www.thecable.ng/just-audu-maikori-released-24-hours-arrest" title="Audu Maikori released 24 hours after arrest" class="wpp-post-title" target="_self">Audu Maikori released 24 hours after arrest</a> <span
class="post-stats"></span></li><li><a
title="Is fake news the new normal?" target="_self"></a> <a
title="Is fake news the new normal?" class="wpp-post-title" target="_self">Is fake news the new normal?</a> <span
class="post-stats"></span></li></ul></div><div
class="widget-7 panel"><div><div
class="content-panel"><div
class="panel-header"> <a
href="https://www.thecable.ng/category/top-stories"><b
style="background:color: #f0f0f0;"><span
class="icon-text">&#9871;</span>Top Stories</b></a><div
class="top-right"><a
href="https://www.thecable.ng/category/top-stories">View More Articles</a></div></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/02/Yerima.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://www.thecable.ng/arewa-youth-leader-north-will-bring-alternative-buhari-2019" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/02/Yerima-326x150.jpg" class="setborder" alt="The north must replace Buhari in 2019, says Arewa leader" title="The north must replace Buhari in 2019, says Arewa leader" /> </span></div><div
class="article-header"><h2><a
href="https://www.thecable.ng/arewa-youth-leader-north-will-bring-alternative-buhari-2019">The north must replace Buhari in 2019, says Arewa leader</a></h2></div><div
class="article-links"> <a
href="https://www.thecable.ng/arewa-youth-leader-north-will-bring-alternative-buhari-2019#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 1 comment </a> <a
href="https://www.thecable.ng/arewa-youth-leader-north-will-bring-alternative-buhari-2019" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2016/05/ihedioha-modu.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://www.thecable.ng/okorocha-showman-trying-make-look-attractive-says-ihedioha" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2016/05/ihedioha-modu-326x150.jpg" class="setborder" alt="Okorocha is a showman positioning himself for presidency, says Ihedioha" title="Okorocha is a showman positioning himself for presidency, says Ihedioha" /> </span></div><div
class="article-header"><h2><a
href="https://www.thecable.ng/okorocha-showman-trying-make-look-attractive-says-ihedioha">Okorocha is a showman positioning himself for presidency, says Ihedioha</a></h2></div><div
class="article-links"> <a
href="https://www.thecable.ng/okorocha-showman-trying-make-look-attractive-says-ihedioha#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://www.thecable.ng/okorocha-showman-trying-make-look-attractive-says-ihedioha" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/01/BornoMap.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://www.thecable.ng/two-children-die-fire-outbreak-borno-idp-camp" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/01/BornoMap-326x150.png" class="setborder" alt="Two children die in fire outbreak at Borno IDP camp" title="Two children die in fire outbreak at Borno IDP camp" /> </span></div><div
class="article-header"><h2><a
href="https://www.thecable.ng/two-children-die-fire-outbreak-borno-idp-camp">Two children die in fire outbreak at Borno IDP camp</a></h2></div><div
class="article-links"> <a
href="https://www.thecable.ng/two-children-die-fire-outbreak-borno-idp-camp#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://www.thecable.ng/two-children-die-fire-outbreak-borno-idp-camp" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2015/12/Garba-Shehu.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://www.thecable.ng/garba-shehu-many-believe-boko-haram-taken-aso-rock-pdp-remained-power" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2015/12/Garba-Shehu-326x150.jpg" class="setborder" alt="Garba Shehu: Many believe Boko Haram would have taken over Aso Rock — if PDP had remained in power" title="Garba Shehu: Many believe Boko Haram would have taken over Aso Rock — if PDP had remained in power" /> </span></div><div
class="article-header"><h2><a
href="https://www.thecable.ng/garba-shehu-many-believe-boko-haram-taken-aso-rock-pdp-remained-power">Garba Shehu: Many believe Boko Haram would have taken over Aso Rock — if PDP had remained in power</a></h2></div><div
class="article-links"> <a
href="https://www.thecable.ng/garba-shehu-many-believe-boko-haram-taken-aso-rock-pdp-remained-power#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 1 comment </a> <a
href="https://www.thecable.ng/garba-shehu-many-believe-boko-haram-taken-aso-rock-pdp-remained-power" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2016/06/Ali-Modu-Sheriff-2.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://www.thecable.ng/im-determined-make-sacrifice-survival-pdp-sheriff-vows" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2016/06/Ali-Modu-Sheriff-2-326x150.png" class="setborder" alt="I&#8217;m determined to make any sacrifice for survival of PDP, Sheriff vows" title="I&#8217;m determined to make any sacrifice for survival of PDP, Sheriff vows" /> </span></div><div
class="article-header"><h2><a
href="https://www.thecable.ng/im-determined-make-sacrifice-survival-pdp-sheriff-vows">I&#8217;m determined to make any sacrifice for survival of PDP, Sheriff vows</a></h2></div><div
class="article-links"> <a
href="https://www.thecable.ng/im-determined-make-sacrifice-survival-pdp-sheriff-vows#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://www.thecable.ng/im-determined-make-sacrifice-survival-pdp-sheriff-vows" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div></div></div><div
class="widget-8 panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div><div
class="cableads"><ins
data-revive-zoneid="7" data-revive-target="_blank" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins></div><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div><div
class="widget-9 panel"><div><div
class="content-panel"><div
class="panel-header"> <a
href="https://www.thecable.ng/category/life-living"><b
style="background:color: #f0f0f0;"><span
class="icon-text">&#9871;</span>Life and Living</b></a><div
class="top-right"><a
href="https://www.thecable.ng/category/life-living">View More Articles</a></div></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2016/10/Gele.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://lifestyle.thecable.ng/video-style-gele-headgear/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2016/10/Gele-326x150.jpg" class="setborder" alt="VIDEO: How to tie different types of headgears" title="VIDEO: How to tie different types of headgears" /> </span></div><div
class="article-header"><h2><a
href="https://lifestyle.thecable.ng/video-style-gele-headgear/">VIDEO: How to tie different types of headgears</a></h2></div><div
class="article-links"> <a
href="https://lifestyle.thecable.ng/video-style-gele-headgear/#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://lifestyle.thecable.ng/video-style-gele-headgear/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/02/New-dad.jpeg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="http://lifestyle.thecable.ng/oxytocin-hormone-bond-dads-toddlers/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/02/New-dad-326x150.jpeg" class="setborder" alt="Hormonal changes in fathers could increase bond with toddlers, study says" title="Hormonal changes in fathers could increase bond with toddlers, study says" /> </span></div><div
class="article-header"><h2><a
href="http://lifestyle.thecable.ng/oxytocin-hormone-bond-dads-toddlers/">Hormonal changes in fathers could increase bond with toddlers, study says</a></h2></div><div
class="article-links"> <a
href="http://lifestyle.thecable.ng/oxytocin-hormone-bond-dads-toddlers/#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="http://lifestyle.thecable.ng/oxytocin-hormone-bond-dads-toddlers/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/02/Tanzania.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://lifestyle.thecable.ng/tanzania-homosexuals-online-sex/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/02/Tanzania-326x150.jpg" class="setborder" alt="Tanzania to publish names of &#8216;gay people selling their bodies online&#8217;" title="Tanzania to publish names of &#8216;gay people selling their bodies online&#8217;" /> </span></div><div
class="article-header"><h2><a
href="https://lifestyle.thecable.ng/tanzania-homosexuals-online-sex/">Tanzania to publish names of &#8216;gay people selling their bodies online&#8217;</a></h2></div><div
class="article-links"> <a
href="https://lifestyle.thecable.ng/tanzania-homosexuals-online-sex/#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://lifestyle.thecable.ng/tanzania-homosexuals-online-sex/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/02/EFCCLoot6.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="http://lifestyle.thecable.ng/yakubu-andrew-valentines-day-google/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/02/EFCCLoot6-326x150.jpg" class="setborder" alt="Yakubu&#8217;s $9.8m secret stash, a top search on Google" title="Yakubu&#8217;s $9.8m secret stash, a top search on Google" /> </span></div><div
class="article-header"><h2><a
href="http://lifestyle.thecable.ng/yakubu-andrew-valentines-day-google/">Yakubu&#8217;s $9.8m secret stash, a top search on Google</a></h2></div><div
class="article-links"> <a
href="http://lifestyle.thecable.ng/yakubu-andrew-valentines-day-google/#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="http://lifestyle.thecable.ng/yakubu-andrew-valentines-day-google/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div></div></div><div
class="widget-10 panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div><div
class="cableads"><ins
data-revive-zoneid="4" data-revive-target="_blank" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins></div><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div><div
class="widget-11 panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div> <ins
data-revive-zoneid="9" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div><div
class="widget-12 panel"><div
class="textwidget"></div></div><div
class="widget-13 panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div><div
class="cableads"> <ins
data-revive-zoneid="2" data-revive-target="_blank" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins></div><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div><div
class="widget-14 last panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div><div
class="cableads"> <ins
data-revive-zoneid="12" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins></div><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div></div></div><div
class="clear-float"></div></div></div><div
class="footer"><div
class="wrapper"><div
class="breaking-news" style="margin-top:-15px;"><div
class="breaking-title"><span
class="breaking-icon">&nbsp;</span><b>ON THE GO</b><div
class="the-corner"></div></div><div
class="breaking-block"><ul><li><a
href="https://www.thecable.ng/arewa-youth-leader-north-will-bring-alternative-buhari-2019">The north must replace Buhari in 2019, says Arewa leader</a><span> | </span></li><li><a
href="https://www.thecable.ng/okorocha-showman-trying-make-look-attractive-says-ihedioha">Okorocha is a showman positioning himself for presidency, says Ihedioha</a><span> | </span></li><li><a
href="https://www.thecable.ng/two-children-die-fire-outbreak-borno-idp-camp">Two children die in fire outbreak at Borno IDP camp</a><span> | </span></li><li><a
href="https://lifestyle.thecable.ng/video-style-gele-headgear/">VIDEO: How to tie different types of headgears</a><span> | </span></li><li><a
href="https://www.thecable.ng/south-south-governors-must-step-says-fashola">Fashola tells south-south governors to &#8216;step up&#8217;</a><span> | </span></li></ul></div><div
class="breaking-controls"><a
href="#" class="breaking-arrow-left">&nbsp;</a><a
href="#" class="breaking-arrow-right">&nbsp;</a><div
class="clear-float"></div><div
class="the-corner"></div></div></div><div
class="footer-content"><div
class="footer-menu"><ul><li
id="menu-item-24060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24060"><a
href="https://www.thecable.ng/">Home</a></li><li
id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a
href="https://www.thecable.ng/about-us">About Us</a></li><li
id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a
href="https://www.thecable.ng/contact-us">Contact Us</a></li><li
id="menu-item-1515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a
href="https://www.thecable.ng/terms">Terms of Use</a></li><li
id="menu-item-1512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1512"><a
href="https://www.thecable.ng/privacy-policy">Privacy Policy</a></li><li
id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a
href="https://www.thecable.ng/comment-policy">Comment Policy</a></li></ul></div><div
class="left">© 2017 Copyright <b>TheCable</b>. All Rights reserved.</div><div
class="right">&nbsp;</div><div
class="clear-float"></div></div></div></div></div><div
class="lightbox"><div
class="lightcontent-loading"><h2 class="light-title">Loading..</h2> <a
href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a><div
class="loading-box"><h3>Loading, Please Wait!</h3> <span>This may take a second or two.</span> <span
class="loading-image"><img
src="//www.thecable.ng/wp-content/themes/thecable-theme/images/loading.gif" title="" alt="" /></span></div></div><div
class="lightcontent"></div></div><script type="text/javascript">var _paq=_paq||[];_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);(function(){var u="//piwik.thecable.ng/";_paq.push(['setTrackerUrl',u+'piwik.php']);_paq.push(['setSiteId',2]);var d=document,g=d.createElement('script'),s=d.getElementsByTagName('script')[0];g.type='text/javascript';g.async=true;g.defer=true;g.src=u+'piwik.js';s.parentNode.insertBefore(g,s);})();</script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/akismet/_inc/form.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/ultimate-tables/js/jquery.dataTables.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/theia-post-slider/js/tps.js'></script><script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/www.thecable.ng\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/wp-polls/polls-js.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/admin/jquery.cookie.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.floating_popup.1.3.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/scripts.php'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/orange-themes-responsive.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/js_composer/assets/lib/isotope/jquery.isotope.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/lightbox.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.infinitescroll.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.event.move.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.event.swipe.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-includes/js/comment-reply.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/ot_gallery.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/scripts.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js'></script><script>jQuery(window).load(function(){jQuery('#mtphr-dnt-1543').ditty_news_ticker({id:'1543',type:'scroll',scroll_direction:'left',scroll_speed:6,scroll_pause:0,scroll_spacing:40,scroll_init:0,rotate_type:'fade',auto_rotate:0,rotate_delay:7,rotate_pause:0,rotate_speed:3,rotate_ease:'linear',nav_reverse:0,offset:20,after_load:function($ticker){},before_change:function($ticker){},after_change:function($ticker){}});});</script><div
id="fb-root"></div><script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=636179553136559&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script><script>/*<![CDATA[*/var pltNewTabURLs=["https:\/\/lifestyle.thecable.ng\/video-style-gele-headgear\/","http:\/\/lifestyle.thecable.ng\/oxytocin-hormone-bond-dads-toddlers\/","https:\/\/lifestyle.thecable.ng\/tanzania-homosexuals-online-sex\/","http:\/\/lifestyle.thecable.ng\/yakubu-andrew-valentines-day-google\/"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);/*]]>*/</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5593899d4d915747" async="async"></script></body></html>