<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"><head><title> Mr. President, NTDC is not working | TheCable</title><meta http-equiv="content-type" content="text/html; charset=UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/><meta name="description" content="TheCable | Nigeria's independent online newspaper"/><link rel="shortcut icon" href="//www.thecable.ng/wp-content/uploads/2014/04/favicon.ico" type="image/x-icon"/><link rel="alternate" type="application/rss+xml" href="//www.thecable.ng/feed" title="TheCable latest posts"/><link rel="alternate" type="application/rss+xml" href="//www.thecable.ng/comments/feed" title="TheCable latest comments"/><link rel="pingback" href="//www.thecable.ng/xmlrpc.php"/><script src="/pushwoosh-chrome.js"></script><link rel="manifest" href="/manifest.json"><script type="text/javascript">var ajaxurl='https://www.thecable.ng/wp-admin/admin-ajax.php';</script><meta name="description" content="As I write sir, there is no peace in NTDC with workers and management poles apart and at logger head."/><link rel="canonical" href="https://www.thecable.ng/mr-president-ntdc-not-working"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Mr. President, NTDC is not working - TheCable"/><meta property="og:description" content="As I write sir, there is no peace in NTDC with workers and management poles apart and at logger head."/><meta property="og:url" content="https://www.thecable.ng/mr-president-ntdc-not-working"/><meta property="og:site_name" content="TheCable"/><meta property="article:tag" content="Nigeria Tourism Development Corporation,NTDC"/><meta property="article:section" content="Viewpoint"/><meta property="article:published_time" content="2017-09-04T16:25:26+00:00"/><meta property="article:modified_time" content="2017-09-04T16:26:21+00:00"/><meta property="og:updated_time" content="2017-09-04T16:26:21+00:00"/><meta property="og:image" content="https://www.thecable.ng/wp-content/uploads/2017/08/Buhari5.png"/><link rel="alternate" type="application/rss+xml" title="TheCable &raquo; Feed" href="//www.thecable.ng/feed"/><link rel="alternate" type="application/rss+xml" title="TheCable &raquo; Comments Feed" href="//www.thecable.ng/comments/feed"/><link rel="alternate" type="application/rss+xml" title="TheCable &raquo; Mr. President, NTDC is not working Comments Feed" href="//www.thecable.ng/mr-president-ntdc-not-working/feed"/><link rel="stylesheet" id="ultimate-tables-style-css" href="//www.thecable.ng/wp-content/plugins/ultimate-tables/css/ultimate-tables.css" type="text/css" media="all"/><link rel="stylesheet" id="ultimate-datatables-style-css" href="//www.thecable.ng/wp-content/plugins/ultimate-tables/css/jquery.dataTables.css" type="text/css" media="all"/><link rel="stylesheet" id="ditty-news-ticker-font-css" href="//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css" type="text/css" media="all"/><link rel="stylesheet" id="ditty-news-ticker-css" href="//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/css/style.css" type="text/css" media="all"/><link rel="stylesheet" id="easy_author_image-css" href="//www.thecable.ng/wp-content/plugins/easy-author-image/css/easy-author-image.css" type="text/css" media="all"/><link rel="stylesheet" id="wp-polls-css" href="//www.thecable.ng/wp-content/plugins/wp-polls/polls-css.css" type="text/css" media="all"/><link rel="stylesheet" id="google-fonts-2-css" href="//fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.1.4" type="text/css" media="all"/><link rel="stylesheet" id="style-css" href="//www.thecable.ng/wp-content/themes/thecable-theme/style.css" type="text/css" media="all"/><link rel="stylesheet" id="reset-css" href="//www.thecable.ng/wp-content/themes/thecable-theme/css/reset.css" type="text/css" media="all"/><link rel="stylesheet" id="main-stylesheet-css" href="//www.thecable.ng/wp-content/themes/thecable-theme/css/main-stylesheet.css" type="text/css" media="all"/><link rel="stylesheet" id="shortcodes-css" href="//www.thecable.ng/wp-content/themes/thecable-theme/css/shortcode.css" type="text/css" media="all"/><link rel="stylesheet" id="lightbox-css" href="//www.thecable.ng/wp-content/themes/thecable-theme/css/lightbox.css" type="text/css" media="all"/><link rel="stylesheet" id="style-responsive-css" href="//www.thecable.ng/wp-content/themes/thecable-theme/css/responsive/desktop.css" type="text/css" media="all"/> <!--[if lt IE 9]><link
rel='stylesheet' id='ie-only-styles-css'  href='//www.thecable.ng/wp-content/themes/thecable-theme/css/ie-transparecy.css' type='text/css' media='all' /> <![endif]--><link rel="stylesheet" id="fonts-css" href="//www.thecable.ng/wp-content/themes/thecable-theme/css/fonts.php" type="text/css" media="all"/><link rel="stylesheet" id="dynamic-css-css" href="//www.thecable.ng/wp-content/themes/thecable-theme/css/dynamic-css.php" type="text/css" media="all"/><link rel="stylesheet" id="simple-social-icons-font-css" href="//www.thecable.ng/wp-content/plugins/simple-social-icons/css/style.css" type="text/css" media="all"/><link rel="stylesheet" id="social-icons-widget-widget-css" href="//www.thecable.ng/wp-content/plugins/social-media-icons-widget/css/social_icons_widget.css" type="text/css" media="all"/><link rel="stylesheet" id="wordpress-popular-posts-css" href="//www.thecable.ng/wp-content/plugins/wordpress-popular-posts/style/wpp.css" type="text/css" media="all"/><script type="text/javascript">var ot={"adminUrl":"https:\/\/www.thecable.ng\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.thecable.ng\/wp-content\/themes\/thecable-theme\/images\/","cssUrl":"https:\/\/www.thecable.ng\/wp-content\/themes\/thecable-theme\/css\/","themeUrl":"https:\/\/www.thecable.ng\/wp-content\/themes\/thecable-theme"};</script><script type="text/javascript" src="//www.thecable.ng/wp-includes/js/jquery/jquery.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-includes/js/jquery/jquery-migrate.min.js"></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.thecable.ng/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.thecable.ng/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 4.1.4"/><link rel="shortlink" href="//www.thecable.ng/?p=200292"/><style></style><meta property="fb:app_id" content="636179553136559"/><meta property="fb:admins" content="10151985792960771"/><link rel="stylesheet" href="//www.thecable.ng/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css"/><style type="text/css">.wp-polls
.pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('https://www.thecable.ng/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px
solid #c8c8c8}</style><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-61388006-1','auto');ga('send','pageview');</script><style type="text/css" media="screen">.simple-social-icons ul li a, .simple-social-icons ul li a:hover{background-color:#999 !important;border-radius:3px;color:#fff !important;font-size:18px;padding:9px}.simple-social-icons ul li a:hover{background-color:#666 !important;color:#fff !important}</style><script type="text/javascript">/*<![CDATA[*/var xhr=(window.XMLHttpRequest)?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP"),url='https://www.thecable.ng/wp-admin/admin-ajax.php',params='action=update_views_ajax&token=cd648f19eb&id=200292';xhr.open("POST",url,true);xhr.setRequestHeader("Content-type","application/x-www-form-urlencoded");xhr.onreadystatechange=function(){if(4==xhr.readyState&&200==xhr.status){if(window.console&&window.console.log){window.console.log(xhr.responseText);}}}
xhr.send(params);/*]]>*/</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:'ca-pub-4634537558011240',enable_page_level_ads:{google_ad_channel:'4612129412'},interstitials:true,overlays:true});</script></head><body class="single single-post postid-200292 single-format-standard wpb-js-composer js-comp-ver-3.6.7 vc_responsive" style="background-image: url(https://www.thecable.ng/wp-content/uploads/2014/04/watermark_green_bg.jpg); background-attachment: fixed; background-size: 100%; background-position: 50% 50%; background-repeat: no-repeat;"><div class="boxed active"><div class="header"><div class="header-very-top"><div class="wrapper"><div class="left"><ul class="ot-menu very-top-menu"><li><a href="https://www.thecable.ng" class="icon-text">&#8962;</a></li><li id="menu-item-2811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811"><a href="http://www.thecable.ng/">Home</a></li><li id="menu-item-715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-715"><a href="http://www.thecable.ng/wp-login.php">Log In</a></li><li id="menu-item-1485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485"><a href="http://www.thecable.ng/wp-login.php?action=register">Register</a></li><li id="menu-item-1484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1484"><a href="http://thecable.ng/feed/">RSS</a></li><li id="menu-item-716" class="icon-text social-icon topIcons menu-item menu-item-type-custom menu-item-object-custom menu-item-716"><a target="_blank" href="http://twitter.com/thecableng"></a></li><li id="menu-item-717" class="icon-text social-icon topIcons menu-item menu-item-type-custom menu-item-object-custom menu-item-717"><a target="_blank" href="http://facebook.com/thecableng"></a></li><li id="menu-item-3974" class="icon-text social-icon topIcons menu-item menu-item-type-custom menu-item-object-custom menu-item-3974"><a target="_blank" href="https://plus.google.com/u/0/103170052722614454091/posts"></a></li><li class="search"><form role="search" method="get" id="searchform" action="//www.thecable.ng/"><input type="text" placeholder="search here" class="search" name="s" id="s"><input type="submit" id="searchsubmit" value="Search"/></form></li></ul></div><div class="right"><div class="weather-report"> <b>Wednesday, September 6, 2017</b></div></div><div class="clear-float"></div></div><div class="double-split"></div></div><div class="header-middle" style="background-color:#FFF;"><div class="wrapper" style="margin:0px !important; width:100%"><div id="marketUpdate" style="height: 19px;background-color: #9d090e;padding: 2px 12px;float: left;color:#fff;font-weight: bold; min-width:110px; width:12%;">MARKET UPDATE</div><div style="float: left;width: 85%;"><div id="mtphr-dnt-1543" class="mtphr-dnt mtphr-dnt-1543 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix"><a href="http://" target="_self"><strong>SEPTEMBER 6, 2017</strong><strong>NIGERIA STOCK EXCHANGE (Market Open) SUMMARY:</strong><strong>All Share Index </strong>35,403.92<strong>Deals </strong>4,188.00<strong>Volume </strong>230,029,378.00<strong>Value</strong> 4,774,840,194.88<strong>Market Cap </strong>12,202,765,880,762.88<strong>TOP GAINERS</strong>GUINESS 75.5 (79.27)MOBIL 165.11 (2.39)CONOIL 27.7 (1.3)FO 49 (0.7)FBNH 5.7 (0.28)<strong>TOP LOSERS</strong>SEPLAT 465.98 (-24.52)TOTAL 233 (-12)WAPCO 54.14 (-2.84)7UP 90 (-2)JBERGER 30.87 (-1.62)CBN EXCHANGE RATE (NGN)Buying:<strong>$USD</strong> 304.85<strong>GBP</strong> 391.9456<strong>EURO</strong> 360.8814<strong>SWISS FRANC</strong> 314.9602<strong>YEN</strong> 2.7571&nbsp;Selling:<strong>$USD</strong> 305.85<strong>£GBP </strong>393.2313<strong>EURO</strong> 362.0652<strong>SWISS FRANC</strong> 315.9934<strong>YEN </strong>2.7661CNBC COMMODITY PRICES (USD)<strong>Crude Oil (Bonny </strong>light) $52.07<strong>Natural Gas </strong>2.98 (-0.09)<strong>Gold</strong> 1343.50 (13.10)&nbsp;<strong>Silver </strong>17.995 (0.179)<strong>Copper</strong> 3.136 (0.018)<strong>Wheat</strong> 445.25 (6.50)<strong>Coffee</strong> 127.95 (-1.10)<strong> </strong><strong>Cotton</strong> 74.77 (2.89)<strong>Cocoa</strong> 1948.00 (1.00)</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix"><a href="http://_" target="_self">_</a></div></div></div></div></div></div><div style="clear:both"></div></div><div class="double-split" style="margin-top:0px !important;"></div></div><div class="header-middle"><div class="wrapper"><div class="logo-image" align="center"><h1>TheCable</h1> <a href="https://www.thecable.ng"><img class="logo" src="//www.thecable.ng/wp-content/uploads/2013/11/final-logo-trans-891.png" alt="TheCable" style/></a></div><div class="banner"><div class="banner-block"></div><div class="banner-info"> <a href="https://www.thecable.ng/contact-us" class="sponsored"><span class="icon-default">&nbsp;</span>Advertisement<span class="icon-default">&nbsp;</span></a></div></div><div class="logoarea" align="center"></div><div class="clear-float"></div></div></div><div class="header-middle" style="background-color:#FFF;"><div class="wrapper"><div class="widget-1 first panel"><div class="textwidget"></div></div><div class="widget-2 last panel"><div class="textwidget"><div style="text-align: center;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads" style="width: 100%;overflow: hidden;"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4634537558011240" data-ad-slot="3820811019" data-ad-format="auto"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div></div></div></div></div><div class="header-menu thisisfixed"><div class="wrapper"><ul class="menu main-menu"><li id="menu-item-100946" style="background:#DFFF00; color:#DFFF00; " class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thecable.ng/">Front Page</a></li><li id="menu-item-1496" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/thenation">The Nation</a></li><li id="menu-item-1495" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/business">Business</a></li><li id="menu-item-158960" style="background:#7CC243; color:#7CC243; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/radar">Policy Radar</a></li><li id="menu-item-1482" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/sports">Sport</a></li><li id="menu-item-1498" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.thecable.ng/category/viewpoint">Viewpoint</a></li><li id="menu-item-710" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/hotcelebs">Hot Celebs</a></li><li id="menu-item-1497" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/life-living">Life &#038; Living</a></li></ul><div class="clear-float"></div></div></div><div class="header-undermenu"><div class="wrapper"><div class="clear-float"></div></div></div></div><div class="content"><div class="wrapper"><div class="main-content-left"><div class="content-article-title"><h2>Mr. President, NTDC is not working</h2><div class="right-title-side"> <a href="https://www.thecable.ng"><span class="icon-text">&#8962;</span>Back To Homepage</a> <a href="http://www.thecable.ng/feed/rss/" class="orange" target="_blank"><span class="icon-text">&#59194;</span>Subscribe To RSS Feed</a></div></div><div class="main-article-content"><div class="article-photo"> <img src="//www.thecable.ng/wp-content/uploads/2017/08/Buhari5-653x365.png" class="setborder" alt="Mr. President, NTDC is not working"/></div><div class="article-controls" style="margin-bottom:0px;"><div class="date"><div class="calendar-date">September 04</div><div class="calendar-time"> <font>16:25</font> <font>2017</font></div></div><div class="right-side"><div class="colored" style="margin-left:0px !important;"> <a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a> <a href="#share" class="icon-link"><span class="icon-text">&#59196;</span>Share it With Friends</a></div><div style="padding:0px 5px !important;"><div class="author-photo" style="margin-right:0px !important;margin-bottom:0px !important; padding-top:0px !important;overflow: hidden;"> <img style="width:100%;" src="//www.thecable.ng/wp-content/uploads/2016/05/frank-meke.jpg" class="setborder" alt="Frank Meke"/></div></div><div style="margin-right: 10px;"> <a href="https://www.thecable.ng/author/frank-meke" title="Posts by Frank Meke" rel="author" class="icon-link"><span class="icon-text">&#128100;</span>by Frank Meke</a> <a href="https://www.thecable.ng/mr-president-ntdc-not-working#comments" class="icon-link"> <span class="icon-text">&#59160;</span> 1 Comment </a></div></div><div class="clear-float"></div></div><div class><div class="article-share-bottom" id="share"><div class="addthis_sharing_toolbox"></div><div class="clear-float"></div></div></div><div class="shortcode-content"><div style="text-align: center;  margin: 20px 0px;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads" style="width: 100%;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>/*<![CDATA[*/if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){document.write('<ins class="adsbygoogle" style="display:block;max-width:300px;height: 60px;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}else{document.write('<ins class="adsbygoogle" style="display:block;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}/*]]>*/</script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div> <p><strong>Dear Mr. President, there is no doubt Nigerians from all walks of life love to see you transform the country. While you are away to take good care of yourself in order to be properly fit to take us to the promised land, some of us in this critical but neglected of area</strong><strong> our economic reality prayed hard that you return home safe and sound.</strong></p><p>Before you left the shores of our land, you gifted us with fresh thinking and enablers in two major platforms on culture and tourism to redirect and reposition your government’s true trust to create new culture and tourism economy not just merely to diversify our dependence on oil proceeds but to build fresh tourism institutional power base.</p><p>We clapped and hailed this well thought political intervention having initially wondered for over a year if culture and tourism will ever enjoy attention from your government which at onset pulled down the stand alone Ministry of Tourism. Though detailed reasons were not given for the restructuring of the Ministry of Tourism into Information, Culture and National Orientation, some of us forgot two soon that it was same PDP government that gave us a stand alone Tourism ministry that also “killed” the ministry.</p><p>At the roundtable you held with top civil service operators and handlers of most critical segments of the economy, it was public knowledge that those who represented the tourism and culture economy could not pull their weight. In order words, they failed to convince you why tourism should continue to enjoy government funding and technical support despite its 16 years breather as developmental parameter.</p><p>Mr. President, my honest intention today is not evaluate your technical restructuring of government tourism action platforms but to report that Nigeria Tourism Development Corporation (NTDC) is not living up to expectation. In the past few months the direction to which those you appointed to steer this institution out of gaping Lacuna which a PDP appointee hauled it into, has deliberately embarked on mere impressionistic talk shows instead of building power blocks of interventions that will generate enduring tourism results and sustainable tourism economic realignments.</p><p>So far, NTDC original concept as an institution of government to numerically create tourism employment and alleviate poverty, promote cultural heritage, ensure effective implementation of multilateral and bilateral cooperation among other sister institutional ministries, departments and agencies with tourism contents and even friendly countries are now submerged in superfluous and confusing crackdowns that threatens the little gains of the industry.</p><p>As I write sir, there is no peace in NTDC with workers and management poles apart and at logger head. Indeed, it is a cause for worry that the new management has generated more petitions from its workers to the presidency in less than six months, more than its failed predecessor led by a PDP appointee which made the industry the laughing stock in the community of tourism nations.</p><p>Apart from the workers, all the private sector tourism enablers and associations had beat a fast retreat away from NTDC Corporate headquarters as their views and suggestions are seen not good enough to challenge the leadership of NTDC to toe the part of collaboration and implementation of enduring  tourism legacies.</p><p>A critical case in point, Mr. President was the recent proposed amendment of NTDC act at the national assembly to which the management deliberately ignored the contributions and observations made by the private sector tourism players on noticeable inadequacies in crafting of the bill but endeavoured to hire a cheering crowd to speak for its obsolete tourism positions and impressionistic tendencies.</p><p>Dear President, the management of NTDC has also gone too far to instigate and create a very difficult environment for the tourism media to objectively report Nigeria tourism goldmines and the expected employment gains. Unlike the traditional media which will not brook any despotic presence on their space, the tourism media in Nigeria represented by Association of Tourism writers and Editors of Tourism (ANJET) chose to reason with the NTDC management that tourism as a fragile sector, developmental in operational mandate, abhors administrative pettiness prone to crisis that can hinder the flow domestic and international tourism.</p><p>Sadly, NTDC today is not in partnership with the organized tourism press but has chosen to be confrontational, unresponsive to second opinion and bulls its way to ignominy and shame. Nigeria do not deserve this rascality in a democratic dispensation where we want to build strategic institutions that can bail us out and direct touch lights into our collective induced economic darkness.</p><p>Recently Mr. President, a Nigerian and a reader of my column sent an encouraging response through telephone number 08065304708 to appreciate my contributions on tourism in Nigeria and pleaded for a national movement on tourism for Nigeria’s economic rebirth, restoration and healing of our wounds.</p><p>I was touched because somebody somewhere in NTDC has refused to tailor the mandate of that institution to build tourism verifiable structures and action plans to bring Nigerian youths to understand the value chains in our cultural diversities, restore love for everything good about Nigeria, heal the wounds of poverty visited on us through political and economic greed by few privileged Nigerians and rebirth collaborative platforms that will grow aggressive and visible tourism entrepreneurship among the young and not too old to better their future and that of the nation.</p><p>Mr. President, we just had Sallah celebration in the country, where is the promotional and marketing content platform from NTDC? There was a Diaspora festival recently in Badagry, lagos, did NTDC collaborate with Lagos state government to advance our tourism gains? The Ojude Oba in Ijebu land with a hundred years mileage and still very important vehicle of promoting domestic tourism in Nigeria, did NTDC play any part? Eke Ukwu market, a historical and cultural trade post of the Owerri nation of Nigeria was reduced to the rubble, did NTDC make any intervention to preserve such iconic cultural location?</p><p>The Ife Olojo festival is on the way, will NTDC at least fund its promotion and marketing? Kano Durbar, Argungun fishing festival, Mmanwu festival, Borgu Gani Durbar festival, Berom festival of the plateau, when and how will NTDC collaborate with the tourism press and other sister institutions of government to create an enduring promotional and marketing template with the private sector-buy-in strategy?</p><p>Mr. President, as much as we don’t desire the sack of NTDC management, we however pray that you find time to minister your heartfelt desire to rebirth the economy through tourism to the management of NTDC. So far, Mr. President, NTDC is not working.</p><div style="margin-top:10px"><b><em>Follow us on twitter <a href="http://www.twitter.com/thecableng" target="_blank">@thecableng</a></b><br/><br/> Copyright 2017 TheCable. Permission to use quotations from this article is granted subject to appropriate credit being given to <a href="http://www.thecable.ng">www.thecable.ng</a> as the source.</em></div></div></div><div class="main-nosplit"><div class="article-share-bottom"> <b>Tags</b><div class="tag-block"> <a href="https://www.thecable.ng/tag/nigeria-tourism-development-corporation">Nigeria Tourism Development Corporation</a><a href="https://www.thecable.ng/tag/ntdc">NTDC</a></div><div class="clear-float"></div></div><div class="article-share-bottom" id="share"><div class="addthis_sharing_toolbox"></div></div><div style="text-align: center;  margin: 20px 0px;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads" style="width: 100%;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>/*<![CDATA[*/if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){document.write('<ins class="adsbygoogle" style="display:block;max-width:300px;height: 60px;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}else{document.write('<ins class="adsbygoogle" style="display:block;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}/*]]>*/</script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><h3>Social Comments</h3><div class="fb-comments" data-href="https://www.thecable.ng/mr-president-ntdc-not-working" data-num-posts="5" data-width="100%" data-colorscheme="light"></div><div class="content-article-title"><h2>1 Comment</h2><div class="right-title-side"> <a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a> <a href="#respond"><span class="icon-text">&#9998;</span>Write Comment</a></div></div><div class="comment-block"><ol class="comments" id="comments"><li class="comment even thread-even depth-1" id="li-comment-526390"><div class="commment-content" id="comment-526390"><div class="user-avatar"> <img src="//www.gravatar.com/avatar.php?gravatar_id=1cc3c6645e5d5fb0af90452177e4a658&size=40" alt="Lanrykay" title="Lanrykay" class="user-avatar setborder"/></div> <strong class="user-nick"> <a href="http://www.hospitalitylegend.com">Lanrykay</a> </strong> <span class="time-stamp"> September 06, 18:11</span><div class="comment-text"><p>I agree with this submission. It is rather appauling that NTDC is seeking commercial relevance rather than collaborative effort at garnering all Tourism &amp; Hospitality potentials in Nigeria for proper projections and plannings for Touristic visits. They seem to be more levies oriented than to coordinate &amp; organise. Need for Professionals in that organisation if Tourism must grow. Non Tourism or Hospitality appointees cannot comprehend what the mandate for Tourism development means. Mr. President, you are welcome back</p></div> <a class="comment-reply-link" href="/mr-president-ntdc-not-working?replytocom=526390#respond" onclick="return addComment.moveForm( &quot;comment-526390&quot;, &quot;526390&quot;, &quot;respond&quot;, &quot;200292&quot; )" aria-label="Reply to Lanrykay"><span class="icon-text">&#59154;</span><span>Reply to this comment</span></a></div></li></ol><div class="comments-pager"></div></div><div class="content-article-title"><h2>Write a Comment</h2><div class="right-title-side"> <a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a></div></div><a href="#" name="respond"></a><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mr-president-ntdc-not-working#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form action="//www.thecable.ng/wp-comments-post.php" method="post" id="writecomment" class="comment-form"><p class="comment-notes">Your email address will not be published.<br/>Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Nickname:<span class="required">*</span></label><input type="text" placeholder="Nickname.." name="author" id="author"></p><p class="comment-form-email"><label for="email">E-mail address:<span class="required">*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"></p><p class="comment-form-url"><label for="url">Your website:</label><input type="text" placeholder="Website.." name="url" id="url"></p><p class="comment-form-text"><label for="comment">Comment:</label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p class="form-submit"> <input name="submit" type="submit" id="submit" class="submit" value="Post a Comment"/> <input type="hidden" name="comment_post_ID" value="200292" id="comment_post_ID"/> <input type="hidden" name="comment_parent" id="comment_parent" value="0"/></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8dde5396cd"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="42"/></p></form></div></div><div class="main-content-right"><div class="main-nosplit"><div class="widget-1 first panel"><div class="textwidget"><form method="post" action="//newsletter.thecable.ng/form.php?form=1" id="frmSS1" onsubmit="return CheckForm1(this);" style="margin-top: 10px;"><div> <label class="screen-reader-text" for="s">Your email:</label> <input type="text" placeholder="Your email address" class="search" name="email" id="email"> <input type="submit" id="searchsubmit" value="Subscribe"><input type="hidden" name="format" value="h"/></div></form><script type="text/javascript">/*<![CDATA[*/function CheckMultiple1(frm,name){for(var i=0;i<frm.length;i++)
{fldObj=frm.elements[i];fldId=fldObj.id;if(fldId){var fieldnamecheck=fldObj.id.indexOf(name);if(fieldnamecheck!=-1){if(fldObj.checked){return true;}}}}
return false;}
function CheckForm1(f){var email_re=/[a-z0-9!#$%&'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+\/=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/i;if(!email_re.test(f.email.value)){alert("Please enter your email address.");f.email.focus();return false;}
return true;}/*]]>*/</script></div></div><div class="widget-2 panel"><h3>Most Visited</h3><ul class="wpp-list"><li><a href="https://www.thecable.ng/breaking-nigeria-officially-worst-recession-29-years" title="IT&#8217;S OFFICIAL: Nigeria out of worst recession in 29 years" target="_self"></a> <a href="https://www.thecable.ng/breaking-nigeria-officially-worst-recession-29-years" title="IT&#8217;S OFFICIAL: Nigeria out of worst recession in 29 years" class="wpp-post-title" target="_self">IT&#8217;S OFFICIAL: Nigeria out of worst recession in 29 years</a> <span class="post-stats"></span></li><li><a href="https://www.thecable.ng/buharis-minister-calls-atiku-nigerias-president-2019" title="EXTRA: Buhari&#8217;s minister calls Atiku &#8216;Nigeria&#8217;s president for 2019&#8242;" target="_self"></a> <a href="https://www.thecable.ng/buharis-minister-calls-atiku-nigerias-president-2019" title="EXTRA: Buhari&#8217;s minister calls Atiku &#8216;Nigeria&#8217;s president for 2019&#8242;" class="wpp-post-title" target="_self">EXTRA: Buhari&#8217;s minister calls Atiku &#8216;Nigeria&#8217;s president for 2019&#8242;</a> <span class="post-stats"></span></li><li><a href="https://www.thecable.ng/full-list-high-profile-government-officials-efcc-probe" title="THE LIST: Fayemi, Okonjo-Iweala, Akpabio &#8212; high-profile individuals &#8216;under EFCC probe&#8217;" target="_self"></a> <a href="https://www.thecable.ng/full-list-high-profile-government-officials-efcc-probe" title="THE LIST: Fayemi, Okonjo-Iweala, Akpabio &#8212; high-profile individuals &#8216;under EFCC probe&#8217;" class="wpp-post-title" target="_self">THE LIST: Fayemi, Okonjo-Iweala, Akpabio &#8212; high-profile individuals &#8216;under EFCC probe&#8217;</a> <span class="post-stats"></span></li><li><a href="https://www.thecable.ng/strike-health-minister-directs-government-hospitals-use-youth-corps-doctors" title="Strike: Health minister asks govt hospitals to make use of NYSC members" target="_self"></a> <a href="https://www.thecable.ng/strike-health-minister-directs-government-hospitals-use-youth-corps-doctors" title="Strike: Health minister asks govt hospitals to make use of NYSC members" class="wpp-post-title" target="_self">Strike: Health minister asks govt hospitals to make use of NYSC members</a> <span class="post-stats"></span></li><li><a href="https://www.thecable.ng/five-children-orphaned-cancer-wreaks-havoc-home-uk-based-nigerian-family" title="Five children orphaned as cancer kills both parents" target="_self"></a> <a href="https://www.thecable.ng/five-children-orphaned-cancer-wreaks-havoc-home-uk-based-nigerian-family" title="Five children orphaned as cancer kills both parents" class="wpp-post-title" target="_self">Five children orphaned as cancer kills both parents</a> <span class="post-stats"></span></li><li><a href="https://www.thecable.ng/the-lies-we-must-not-tell-now-that-we-are-out-of-recession" title="The lies we must NOT tell now that we are out of recession" target="_self"></a> <a href="https://www.thecable.ng/the-lies-we-must-not-tell-now-that-we-are-out-of-recession" title="The lies we must NOT tell now that we are out of recession" class="wpp-post-title" target="_self">The lies we must NOT tell now that we are out of recession</a> <span class="post-stats"></span></li><li><a href="https://www.thecable.ng/exclusive-oshifala-teacher-accused-sexual-misconduct-posted-queens-college" title="EXCLUSIVE: Oshifala, teacher accused of sexual misconduct, posted out of Queen’s College" target="_self"></a> <a href="https://www.thecable.ng/exclusive-oshifala-teacher-accused-sexual-misconduct-posted-queens-college" title="EXCLUSIVE: Oshifala, teacher accused of sexual misconduct, posted out of Queen’s College" class="wpp-post-title" target="_self">EXCLUSIVE: Oshifala, teacher accused of sexual misconduct, posted out of Queen’s College</a> <span class="post-stats"></span></li><li><a href="https://www.thecable.ng/efcc-leak-of-high-profile-individuals-under-probe-has-damaged-our-work" title="EFCC: Leak of high-profile individuals under probe has damaged our work" target="_self"></a> <a href="https://www.thecable.ng/efcc-leak-of-high-profile-individuals-under-probe-has-damaged-our-work" title="EFCC: Leak of high-profile individuals under probe has damaged our work" class="wpp-post-title" target="_self">EFCC: Leak of high-profile individuals under probe has damaged our work</a> <span class="post-stats"></span></li><li><a href="https://www.thecable.ng/shes-pdp-trainee-mama-taraba-atikulated-mind-reactions-endorsement-atiku-buharis-minister" title="&#8216;Cabinet reshuffle loading&#8217;, &#8216;She&#8217;s a PDP trainee&#8217;, &#8212; Reactions to endorsement of Atiku by Buhari&#8217;s minister" target="_self"></a> <a href="https://www.thecable.ng/shes-pdp-trainee-mama-taraba-atikulated-mind-reactions-endorsement-atiku-buharis-minister" title="&#8216;Cabinet reshuffle loading&#8217;, &#8216;She&#8217;s a PDP trainee&#8217;, &#8212; Reactions to endorsement of Atiku by Buhari&#8217;s minister" class="wpp-post-title" target="_self">&#8216;Cabinet reshuffle loading&#8217;, &#8216;She&#8217;s a PDP trainee&#8217;, &#8212; Reactions to endorsement of Atiku by Buhari&#8217;s minister</a> <span class="post-stats"></span></li><li><a href="https://www.thecable.ng/nigerian-killed-india-argument-biafra" title="Nigerian killed in India &#8212; &#8216;after argument over Biafra&#8217;" target="_self"></a> <a href="https://www.thecable.ng/nigerian-killed-india-argument-biafra" title="Nigerian killed in India &#8212; &#8216;after argument over Biafra&#8217;" class="wpp-post-title" target="_self">Nigerian killed in India &#8212; &#8216;after argument over Biafra&#8217;</a> <span class="post-stats"></span></li></ul></div><div class="widget-3 panel"><div class="textwidget"><div style="text-align: center;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads"><script type="text/javascript">google_ad_client="ca-pub-4634537558011240";google_ad_slot="7156053815";google_ad_width=300;google_ad_height=250;</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></div></div><div class="widget-4 panel"><h3>Exchange Rates</h3><div class="textwidget"></div></div><div class="widget-5 panel"><table id="table_12967650" width="100%" class="display"><thead><tr><th>Sept 05, 2017</th><th>USD</th><th>GBP</th><th>EUR</th></tr></thead><tbody><script type="text/javascript" charset="utf-8">jQuery(document).ready(function(){jQuery('#table_12967650').DataTable({"destroy":true,"bPaginate":false,"bLengthChange":false,"bFilter":false,"bSort":false,"bInfo":false,"bStateSave":true,"bAutoWidth":true,"sPaginationType":"full_numbers","oLanguage":{"sLengthMenu":"Display _MENU_ records per page","sZeroRecords":"Nothing found - sorry","sInfo":"Showing _START_ to _END_ of _TOTAL_ records","sInfoEmpty":"Showing 0 to 0 of 0 records","sSearch":"Search: ","sInfoFiltered":"(filtered from _MAX_ total records)"}});});</script><tr><td>INTERBANK</td><td>359.24</td><td>466.29</td><td>427.49</td></tr><tr><td>LAGOS</td><td>365</td><td>472</td><td>433</td></tr><tr><td>KANO</td><td>365</td><td>471</td><td>431</td></tr><tr><td>PH</td><td>366</td><td>474</td><td>433</td></tr><tr><td>ABUJA</td><td>365</td><td>472</td><td>432</td></tr></tbody></table></div><div class="widget-6 panel"><div class="textwidget"><div style="
font-size: 10px;
color: #999;    margin-top: -20px;
line-height: 12px;
">NOTE: The black market rates represent the most prevalent. They could be slightly higher or lower among different sellers.</div></div></div><div class="widget-7 panel"><div><div class="content-panel"><div class="panel-header"> <a href="https://www.thecable.ng/category/viewpoint"><b style="background:color: #f0f0f0;"><span class="icon-text">&#9871;</span>Viewpoint</b></a><div class="top-right"><a href="https://www.thecable.ng/category/viewpoint">View More Articles</a></div></div></div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.thecable.ng/wp-content/uploads/2017/08/Hurricaneharvey2.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://www.thecable.ng/cc-will-trump-see-light" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="//www.thecable.ng/wp-content/uploads/2017/08/Hurricaneharvey2-326x150.jpg" class="setborder" alt="CC: When will Trump see the light?" title="CC: When will Trump see the light?"/> </span></div><div class="article-header"><h2><a href="https://www.thecable.ng/cc-will-trump-see-light">CC: When will Trump see the light?</a></h2></div><div class="article-links"> <a href="https://www.thecable.ng/cc-will-trump-see-light#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 0 comment </a> <a href="https://www.thecable.ng/cc-will-trump-see-light" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.thecable.ng/wp-content/uploads/2016/01/LagardeInNigeria6.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://www.thecable.ng/the-lies-we-must-not-tell-now-that-we-are-out-of-recession" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="//www.thecable.ng/wp-content/uploads/2016/01/LagardeInNigeria6-326x150.jpg" class="setborder" alt="The lies we must NOT tell now that we are out of recession" title="The lies we must NOT tell now that we are out of recession"/> </span></div><div class="article-header"><h2><a href="https://www.thecable.ng/the-lies-we-must-not-tell-now-that-we-are-out-of-recession">The lies we must NOT tell now that we are out of recession</a></h2></div><div class="article-links"> <a href="https://www.thecable.ng/the-lies-we-must-not-tell-now-that-we-are-out-of-recession#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 0 comment </a> <a href="https://www.thecable.ng/the-lies-we-must-not-tell-now-that-we-are-out-of-recession" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.thecable.ng/wp-content/uploads/2017/04/Church.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://www.thecable.ng/akwa-ibom-churches-parastatals" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="//www.thecable.ng/wp-content/uploads/2017/04/Church-326x150.png" class="setborder" alt="Akwa Ibom churches as parastatals" title="Akwa Ibom churches as parastatals"/> </span></div><div class="article-header"><h2><a href="https://www.thecable.ng/akwa-ibom-churches-parastatals">Akwa Ibom churches as parastatals</a></h2></div><div class="article-links"> <a href="https://www.thecable.ng/akwa-ibom-churches-parastatals#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 0 comment </a> <a href="https://www.thecable.ng/akwa-ibom-churches-parastatals" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.thecable.ng/wp-content/uploads/2017/08/Kenya.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://www.thecable.ng/kenyas-presidential-poll-election-observation-missions-cosmetic" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="//www.thecable.ng/wp-content/uploads/2017/08/Kenya-326x150.jpg" class="setborder" alt="Kenya’s presidential poll: Are all election observation missions cosmetic?" title="Kenya’s presidential poll: Are all election observation missions cosmetic?"/> </span></div><div class="article-header"><h2><a href="https://www.thecable.ng/kenyas-presidential-poll-election-observation-missions-cosmetic">Kenya’s presidential poll: Are all election observation missions cosmetic?</a></h2></div><div class="article-links"> <a href="https://www.thecable.ng/kenyas-presidential-poll-election-observation-missions-cosmetic#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 1 comment </a> <a href="https://www.thecable.ng/kenyas-presidential-poll-election-observation-missions-cosmetic" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.thecable.ng/wp-content/uploads/2017/08/Buhari5.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://www.thecable.ng/mr-president-ntdc-not-working" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="//www.thecable.ng/wp-content/uploads/2017/08/Buhari5-326x150.png" class="setborder" alt="Mr. President, NTDC is not working" title="Mr. President, NTDC is not working"/> </span></div><div class="article-header"><h2><a href="https://www.thecable.ng/mr-president-ntdc-not-working">Mr. President, NTDC is not working</a></h2></div><div class="article-links"> <a href="https://www.thecable.ng/mr-president-ntdc-not-working#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 1 comment </a> <a href="https://www.thecable.ng/mr-president-ntdc-not-working" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div></div></div><div class="widget-8 panel"><div class="textwidget"><div style="text-align: center;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div> <ins data-revive-zoneid="7" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div><div class="widget-9 panel"><div><div class="content-panel"><div class="panel-header"> <a href="https://www.thecable.ng/category/life-living"><b style="background:color: #f0f0f0;"><span class="icon-text">&#9871;</span>Life and Living</b></a><div class="top-right"><a href="https://www.thecable.ng/category/life-living">View More Articles</a></div></div></div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.thecable.ng/wp-content/uploads/2017/04/sexy2.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://lifestyle.thecable.ng/oral-sex-hpv-infection/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="//www.thecable.ng/wp-content/uploads/2017/04/sexy2-326x150.jpg" class="setborder" alt="Oral sex &#8216;increases risk&#8217; of HPV infection" title="Oral sex &#8216;increases risk&#8217; of HPV infection"/> </span></div><div class="article-header"><h2><a href="https://lifestyle.thecable.ng/oral-sex-hpv-infection/">Oral sex &#8216;increases risk&#8217; of HPV infection</a></h2></div><div class="article-links"> <a href="https://lifestyle.thecable.ng/oral-sex-hpv-infection/#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 0 comment </a> <a href="https://lifestyle.thecable.ng/oral-sex-hpv-infection/" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.thecable.ng/wp-content/uploads/2017/04/CAC.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://www.thecable.ng/cac-registers-professional-bloggers-body" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="//www.thecable.ng/wp-content/uploads/2017/04/CAC-326x150.jpg" class="setborder" alt="CAC registers professional bloggers body" title="CAC registers professional bloggers body"/> </span></div><div class="article-header"><h2><a href="https://www.thecable.ng/cac-registers-professional-bloggers-body">CAC registers professional bloggers body</a></h2></div><div class="article-links"> <a href="https://www.thecable.ng/cac-registers-professional-bloggers-body#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 0 comment </a> <a href="https://www.thecable.ng/cac-registers-professional-bloggers-body" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.thecable.ng/wp-content/uploads/2017/09/Olojo-festival.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://lifestyle.thecable.ng/ooni-of-ife-olojo-festival-deities/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="//www.thecable.ng/wp-content/uploads/2017/09/Olojo-festival-326x150.png" class="setborder" alt="Ooni says Olojo festival will change negative perception of African deities" title="Ooni says Olojo festival will change negative perception of African deities"/> </span></div><div class="article-header"><h2><a href="https://lifestyle.thecable.ng/ooni-of-ife-olojo-festival-deities/">Ooni says Olojo festival will change negative perception of African deities</a></h2></div><div class="article-links"> <a href="https://lifestyle.thecable.ng/ooni-of-ife-olojo-festival-deities/#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 0 comment </a> <a href="https://lifestyle.thecable.ng/ooni-of-ife-olojo-festival-deities/" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.thecable.ng/wp-content/uploads/2017/09/Make-up.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="http://lifestyle.thecable.ng/men-makeup-women-natural/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="//www.thecable.ng/wp-content/uploads/2017/09/Make-up-326x150.png" class="setborder" alt="POLL: Do men really prefer women without make-up?" title="POLL: Do men really prefer women without make-up?"/> </span></div><div class="article-header"><h2><a href="http://lifestyle.thecable.ng/men-makeup-women-natural/">POLL: Do men really prefer women without make-up?</a></h2></div><div class="article-links"> <a href="http://lifestyle.thecable.ng/men-makeup-women-natural/#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 0 comment </a> <a href="http://lifestyle.thecable.ng/men-makeup-women-natural/" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div></div></div><div class="widget-10 panel"><div class="textwidget"><div style="text-align: center;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads"> <ins data-revive-zoneid="4" data-revive-target="_blank" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins></div><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div><div class="widget-11 last panel"><div class="textwidget"><iframe src="https://www.insidify.com/widget" width="320px" frameBorder="0" height="410px"></iframe><div style="text-align: center;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div> <ins data-revive-zoneid="9" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div></div></div><div class="clear-float"></div></div></div><div class="footer"><div class="wrapper"><div class="breaking-news" style="margin-top:-15px;"><div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>ON THE GO</b><div class="the-corner"></div></div><div class="breaking-block"><ul><li><a href="https://www.thecable.ng/im-ready-probe-chief-justice-nigeria-tells-efcc">I&#8217;m ready for probe, chief justice of Nigeria tells EFCC</a><span> | </span></li><li><a href="https://www.thecable.ng/fg-crucial-meeting-doctors-strike">FG in &#8216;crucial meeting&#8217; with doctors over strike</a><span> | </span></li><li><a href="https://www.thecable.ng/alhassan-i-dont-care-if-im-sacked-if-buhari-contests-in-2019-ill-support-atiku">Alhassan: I don’t care being sacked… if Buhari contests in 2019, I’ll support Atiku</a><span> | </span></li><li><a href="https://lifestyle.thecable.ng/ayo-makun-critics-movies-comedy/">AY: Critics may find fault in my movies but they make people happy</a><span> | </span></li><li><a href="https://www.thecable.ng/pdp-recession-theres-nothing-celebrate-harsh-living-conditions-improve">PDP on recession: There&#8217;s nothing to celebrate until harsh living conditions improve</a><span> | </span></li></ul></div><div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div></div><div class="footer-content"><div class="footer-menu"><ul><li id="menu-item-24060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24060"><a href="https://www.thecable.ng/">Home</a></li><li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://www.thecable.ng/about-us">About Us</a></li><li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="https://www.thecable.ng/contact-us">Contact Us</a></li><li id="menu-item-1515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a href="https://www.thecable.ng/terms">Terms of Use</a></li><li id="menu-item-1512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1512"><a href="https://www.thecable.ng/privacy-policy">Privacy Policy</a></li><li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://www.thecable.ng/comment-policy">Comment Policy</a></li></ul></div><div class="left">© 2017 Copyright <b>TheCable</b>. All Rights reserved.</div><div class="right">&nbsp;</div><div class="clear-float"></div></div></div></div></div><div class="lightbox"><div class="lightcontent-loading"><h2 class="light-title">Loading..</h2> <a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a><div class="loading-box"><h3>Loading, Please Wait!</h3> <span>This may take a second or two.</span> <span class="loading-image"><img src="//www.thecable.ng/wp-content/themes/thecable-theme/images/loading.gif" title alt/></span></div></div><div class="lightcontent"></div></div><script type="text/javascript">var _paq=_paq||[];_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);(function(){var u="//piwik.thecable.ng/";_paq.push(['setTrackerUrl',u+'piwik.php']);_paq.push(['setSiteId',2]);var d=document,g=d.createElement('script'),s=d.getElementsByTagName('script')[0];g.type='text/javascript';g.async=true;g.defer=true;g.src=u+'piwik.js';s.parentNode.insertBefore(g,s);})();</script><script type="text/javascript" src="//www.thecable.ng/wp-content/plugins/akismet/_inc/form.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/plugins/ultimate-tables/js/jquery.dataTables.min.js"></script><script type="text/javascript">var pollsL10n={"ajax_url":"https:\/\/www.thecable.ng\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script><script type="text/javascript" src="//www.thecable.ng/wp-content/plugins/wp-polls/polls-js.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/themes/thecable-theme/js/admin/jquery.cookie.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.floating_popup.1.3.min.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/themes/thecable-theme/js/scripts.php"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/themes/thecable-theme/js/orange-themes-responsive.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/plugins/js_composer/assets/lib/isotope/jquery.isotope.min.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/themes/thecable-theme/js/lightbox.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.infinitescroll.min.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.event.move.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.event.swipe.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-includes/js/comment-reply.min.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/themes/thecable-theme/js/ot_gallery.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/themes/thecable-theme/js/scripts.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js"></script><script type="text/javascript" src="//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js"></script><script>jQuery(window).load(function(){jQuery('#mtphr-dnt-1543').ditty_news_ticker({id:'1543',type:'scroll',scroll_direction:'left',scroll_speed:6,scroll_pause:0,scroll_spacing:40,scroll_init:0,rotate_type:'fade',auto_rotate:0,rotate_delay:7,rotate_pause:0,rotate_speed:3,rotate_ease:'linear',nav_reverse:0,offset:20,after_load:function($ticker){},before_change:function($ticker){},after_change:function($ticker){}});});</script><div id="fb-root"></div><script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=636179553136559&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script><script>/*<![CDATA[*/var pltNewTabURLs=["https:\/\/lifestyle.thecable.ng\/oral-sex-hpv-infection\/","https:\/\/lifestyle.thecable.ng\/ooni-of-ife-olojo-festival-deities\/","http:\/\/lifestyle.thecable.ng\/men-makeup-women-natural\/","https:\/\/lifestyle.thecable.ng\/ayo-makun-critics-movies-comedy\/"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);/*]]>*/</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5593899d4d915747" async="async"></script></body></html>