<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"><head><title> Sultan &#8216;worried&#8217; by use of religious places to preach hate | TheCable</title><meta http-equiv="content-type" content="text/html; charset=UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/><meta name="description" content="TheCable | Nigeria's independent online newspaper"/><link rel="shortcut icon" href="//www.thecable.ng/wp-content/uploads/2014/04/favicon.ico" type="image/x-icon"/><link rel="alternate" type="application/rss+xml" href="//www.thecable.ng/feed" title="TheCable latest posts"/><link rel="alternate" type="application/rss+xml" href="//www.thecable.ng/comments/feed" title="TheCable latest comments"/><link rel="pingback" href="//www.thecable.ng/xmlrpc.php"/><script src="/pushwoosh-chrome.js"></script><link rel="manifest" href="/manifest.json"><script type="text/javascript">var ajaxurl='https://www.thecable.ng/wp-admin/admin-ajax.php';</script><meta name="description" content="Sa&#039;ad Abubakar, Sultan of Sokoto, says violence has continued to thrive in northern Nigeria because no one is punished for &quot;criminal doings&quot;."/><link rel="canonical" href="https://www.thecable.ng/sultan-worried-by-use-of-religious-places-to-preach-hate"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Sultan &#039;worried&#039; by use of religious places to preach hate - TheCable"/><meta property="og:description" content="Sa&#039;ad Abubakar, Sultan of Sokoto, says violence has continued to thrive in northern Nigeria because no one is punished for &quot;criminal doings&quot;."/><meta property="og:url" content="https://www.thecable.ng/sultan-worried-by-use-of-religious-places-to-preach-hate"/><meta property="og:site_name" content="TheCable"/><meta property="article:tag" content="Northern States Governors’ Forum (NSGF),Northern Traditional Rulers Council (NTRC),Sa&#039;ad Abubakar,southern kaduna killings"/><meta property="article:section" content="Inside Nigeria"/><meta property="article:published_time" content="2017-01-23T19:13:53+00:00"/><meta property="article:modified_time" content="2017-01-23T19:39:14+00:00"/><meta property="og:updated_time" content="2017-01-23T19:39:14+00:00"/><meta property="og:image" content="https://www.thecable.ng/wp-content/uploads/2016/11/Sultan-of-Sokoto-Alhaji-Muhammad-Saad-Abubakar-Biography.jpg"/><link rel="alternate" type="application/rss+xml" title="TheCable &raquo; Feed" href="//www.thecable.ng/feed"/><link rel="alternate" type="application/rss+xml" title="TheCable &raquo; Comments Feed" href="//www.thecable.ng/comments/feed"/><link rel="alternate" type="application/rss+xml" title="TheCable &raquo; Sultan &#8216;worried&#8217; by use of religious places to preach hate Comments Feed" href="//www.thecable.ng/sultan-worried-by-use-of-religious-places-to-preach-hate/feed"/><link rel='stylesheet' id='ultimate-tables-style-css' href='//www.thecable.ng/wp-content/plugins/ultimate-tables/css/ultimate-tables.css' type='text/css' media='all'/><link rel='stylesheet' id='ultimate-datatables-style-css' href='//www.thecable.ng/wp-content/plugins/ultimate-tables/css/jquery.dataTables.css' type='text/css' media='all'/><link rel='stylesheet' id='ditty-news-ticker-font-css' href='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css' type='text/css' media='all'/><link rel='stylesheet' id='ditty-news-ticker-css' href='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/css/style.css' type='text/css' media='all'/><link rel='stylesheet' id='easy_author_image-css' href='//www.thecable.ng/wp-content/plugins/easy-author-image/css/easy-author-image.css' type='text/css' media='all'/><link rel='stylesheet' id='theiaPostSlider-css' href='//www.thecable.ng/wp-content/plugins/theia-post-slider/css/buttons-green-light.css' type='text/css' media='all'/><link rel='stylesheet' id='wp-polls-css' href='//www.thecable.ng/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all'/><link rel='stylesheet' id='google-fonts-2-css' href='//fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.1.4' type='text/css' media='all'/><link rel='stylesheet' id='style-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/style.css' type='text/css' media='all'/><link rel='stylesheet' id='reset-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/reset.css' type='text/css' media='all'/><link rel='stylesheet' id='main-stylesheet-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/main-stylesheet.css' type='text/css' media='all'/><link rel='stylesheet' id='shortcodes-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/shortcode.css' type='text/css' media='all'/><link rel='stylesheet' id='lightbox-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/lightbox.css' type='text/css' media='all'/><link rel='stylesheet' id='style-responsive-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/responsive/desktop.css' type='text/css' media='all'/> <!--[if lt IE 9]><link
rel='stylesheet' id='ie-only-styles-css'  href='//www.thecable.ng/wp-content/themes/thecable-theme/css/ie-transparecy.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='fonts-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/fonts.php' type='text/css' media='all'/><link rel='stylesheet' id='dynamic-css-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/dynamic-css.php' type='text/css' media='all'/><link rel='stylesheet' id='simple-social-icons-font-css' href='//www.thecable.ng/wp-content/plugins/simple-social-icons/css/style.css' type='text/css' media='all'/><link rel='stylesheet' id='social-icons-widget-widget-css' href='//www.thecable.ng/wp-content/plugins/social-media-icons-widget/css/social_icons_widget.css' type='text/css' media='all'/><link rel='stylesheet' id='wordpress-popular-posts-css' href='//www.thecable.ng/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all'/><script type='text/javascript'>var ot={"adminUrl":"https:\/\/www.thecable.ng\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.thecable.ng\/wp-content\/themes\/thecable-theme\/images\/","cssUrl":"https:\/\/www.thecable.ng\/wp-content\/themes\/thecable-theme\/css\/","themeUrl":"https:\/\/www.thecable.ng\/wp-content\/themes\/thecable-theme"};</script><script type='text/javascript' src='//www.thecable.ng/wp-includes/js/jquery/jquery.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-includes/js/jquery/jquery-migrate.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/theia-post-slider/js/async.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js'></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.thecable.ng/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.thecable.ng/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 4.1.4"/><link rel='shortlink' href='//www.thecable.ng/?p=150116'/><style></style><meta property="fb:app_id" content="636179553136559"/><meta property="fb:admins" content="10151985792960771"/><link rel="stylesheet" href="//www.thecable.ng/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css"/><style type="text/css">.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('https://www.thecable.ng/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px solid #c8c8c8}</style><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-61388006-1','auto');ga('send','pageview');</script><style type="text/css" media="screen">.simple-social-icons ul li a,.simple-social-icons ul li a:hover{background-color:#999!important;border-radius:3px;color:#fff!important;font-size:18px;padding:9px}.simple-social-icons ul li a:hover{background-color:#666!important;color:#fff!important}</style><script type="text/javascript">/*<![CDATA[*/var xhr=(window.XMLHttpRequest)?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP"),url='https://www.thecable.ng/wp-admin/admin-ajax.php',params='action=update_views_ajax&token=86bd787e55&id=150116';xhr.open("POST",url,true);xhr.setRequestHeader("Content-type","application/x-www-form-urlencoded");xhr.onreadystatechange=function(){if(4==xhr.readyState&&200==xhr.status){if(window.console&&window.console.log){window.console.log(xhr.responseText);}}}
xhr.send(params);/*]]>*/</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:'ca-pub-4634537558011240',enable_page_level_ads:{google_ad_channel:'4612129412'},interstitials:true,overlays:true});</script></head><body class="single single-post postid-150116 single-format-standard wpb-js-composer js-comp-ver-3.6.7 vc_responsive" style="background-image: url(https://www.thecable.ng/wp-content/uploads/2014/04/watermark_green_bg.jpg); background-attachment: fixed; background-size: 100%; background-position: 50% 50%; background-repeat: no-repeat;"><div class="boxed active"><div class="header"><div class="header-very-top"><div class="wrapper"><div class="left"><ul class="ot-menu very-top-menu"><li><a href="https://www.thecable.ng" class="icon-text">&#8962;</a></li><li id="menu-item-2811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811"><a href="http://www.thecable.ng/">Home</a></li><li id="menu-item-715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-715"><a href="http://www.thecable.ng/wp-login.php">Log In</a></li><li id="menu-item-1485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485"><a href="http://www.thecable.ng/wp-login.php?action=register">Register</a></li><li id="menu-item-1484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1484"><a href="http://thecable.ng/feed/">RSS</a></li><li id="menu-item-716" class="icon-text social-icon topIcons menu-item menu-item-type-custom menu-item-object-custom menu-item-716"><a target="_blank" href="http://twitter.com/thecableng"></a></li><li id="menu-item-717" class="icon-text social-icon topIcons menu-item menu-item-type-custom menu-item-object-custom menu-item-717"><a target="_blank" href="http://facebook.com/thecableng"></a></li><li id="menu-item-3974" class="icon-text social-icon topIcons menu-item menu-item-type-custom menu-item-object-custom menu-item-3974"><a target="_blank" href="https://plus.google.com/u/0/103170052722614454091/posts"></a></li><li class="search"><form role="search" method="get" id="searchform" action="//www.thecable.ng/"><input type="text" placeholder="search here" class="search" name="s" id="s"><input type="submit" id="searchsubmit" value="Search"/></form></li></ul></div><div class="right"><div class="weather-report"> <b>Tuesday, January 24, 2017</b></div></div><div class="clear-float"></div></div><div class="double-split"></div></div><div class="header-middle" style="background-color:#FFF;"><div class="wrapper" style="margin:0px !important; width:100%"><div id="marketUpdate" style="height: 19px;background-color: #9d090e;padding: 2px 12px;float: left;color:#fff;font-weight: bold; min-width:110px; width:12%;">MARKET UPDATE</div><div style="float: left;width: 85%;"><div id="mtphr-dnt-1543" class="mtphr-dnt mtphr-dnt-1543 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix"><strong>JANUARY 23, 2017</strong>&nbsp;<strong>NIGERIA STOCK EXCHANGE (Market Closed)</strong>&nbsp;<strong>SUMMARY:</strong>&nbsp;<strong>All Share Index </strong>26,231.37&nbsp;<strong>Deals</strong> 3,228.00&nbsp;<strong>Volume</strong> 228,597,834.00&nbsp;<strong>Value</strong> 2,579,127,351.81<strong>Market Cap</strong> 9,025,593,431,306.96<strong>TOP GAINERS</strong>&nbsp;<strong>TOTAL </strong>287 (6)<strong> </strong><strong>NB </strong>144.5 (2.44)<strong> </strong><strong>GUINNESS </strong>68.5 (1.5)<strong> </strong><strong>GLAXOSMITH </strong>16 (0.25)&nbsp;<strong>OANDO </strong>4.75 (0.18)&nbsp;<strong>TOP LOSERS</strong><strong> </strong><strong>NESTLE </strong>720 (-25)<strong> </strong><strong>FO </strong>63.88 (-2.62)<strong> </strong><strong>CADBURY </strong>9 (-0.13)&nbsp;<strong>GUARANTY </strong>23.9 (-0.06)&nbsp;<strong>HONYFLOUR </strong>1.18 (-0.06)&nbsp;CBN EXCHANGE RATE(NGN)Buying:<strong>$USD</strong> 304.5&nbsp;<strong>£GBP</strong> 373.926&nbsp;<strong>EURO</strong> 323.9576&nbsp;<strong>SWISS FRANC</strong> 301.9935&nbsp;<strong>YEN</strong> 2.6446&nbsp;Selling:<strong>$USD</strong> 305.5&nbsp;<strong>£GBP</strong> 375.154&nbsp;<strong>EURO</strong> 325.0215&nbsp;<strong>SWISS FRANC</strong> 302.9852&nbsp;<strong>YEN</strong> 2.663&nbsp;CNBC COMMODITY PRICES (USD)<strong>Crude Oil (Bonny light</strong>) 54.23&nbsp;<strong>Natural Gas</strong> 3.188 (-0.016)&nbsp;<strong>Gold</strong> 1210.10 (5.20)&nbsp;<strong>Silver</strong> 1.125 (0.093)&nbsp;<strong>Copper</strong> 2.629 (0.004)&nbsp;<strong>Wheat </strong>428.50 (0.25)&nbsp;<strong>Coffee</strong> 155.70 (2.50)&nbsp;<strong>Cotton</strong> 74.39 (1.35)&nbsp;<strong>Cocoa</strong> 2150.00 (10.00)</div></div></div></div></div></div><div style="clear:both"></div></div><div class="double-split" style="margin-top:0px !important;"></div></div><div class="header-middle"><div class="wrapper"><div class="logo-image" align="center"><h1>TheCable</h1> <a href="https://www.thecable.ng"><img class="logo" src="//www.thecable.ng/wp-content/uploads/2013/11/final-logo-trans-891.png" alt="TheCable" style=""/></a></div><div class="banner"><div class="banner-block"></div><div class="banner-info"> <a href="https://www.thecable.ng/contact-us" class="sponsored"><span class="icon-default">&nbsp;</span>Advertisement<span class="icon-default">&nbsp;</span></a></div></div><div class="logoarea" align="center"></div><div class="clear-float"></div></div></div><div class="header-middle" style="background-color:#FFF;"><div class="wrapper"><div class="widget-1 first panel"><div class="textwidget"><div style="text-align: center;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads" style="width: 100%;overflow: hidden;"> <script>/*<![CDATA[*/if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){document.write('<ins class="adsbygoogle" style="display:block;max-width:300px;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}else{document.write('<ins class="adsbygoogle" style="display:block;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}/*]]>*/</script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div></div></div></div></div><div class="header-menu thisisfixed"><div class="wrapper"><ul class="menu main-menu"><li id="menu-item-100946" style="background:#DFFF00; color:#DFFF00; " class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thecable.ng/">Front Page</a></li><li id="menu-item-1496" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/thenation">The Nation</a></li><li id="menu-item-1495" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/business">Business</a></li><li id="menu-item-14171" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thecable.ng/insidenigeria">Inside Nigeria</a></li><li id="menu-item-1482" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/sports">Sport</a></li><li id="menu-item-1498" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/viewpoint">Viewpoint</a></li><li id="menu-item-710" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/hotcelebs">Hot Celebs</a></li><li id="menu-item-1497" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/life-living">Life &#038; Living</a></li></ul><div class="clear-float"></div></div></div><div class="header-undermenu"><div class="wrapper"><div class="clear-float"></div></div></div></div><div class="content"><div class="wrapper"><div class="main-content-left"><div class="content-article-title"><h2>Sultan &#8216;worried&#8217; by use of religious places to preach hate</h2><div class="right-title-side"> <a href="https://www.thecable.ng"><span class="icon-text">&#8962;</span>Back To Homepage</a> <a href="http://www.thecable.ng/feed/rss/" class="orange" target="_blank"><span class="icon-text">&#59194;</span>Subscribe To RSS Feed</a></div></div><div class="main-article-content"><div class="article-photo"> <img src="//www.thecable.ng/wp-content/uploads/2016/11/Sultan-of-Sokoto-Alhaji-Muhammad-Saad-Abubakar-Biography-653x365.jpg" class="setborder" alt="Sultan &#8216;worried&#8217; by use of religious places to preach hate"/></div><div class="article-controls" style="margin-bottom:0px;"><div class="date"><div class="calendar-date">January 23</div><div class="calendar-time"> <font>19:13</font> <font>2017</font></div></div><div class="right-side"><div class="colored" style="margin-left:0px !important;"> <a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a> <a href="#share" class="icon-link"><span class="icon-text">&#59196;</span>Share it With Friends</a></div><div style="margin-right: 10px;"> <a href="https://www.thecable.ng/author/dyep2004" title="Posts by Dyepkazah Shibayan" rel="author" class="icon-link"><span class="icon-text">&#128100;</span>by Dyepkazah Shibayan</a> <a href="https://www.thecable.ng/sultan-worried-by-use-of-religious-places-to-preach-hate#comments" class="icon-link"> <span class="icon-text">&#59160;</span> 1 Comment </a></div></div><div class="clear-float"></div></div><div class=""><div class="article-share-bottom" id="share"><div class="addthis_sharing_toolbox"></div><div class="clear-float"></div></div></div><div class="shortcode-content"><div style="text-align: center;  margin: 20px 0px;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads" style="width: 100%;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>/*<![CDATA[*/if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){document.write('<ins class="adsbygoogle" style="display:block;max-width:300px;height: 60px;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}else{document.write('<ins class="adsbygoogle" style="display:block;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}/*]]>*/</script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>  <p><strong>Sa&#8217;ad Abubakar, Sultan of Sokoto, says violence has continued to thrive in northern Nigeria because no one is punished for &#8220;criminal doings&#8221;.</strong></p><p>Speaking at the opening of a meeting between the Northern Traditional Rulers Council (NTRC) and Northern States Governors’ Forum (NSGF) on Monday, the Sultan expressed worries that places of religious worship were being used to preach hate.</p><p>The meeting is an attempt to find solutions to the persistent killings in southern Kaduna and violence in the north at large.</p><p>&#8220;We at the northern traditional rulers council are very worried and sad with the situation of insecurity in the north, especially the happenings in southern Kaduna, kidnapping, cattle rustling, the state of IDPs in the north-east in particular and other parts of the country,&#8221; Abubakar said.</p><p>“We are more worried with the usage of  places of religious worship to preach hatred, violence and other issues that tend to divide us, rather than strengthen our unity as a people created by one God.</p><p>“We believe one of the numerous reasons why violence continues to thrive in our midst is the impunity that is allowed to thrive in our midst. Nobody is punished for criminal doings they commit. We are therefore strongly supporting more measures taken and to be taken by governors of the northern states, especially the governor of Kaduna state.</p><p>“We look forward to a very robust, blunt and honest discussion today. Let us collectively as one people say enough is enough.&#8221;</p><p>Nasir el-Rufai, governor of Kaduna, said the participation of traditional rulers to finding solutions to the region&#8217;s violence could not be over-emphasised</p><p>“I believe that one of the major issues that would occupy our time today is to discuss the security challenges bedevilling this part of the country, especially clashes between Herdsmen and local communities, terrorism, kidnapping, cattle rustling, among others,&#8221; he said.</p><p>“As we all know, traditional institutions are the closest organs of government to the grassroots. Your participation in issues of security therefore cannot be over-emphasised.&#8221;</p><p>He further expressed his displeasure that &#8220;unscrupulous elements&#8221; were instigating people who had lived together for several years to fight against one another.</p><p>Kashim Shettima, governor of Borno and chairman of NSGF, said the northern governors were ready to implement decisions reached at the meeting.</p><p>&#8220;How can we address these critical concerns? We, the 19 governors of northern states believe that a gathering of some of the key leaders of the north is more than able to provide solutions to our problems,&#8221; Shettima said.</p><p>&#8220;As governors, we are more determined than ever to sincerely walk the talks generated from this important meeting.&#8221;</p><div style="margin-top:10px"><b><em>Follow us on twitter <a href="http://www.twitter.com/thecableng" target="_blank">@thecableng</a></b><br/><br/> Copyright 2017 TheCable. Permission to use quotations from this article is granted subject to appropriate credit being given to <a href="http://www.thecable.ng">www.thecable.ng</a> as the source.</em></div></div></div><div class="main-nosplit"><div class="article-share-bottom"> <b>Tags</b><div class="tag-block"> <a href="https://www.thecable.ng/tag/northern-states-governors-forum-nsgf">Northern States Governors’ Forum (NSGF)</a><a href="https://www.thecable.ng/tag/northern-traditional-rulers-council-ntrc">Northern Traditional Rulers Council (NTRC)</a><a href="https://www.thecable.ng/tag/saad-abubakar">Sa'ad Abubakar</a><a href="https://www.thecable.ng/tag/southern-kaduna-killings">southern kaduna killings</a></div><div class="clear-float"></div></div><div class="article-share-bottom" id="share"><div class="addthis_sharing_toolbox"></div></div><div style="text-align: center;  margin: 20px 0px;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads" style="width: 100%;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>/*<![CDATA[*/if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){document.write('<ins class="adsbygoogle" style="display:block;max-width:300px;height: 60px;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}else{document.write('<ins class="adsbygoogle" style="display:block;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}/*]]>*/</script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><h3>Social Comments</h3><div class="fb-comments" data-href="https://www.thecable.ng/sultan-worried-by-use-of-religious-places-to-preach-hate" data-num-posts="5" data-width="100%" data-colorscheme="light"></div><div class="content-article-title"><h2>1 Comment</h2><div class="right-title-side"> <a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a> <a href="#respond"><span class="icon-text">&#9998;</span>Write Comment</a></div></div><div class="comment-block"><ol class="comments" id="comments"><li class="comment even thread-even depth-1" id="li-comment-494699"><div class="commment-content" id="comment-494699"><div class="user-avatar"> <img src="//www.gravatar.com/avatar.php?gravatar_id=3b6f3c7995bff84094fd98c9e6525ae0&size=40" alt="Jolly Bean" title="Jolly Bean" class="user-avatar setborder"/></div> <strong class="user-nick"> <a href="#">Jolly Bean</a> </strong> <span class="time-stamp"> January 24, 11:19</span><div class="comment-text"><p>Mr. Sultan, until you address issues with sincerity and restore peace by cubing the loose dogs under your watch from killing or maiming people over little or no issues then i can take you serious in drive for peace other than that keep pushing blames around. It is well</p></div> <a class='comment-reply-link' href='/sultan-worried-by-use-of-religious-places-to-preach-hate?replytocom=494699#respond' onclick='return addComment.moveForm( "comment-494699", "494699", "respond", "150116" )' aria-label='Reply to Jolly Bean'><span class="icon-text">&#59154;</span><span>Reply to this comment</span></a></div></li></ol><div class="comments-pager"></div></div><div class="content-article-title"><h2>Write a Comment</h2><div class="right-title-side"> <a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a></div></div><a href="#" name="respond"></a><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sultan-worried-by-use-of-religious-places-to-preach-hate#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form action="//www.thecable.ng/wp-comments-post.php" method="post" id="writecomment" class="comment-form"><p class="comment-notes">Your email address will not be published.<br/>Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Nickname:<span class="required">*</span></label><input
type="text" placeholder="Nickname.."name="author" id="author"></p><p
class="comment-form-email"><label
for="email">E-mail address:<span
class="required">*</span></label><input
type="text" placeholder="E-mail.." name="email" id="email"></p><p
class="comment-form-url"><label
for="url">Your website:</label><input
type="text" placeholder="Website.."name="url" id="url"></p><p
class="comment-form-text"><label
for="comment">Comment:</label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p
class="form-submit"> <input
name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input
type='hidden' name='comment_post_ID' value='150116' id='comment_post_ID' /> <input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1db32e0fe4" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="104"/></p></form></div></div><div
class="main-content-right"><div
class="main-nosplit"><div
class="widget-1 first panel"><div
class="textwidget"><form
method="post" action="//newsletter.thecable.ng/form.php?form=1" id="frmSS1" onsubmit="return CheckForm1(this);" style="margin-top: 10px;"><div> <label
class="screen-reader-text" for="s">Your email:</label> <input
type="text" placeholder="Your email address" class="search" name="email" id="email"> <input
type="submit" id="searchsubmit" value="Subscribe"><input
type="hidden" name="format" value="h" /></div></form><script type="text/javascript">/*<![CDATA[*/function CheckMultiple1(frm,name){for(var i=0;i<frm.length;i++)
{fldObj=frm.elements[i];fldId=fldObj.id;if(fldId){var fieldnamecheck=fldObj.id.indexOf(name);if(fieldnamecheck!=-1){if(fldObj.checked){return true;}}}}
return false;}
function CheckForm1(f){var email_re=/[a-z0-9!#$%&'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+\/=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/i;if(!email_re.test(f.email.value)){alert("Please enter your email address.");f.email.focus();return false;}
return true;}/*]]>*/</script></div></div><div
class="widget-2 panel"><h3>Exchange Rates</h3><div
class="textwidget"></div></div><div
class="widget-3 panel"><table
id="table_19765372" width="100%" class="display"><thead><tr><th>January 24, 2017</th><th>USD</th><th>GBP</th><th>EUR</th></tr></thead><tbody><script type="text/javascript" charset="utf-8">jQuery(document).ready(function(){jQuery('#table_19765372').DataTable({"destroy":true,"bPaginate":false,"bLengthChange":false,"bFilter":false,"bSort":false,"bInfo":false,"bStateSave":true,"bAutoWidth":true,"sPaginationType":"full_numbers","oLanguage":{"sLengthMenu":"Display _MENU_ records per page","sZeroRecords":"Nothing found - sorry","sInfo":"Showing _START_ to _END_ of _TOTAL_ records","sInfoEmpty":"Showing 0 to 0 of 0 records","sSearch":"Search: ","sInfoFiltered":"(filtered from _MAX_ total records)"}});});</script><tr><td>INTERBANK</td><td>315.13</td><td>394.04</td><td>338.60</td></tr><tr><td>LAGOS</td><td>497</td><td>605</td><td>520</td></tr><tr><td>KANO</td><td>495</td><td>600</td><td>518</td></tr><tr><td>PH</td><td>500</td><td>605</td><td>520</td></tr><tr><td>ABUJA</td><td>497</td><td>605</td><td>520</td></tr></tbody></table></div><div
class="widget-4 panel"><div
class="textwidget"><div
style="
font-size: 10px;
color: #999;    margin-top: -20px;
line-height: 12px;
">NOTE: The black market rates represent the most prevalent. They could be slightly higher or lower among different sellers.</div></div></div><div
class="widget-5 panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div><div
class="cableads"><script type="text/javascript">google_ad_client="ca-pub-4634537558011240";google_ad_slot="7156053815";google_ad_width=300;google_ad_height=250;</script><script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></div></div><div
class="widget-6 panel"><h3>Most Visited</h3><ul
class="wpp-list"><li><a
href="https://www.thecable.ng/just-in-peter-obi-okonjo-iweala-sanusi-begged-us-to-save-but-we-refused" title="Obi: When Okonjo-Iweala, Sanusi begged us to save, we sued them" target="_self"></a> <a
href="https://www.thecable.ng/just-in-peter-obi-okonjo-iweala-sanusi-begged-us-to-save-but-we-refused" title="Obi: When Okonjo-Iweala, Sanusi begged us to save, we sued them" class="wpp-post-title" target="_self">Obi: When Okonjo-Iweala, Sanusi begged us to save, we sued them</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/breaking-mmm-nigeria-begins-payment" title="Finally, MMM Nigeria begins payment" target="_self"></a> <a
href="https://www.thecable.ng/breaking-mmm-nigeria-begins-payment" title="Finally, MMM Nigeria begins payment" class="wpp-post-title" target="_self">Finally, MMM Nigeria begins payment</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/ecowas-troops-disarm-gambias-army-take-jammehs-village" title="ECOWAS troops disarm Gambia’s army, take over Jammeh&#8217;s village" target="_self"></a> <a
href="https://www.thecable.ng/ecowas-troops-disarm-gambias-army-take-jammehs-village" title="ECOWAS troops disarm Gambia’s army, take over Jammeh&#8217;s village" class="wpp-post-title" target="_self">ECOWAS troops disarm Gambia’s army, take over Jammeh&#8217;s village</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/exclusive-buhari-writes-senate-appeals-magus-confirmation" title="EXCLUSIVE: Buhari writes senate, appeals for Magu&#8217;s confirmation" target="_self"></a> <a
href="https://www.thecable.ng/exclusive-buhari-writes-senate-appeals-magus-confirmation" title="EXCLUSIVE: Buhari writes senate, appeals for Magu&#8217;s confirmation" class="wpp-post-title" target="_self">EXCLUSIVE: Buhari writes senate, appeals for Magu&#8217;s confirmation</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/penalty-death-nigerian-migrants-warned-stay-away-libya" title="&#8216;The penalty is death&#8217;&#8230; Nigerian migrants warned to stay away from Libya" target="_self"></a> <a
href="https://www.thecable.ng/penalty-death-nigerian-migrants-warned-stay-away-libya" title="&#8216;The penalty is death&#8217;&#8230; Nigerian migrants warned to stay away from Libya" class="wpp-post-title" target="_self">&#8216;The penalty is death&#8217;&#8230; Nigerian migrants warned to stay away from Libya</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/revealed-tinubus-private-jet-was-used-in-flying-jammeh-out-of-gambia" title="REVEALED: Tinubu’s private jet was used in flying Jammeh out of Gambia" target="_self"></a> <a
href="https://www.thecable.ng/revealed-tinubus-private-jet-was-used-in-flying-jammeh-out-of-gambia" title="REVEALED: Tinubu’s private jet was used in flying Jammeh out of Gambia" class="wpp-post-title" target="_self">REVEALED: Tinubu’s private jet was used in flying Jammeh out of Gambia</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/amaechi-i-will-soon-go-on-vacation-and-i-will-have-a-medical-checkup" title="Amaechi: I&#8217;ll soon go on vacation&#8230; and I&#8217;ll also have a medical checkup" target="_self"></a> <a
href="https://www.thecable.ng/amaechi-i-will-soon-go-on-vacation-and-i-will-have-a-medical-checkup" title="Amaechi: I&#8217;ll soon go on vacation&#8230; and I&#8217;ll also have a medical checkup" class="wpp-post-title" target="_self">Amaechi: I&#8217;ll soon go on vacation&#8230; and I&#8217;ll also have a medical checkup</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/in-italy-kachikwu-seals-deal-with-eni-to-double-electricity-in-delta" title="In Italy, Kachikwu seals deal with Eni to &#8216;double electricity&#8217; in Delta" target="_self"></a> <a
href="https://www.thecable.ng/in-italy-kachikwu-seals-deal-with-eni-to-double-electricity-in-delta" title="In Italy, Kachikwu seals deal with Eni to &#8216;double electricity&#8217; in Delta" class="wpp-post-title" target="_self">In Italy, Kachikwu seals deal with Eni to &#8216;double electricity&#8217; in Delta</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/twinkas-new-ponzi-scheme-emerges-promises-participants-200-percent-on-investment" title="New ponzi scheme emerges, lures participants with 200% &#8216;interest&#8217;" target="_self"></a> <a
href="https://www.thecable.ng/twinkas-new-ponzi-scheme-emerges-promises-participants-200-percent-on-investment" title="New ponzi scheme emerges, lures participants with 200% &#8216;interest&#8217;" class="wpp-post-title" target="_self">New ponzi scheme emerges, lures participants with 200% &#8216;interest&#8217;</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/reps-but-for-pppras-charges-petrol-wont-sell-for-n145litre" title="Reps: But for PPPRA&#8217;s charges, petrol won&#8217;t sell for N145/litre" target="_self"></a> <a
href="https://www.thecable.ng/reps-but-for-pppras-charges-petrol-wont-sell-for-n145litre" title="Reps: But for PPPRA&#8217;s charges, petrol won&#8217;t sell for N145/litre" class="wpp-post-title" target="_self">Reps: But for PPPRA&#8217;s charges, petrol won&#8217;t sell for N145/litre</a> <span
class="post-stats"></span></li></ul></div><div
class="widget-7 panel"><div><div
class="content-panel"><div
class="panel-header"> <a
href="https://www.thecable.ng/category/inside-nigeria"><b
style="background:color: #f0f0f0;"><span
class="icon-text">&#9871;</span>Inside Nigeria</b></a><div
class="top-right"><a
href="https://www.thecable.ng/category/inside-nigeria">View More Articles</a></div></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2016/11/UNIOSUN.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="http://lifestyle.thecable.ng/uniosun-break-students-shooting/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2016/11/UNIOSUN-326x150.jpg" class="setborder" alt="&#8216;To calm frayed nerves&#8217;, UNIOSUN sends students on 1 week break" title="&#8216;To calm frayed nerves&#8217;, UNIOSUN sends students on 1 week break" /> </span></div><div
class="article-header"><h2><a
href="http://lifestyle.thecable.ng/uniosun-break-students-shooting/">&#8216;To calm frayed nerves&#8217;, UNIOSUN sends students on 1 week break</a></h2></div><div
class="article-links"> <a
href="http://lifestyle.thecable.ng/uniosun-break-students-shooting/#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="http://lifestyle.thecable.ng/uniosun-break-students-shooting/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2016/01/Aminu-Tambuwal.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://www.thecable.ng/tambuwal-appoints-businessman-magori-as-new-chief-of-staff" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2016/01/Aminu-Tambuwal-326x150.jpg" class="setborder" alt="Tambuwal appoints businessman Magori as new chief of staff" title="Tambuwal appoints businessman Magori as new chief of staff" /> </span></div><div
class="article-header"><h2><a
href="https://www.thecable.ng/tambuwal-appoints-businessman-magori-as-new-chief-of-staff">Tambuwal appoints businessman Magori as new chief of staff</a></h2></div><div
class="article-links"> <a
href="https://www.thecable.ng/tambuwal-appoints-businessman-magori-as-new-chief-of-staff#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://www.thecable.ng/tambuwal-appoints-businessman-magori-as-new-chief-of-staff" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/01/LAUTECH.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://lifestyle.thecable.ng/lautech-oyo-osun-workers-salary/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/01/LAUTECH-326x150.png" class="setborder" alt="Finally, LAUTECH VC receives N500m to pay salary arrears" title="Finally, LAUTECH VC receives N500m to pay salary arrears" /> </span></div><div
class="article-header"><h2><a
href="https://lifestyle.thecable.ng/lautech-oyo-osun-workers-salary/">Finally, LAUTECH VC receives N500m to pay salary arrears</a></h2></div><div
class="article-links"> <a
href="https://lifestyle.thecable.ng/lautech-oyo-osun-workers-salary/#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://lifestyle.thecable.ng/lautech-oyo-osun-workers-salary/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2016/01/APC.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://www.thecable.ng/ex-minister-dumps-pdp-for-apc-over-buharis-numerous-achievements" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2016/01/APC-326x150.jpg" class="setborder" alt="Ex-minister dumps PDP for APC over Buhari&#8217;s &#8216;numerous achievements&#8217;" title="Ex-minister dumps PDP for APC over Buhari&#8217;s &#8216;numerous achievements&#8217;" /> </span></div><div
class="article-header"><h2><a
href="https://www.thecable.ng/ex-minister-dumps-pdp-for-apc-over-buharis-numerous-achievements">Ex-minister dumps PDP for APC over Buhari&#8217;s &#8216;numerous achievements&#8217;</a></h2></div><div
class="article-links"> <a
href="https://www.thecable.ng/ex-minister-dumps-pdp-for-apc-over-buharis-numerous-achievements#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://www.thecable.ng/ex-minister-dumps-pdp-for-apc-over-buharis-numerous-achievements" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2016/11/Sultan-of-Sokoto-Alhaji-Muhammad-Saad-Abubakar-Biography.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://www.thecable.ng/sultan-worried-by-use-of-religious-places-to-preach-hate" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2016/11/Sultan-of-Sokoto-Alhaji-Muhammad-Saad-Abubakar-Biography-326x150.jpg" class="setborder" alt="Sultan &#8216;worried&#8217; by use of religious places to preach hate" title="Sultan &#8216;worried&#8217; by use of religious places to preach hate" /> </span></div><div
class="article-header"><h2><a
href="https://www.thecable.ng/sultan-worried-by-use-of-religious-places-to-preach-hate">Sultan &#8216;worried&#8217; by use of religious places to preach hate</a></h2></div><div
class="article-links"> <a
href="https://www.thecable.ng/sultan-worried-by-use-of-religious-places-to-preach-hate#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 1 comment </a> <a
href="https://www.thecable.ng/sultan-worried-by-use-of-religious-places-to-preach-hate" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div></div></div><div
class="widget-8 panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div> <ins
data-revive-zoneid="7" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div><div
class="widget-9 panel"><div><div
class="content-panel"><div
class="panel-header"> <a
href="https://www.thecable.ng/category/life-living"><b
style="background:color: #f0f0f0;"><span
class="icon-text">&#9871;</span>Life and Living</b></a><div
class="top-right"><a
href="https://www.thecable.ng/category/life-living">View More Articles</a></div></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/01/HBP.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="http://lifestyle.thecable.ng/high-blood-pressure-elderly-dmeentia/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/01/HBP-326x150.png" class="setborder" alt="Study: High blood pressure in old age may reduce risk of dementia" title="Study: High blood pressure in old age may reduce risk of dementia" /> </span></div><div
class="article-header"><h2><a
href="http://lifestyle.thecable.ng/high-blood-pressure-elderly-dmeentia/">Study: High blood pressure in old age may reduce risk of dementia</a></h2></div><div
class="article-links"> <a
href="http://lifestyle.thecable.ng/high-blood-pressure-elderly-dmeentia/#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="http://lifestyle.thecable.ng/high-blood-pressure-elderly-dmeentia/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/01/Japanese.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://lifestyle.thecable.ng/things-you-probably-didnt-know-about-these-countries/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/01/Japanese-326x150.png" class="setborder" alt="5 interesting facts you probably didn’t know about these countries" title="5 interesting facts you probably didn’t know about these countries" /> </span></div><div
class="article-header"><h2><a
href="https://lifestyle.thecable.ng/things-you-probably-didnt-know-about-these-countries/">5 interesting facts you probably didn’t know about these countries</a></h2></div><div
class="article-links"> <a
href="https://lifestyle.thecable.ng/things-you-probably-didnt-know-about-these-countries/#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://lifestyle.thecable.ng/things-you-probably-didnt-know-about-these-countries/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2015/06/sisi-wendy1.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://lifestyle.thecable.ng/people-find-hard-move-heartbreak/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2015/06/sisi-wendy1-326x150.jpg" class="setborder" alt="[SISI WENDY]: You can&#8217;t forget a painful heartbreak — but this is how to heal" title="[SISI WENDY]: You can&#8217;t forget a painful heartbreak — but this is how to heal" /> </span></div><div
class="article-header"><h2><a
href="https://lifestyle.thecable.ng/people-find-hard-move-heartbreak/">[SISI WENDY]: You can&#8217;t forget a painful heartbreak — but this is how to heal</a></h2></div><div
class="article-links"> <a
href="https://lifestyle.thecable.ng/people-find-hard-move-heartbreak/#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://lifestyle.thecable.ng/people-find-hard-move-heartbreak/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/01/Cucumber.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://lifestyle.thecable.ng/health-benefits-of-cucumbers/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/01/Cucumber-326x150.png" class="setborder" alt="Eat Me: Brightens skin, freshens breath&#8230; 7 health benefits of cucumber" title="Eat Me: Brightens skin, freshens breath&#8230; 7 health benefits of cucumber" /> </span></div><div
class="article-header"><h2><a
href="https://lifestyle.thecable.ng/health-benefits-of-cucumbers/">Eat Me: Brightens skin, freshens breath&#8230; 7 health benefits of cucumber</a></h2></div><div
class="article-links"> <a
href="https://lifestyle.thecable.ng/health-benefits-of-cucumbers/#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://lifestyle.thecable.ng/health-benefits-of-cucumbers/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div></div></div><div
class="widget-10 panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div><div
class="cableads"> <ins
data-revive-zoneid="4" data-revive-target="_blank" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins></div><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div><div
class="widget-11 last panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div> <ins
data-revive-zoneid="9" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div> <iframe
src="https://www.insidify.com/widget" width="320px" frameBorder="0" height="410px" ></iframe></div></div></div></div><div
class="clear-float"></div></div></div><div
class="footer"><div
class="wrapper"><div
class="breaking-news" style="margin-top:-15px;"><div
class="breaking-title"><span
class="breaking-icon">&nbsp;</span><b>ON THE GO</b><div
class="the-corner"></div></div><div
class="breaking-block"><ul><li><a
href="https://www.thecable.ng/obi-nigeria-knocked-vehicle-no-point-changing-driver">Obi: Nigeria is a knocked vehicle, no point changing the driver</a><span> | </span></li><li><a
href="http://lifestyle.thecable.ng/uniosun-break-students-shooting/">&#8216;To calm frayed nerves&#8217;, UNIOSUN sends students on 1 week break</a><span> | </span></li><li><a
href="https://www.thecable.ng/amaechi-buhari-released-n72bn-lagos-ibadan-railway">Amaechi: Buhari has released N72bn for Lagos-Ibadan railway</a><span> | </span></li><li><a
href="https://www.thecable.ng/barrow-picks-jammehs-ex-minister-vice-president">Barrow names Jammeh&#8217;s ex-minister as vice-president</a><span> | </span></li><li><a
href="https://www.thecable.ng/efcc-nailed-me-with-fake-documents-says-jonathans-former-aide">EFCC nailed me with fake documents, says Jonathan&#8217;s former aide</a><span> | </span></li></ul></div><div
class="breaking-controls"><a
href="#" class="breaking-arrow-left">&nbsp;</a><a
href="#" class="breaking-arrow-right">&nbsp;</a><div
class="clear-float"></div><div
class="the-corner"></div></div></div><div
class="footer-content"><div
class="footer-menu"><ul><li
id="menu-item-24060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24060"><a
href="https://www.thecable.ng/">Home</a></li><li
id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a
href="https://www.thecable.ng/about-us">About Us</a></li><li
id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a
href="https://www.thecable.ng/contact-us">Contact Us</a></li><li
id="menu-item-1515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a
href="https://www.thecable.ng/terms">Terms of Use</a></li><li
id="menu-item-1512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1512"><a
href="https://www.thecable.ng/privacy-policy">Privacy Policy</a></li><li
id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a
href="https://www.thecable.ng/comment-policy">Comment Policy</a></li></ul></div><div
class="left">© 2017 Copyright <b>TheCable</b>. All Rights reserved.</div><div
class="right">&nbsp;</div><div
class="clear-float"></div></div></div></div></div><div
class="lightbox"><div
class="lightcontent-loading"><h2 class="light-title">Loading..</h2> <a
href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a><div
class="loading-box"><h3>Loading, Please Wait!</h3> <span>This may take a second or two.</span> <span
class="loading-image"><img
src="//www.thecable.ng/wp-content/themes/thecable-theme/images/loading.gif" title="" alt="" /></span></div></div><div
class="lightcontent"></div></div><script type="text/javascript">var _paq=_paq||[];_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);(function(){var u="//piwik.thecable.ng/";_paq.push(['setTrackerUrl',u+'piwik.php']);_paq.push(['setSiteId',2]);var d=document,g=d.createElement('script'),s=d.getElementsByTagName('script')[0];g.type='text/javascript';g.async=true;g.defer=true;g.src=u+'piwik.js';s.parentNode.insertBefore(g,s);})();</script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/akismet/_inc/form.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/ultimate-tables/js/jquery.dataTables.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/theia-post-slider/js/tps.js'></script><script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/www.thecable.ng\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/wp-polls/polls-js.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/admin/jquery.cookie.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.floating_popup.1.3.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/scripts.php'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/orange-themes-responsive.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/js_composer/assets/lib/isotope/jquery.isotope.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/lightbox.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.infinitescroll.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.event.move.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.event.swipe.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-includes/js/comment-reply.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/ot_gallery.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/scripts.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js'></script><script>jQuery(window).load(function(){jQuery('#mtphr-dnt-1543').ditty_news_ticker({id:'1543',type:'scroll',scroll_direction:'left',scroll_speed:6,scroll_pause:0,scroll_spacing:40,scroll_init:0,rotate_type:'fade',auto_rotate:0,rotate_delay:7,rotate_pause:0,rotate_speed:3,rotate_ease:'linear',nav_reverse:0,offset:20,after_load:function($ticker){},before_change:function($ticker){},after_change:function($ticker){}});});</script><div
id="fb-root"></div><script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=636179553136559&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script><script>/*<![CDATA[*/var pltNewTabURLs=["http:\/\/lifestyle.thecable.ng\/uniosun-break-students-shooting\/","https:\/\/lifestyle.thecable.ng\/lautech-oyo-osun-workers-salary\/","http:\/\/lifestyle.thecable.ng\/high-blood-pressure-elderly-dmeentia\/","https:\/\/lifestyle.thecable.ng\/things-you-probably-didnt-know-about-these-countries\/","https:\/\/lifestyle.thecable.ng\/people-find-hard-move-heartbreak\/","https:\/\/lifestyle.thecable.ng\/health-benefits-of-cucumbers\/"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);/*]]>*/</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5593899d4d915747" async="async"></script></body></html>