<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"><head><title> US, UK &#8216;revoke&#8217; visas of senior military officers over human rights issues | TheCable</title><meta http-equiv="content-type" content="text/html; charset=UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/><meta name="description" content="TheCable | Nigeria's independent online newspaper"/><link rel="shortcut icon" href="//www.thecable.ng/wp-content/uploads/2014/04/favicon.ico" type="image/x-icon"/><link rel="alternate" type="application/rss+xml" href="//www.thecable.ng/feed" title="TheCable latest posts"/><link rel="alternate" type="application/rss+xml" href="//www.thecable.ng/comments/feed" title="TheCable latest comments"/><link rel="pingback" href="//www.thecable.ng/xmlrpc.php"/><script src="/pushwoosh-chrome.js"></script><link rel="manifest" href="/manifest.json"><script type="text/javascript">var ajaxurl='https://www.thecable.ng/wp-admin/admin-ajax.php';</script><meta name="description" content="The US embassy and British high commission in Nigeria have reportedly withdrawn and denied entry visa to some serving and retired Nigerian army officers."/><link rel="canonical" href="https://www.thecable.ng/us-uk-revoke-visas-of-senior-military-officers-over-human-rights-abuse"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="US, UK &#039;revoke&#039; visas of senior military officers over human rights issues - TheCable"/><meta property="og:description" content="The US embassy and British high commission in Nigeria have reportedly withdrawn and denied entry visa to some serving and retired Nigerian army officers."/><meta property="og:url" content="https://www.thecable.ng/us-uk-revoke-visas-of-senior-military-officers-over-human-rights-abuse"/><meta property="og:site_name" content="TheCable"/><meta property="article:tag" content="Nuhu Angbazo,uk,us"/><meta property="article:section" content="General"/><meta property="article:published_time" content="2017-06-15T18:37:50+00:00"/><meta property="article:modified_time" content="2017-06-15T21:35:23+00:00"/><meta property="og:updated_time" content="2017-06-15T21:35:23+00:00"/><meta property="og:image" content="https://www.thecable.ng/wp-content/uploads/2017/03/SAMBISA-CAMP-ZERO-6.jpg"/><link rel="alternate" type="application/rss+xml" title="TheCable &raquo; Feed" href="//www.thecable.ng/feed"/><link rel="alternate" type="application/rss+xml" title="TheCable &raquo; Comments Feed" href="//www.thecable.ng/comments/feed"/><link rel="alternate" type="application/rss+xml" title="TheCable &raquo; US, UK &#8216;revoke&#8217; visas of senior military officers over human rights issues Comments Feed" href="//www.thecable.ng/us-uk-revoke-visas-of-senior-military-officers-over-human-rights-abuse/feed"/><link rel='stylesheet' id='ultimate-tables-style-css' href='//www.thecable.ng/wp-content/plugins/ultimate-tables/css/ultimate-tables.css' type='text/css' media='all'/><link rel='stylesheet' id='ultimate-datatables-style-css' href='//www.thecable.ng/wp-content/plugins/ultimate-tables/css/jquery.dataTables.css' type='text/css' media='all'/><link rel='stylesheet' id='ditty-news-ticker-font-css' href='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css' type='text/css' media='all'/><link rel='stylesheet' id='ditty-news-ticker-css' href='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/css/style.css' type='text/css' media='all'/><link rel='stylesheet' id='easy_author_image-css' href='//www.thecable.ng/wp-content/plugins/easy-author-image/css/easy-author-image.css' type='text/css' media='all'/><link rel='stylesheet' id='theiaPostSlider-css' href='//www.thecable.ng/wp-content/plugins/theia-post-slider/css/buttons-green-light.css' type='text/css' media='all'/><link rel='stylesheet' id='wp-polls-css' href='//www.thecable.ng/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all'/><link rel='stylesheet' id='google-fonts-2-css' href='//fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.1.4' type='text/css' media='all'/><link rel='stylesheet' id='style-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/style.css' type='text/css' media='all'/><link rel='stylesheet' id='reset-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/reset.css' type='text/css' media='all'/><link rel='stylesheet' id='main-stylesheet-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/main-stylesheet.css' type='text/css' media='all'/><link rel='stylesheet' id='shortcodes-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/shortcode.css' type='text/css' media='all'/><link rel='stylesheet' id='lightbox-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/lightbox.css' type='text/css' media='all'/><link rel='stylesheet' id='style-responsive-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/responsive/desktop.css' type='text/css' media='all'/> <!--[if lt IE 9]><link
rel='stylesheet' id='ie-only-styles-css'  href='//www.thecable.ng/wp-content/themes/thecable-theme/css/ie-transparecy.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='fonts-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/fonts.php' type='text/css' media='all'/><link rel='stylesheet' id='dynamic-css-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/dynamic-css.php' type='text/css' media='all'/><link rel='stylesheet' id='simple-social-icons-font-css' href='//www.thecable.ng/wp-content/plugins/simple-social-icons/css/style.css' type='text/css' media='all'/><link rel='stylesheet' id='social-icons-widget-widget-css' href='//www.thecable.ng/wp-content/plugins/social-media-icons-widget/css/social_icons_widget.css' type='text/css' media='all'/><link rel='stylesheet' id='wordpress-popular-posts-css' href='//www.thecable.ng/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all'/><script type='text/javascript'>var ot={"adminUrl":"https:\/\/www.thecable.ng\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.thecable.ng\/wp-content\/themes\/thecable-theme\/images\/","cssUrl":"https:\/\/www.thecable.ng\/wp-content\/themes\/thecable-theme\/css\/","themeUrl":"https:\/\/www.thecable.ng\/wp-content\/themes\/thecable-theme"};</script><script type='text/javascript' src='//www.thecable.ng/wp-includes/js/jquery/jquery.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-includes/js/jquery/jquery-migrate.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/theia-post-slider/js/async.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js'></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.thecable.ng/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.thecable.ng/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 4.1.4"/><link rel='shortlink' href='//www.thecable.ng/?p=182334'/><style></style><meta property="fb:app_id" content="636179553136559"/><meta property="fb:admins" content="10151985792960771"/><link rel="stylesheet" href="//www.thecable.ng/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css"/><style type="text/css">.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('https://www.thecable.ng/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px solid #c8c8c8}</style><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-61388006-1','auto');ga('send','pageview');</script><style type="text/css" media="screen">.simple-social-icons ul li a,.simple-social-icons ul li a:hover{background-color:#999!important;border-radius:3px;color:#fff!important;font-size:18px;padding:9px}.simple-social-icons ul li a:hover{background-color:#666!important;color:#fff!important}</style><script type="text/javascript">/*<![CDATA[*/var xhr=(window.XMLHttpRequest)?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP"),url='https://www.thecable.ng/wp-admin/admin-ajax.php',params='action=update_views_ajax&token=8186f62735&id=182334';xhr.open("POST",url,true);xhr.setRequestHeader("Content-type","application/x-www-form-urlencoded");xhr.onreadystatechange=function(){if(4==xhr.readyState&&200==xhr.status){if(window.console&&window.console.log){window.console.log(xhr.responseText);}}}
xhr.send(params);/*]]>*/</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:'ca-pub-4634537558011240',enable_page_level_ads:{google_ad_channel:'4612129412'},interstitials:true,overlays:true});</script></head><body class="single single-post postid-182334 single-format-standard wpb-js-composer js-comp-ver-3.6.7 vc_responsive" style="background-image: url(https://www.thecable.ng/wp-content/uploads/2014/04/watermark_green_bg.jpg); background-attachment: fixed; background-size: 100%; background-position: 50% 50%; background-repeat: no-repeat;"><div class="boxed active"><div class="header"><div class="header-very-top"><div class="wrapper"><div class="left"><ul class="ot-menu very-top-menu"><li><a href="https://www.thecable.ng" class="icon-text">&#8962;</a></li><li id="menu-item-2811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811"><a href="http://www.thecable.ng/">Home</a></li><li id="menu-item-715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-715"><a href="http://www.thecable.ng/wp-login.php">Log In</a></li><li id="menu-item-1485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485"><a href="http://www.thecable.ng/wp-login.php?action=register">Register</a></li><li id="menu-item-1484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1484"><a href="http://thecable.ng/feed/">RSS</a></li><li id="menu-item-716" class="icon-text social-icon topIcons menu-item menu-item-type-custom menu-item-object-custom menu-item-716"><a target="_blank" href="http://twitter.com/thecableng"></a></li><li id="menu-item-717" class="icon-text social-icon topIcons menu-item menu-item-type-custom menu-item-object-custom menu-item-717"><a target="_blank" href="http://facebook.com/thecableng"></a></li><li id="menu-item-3974" class="icon-text social-icon topIcons menu-item menu-item-type-custom menu-item-object-custom menu-item-3974"><a target="_blank" href="https://plus.google.com/u/0/103170052722614454091/posts"></a></li><li class="search"><form role="search" method="get" id="searchform" action="//www.thecable.ng/"><input type="text" placeholder="search here" class="search" name="s" id="s"><input type="submit" id="searchsubmit" value="Search"/></form></li></ul></div><div class="right"><div class="weather-report"> <b>Thursday, June 15, 2017</b></div></div><div class="clear-float"></div></div><div class="double-split"></div></div><div class="header-middle" style="background-color:#FFF;"><div class="wrapper" style="margin:0px !important; width:100%"><div id="marketUpdate" style="height: 19px;background-color: #9d090e;padding: 2px 12px;float: left;color:#fff;font-weight: bold; min-width:110px; width:12%;">MARKET UPDATE</div><div style="float: left;width: 85%;"><div id="mtphr-dnt-1543" class="mtphr-dnt mtphr-dnt-1543 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix"><a href="http://" target="_self"><strong>JUNE 15, 2017</strong>&nbsp;<strong>NIGERIA STOCK EXCHANGE (Market Closed)</strong> SUMMARY:<strong> </strong><strong> All Share Index</strong> 33,797.84&nbsp;<strong>Deals</strong> 6,584.00&nbsp;<strong>Volume</strong> 573,603,902.00&nbsp;<strong>Value</strong> 7,852,237,456.92&nbsp;<strong>Market Cap</strong> 11,687,390,037,399.22&nbsp;<strong>TOP GAINERS</strong>&nbsp;NB 163.75 (3.75)&nbsp;<strong>UNILEVER</strong> 43 (2.3)<strong> </strong><strong>7UP</strong> 91.8 (1.5)&nbsp;<strong>ZENITH BANK</strong> 22.9 (1.01)&nbsp;<strong>GUARANTY</strong> 36 (0.59)&nbsp;<strong>TOP LOSERS</strong>&nbsp;MOBIL 265 (-11.51)&nbsp;<strong> SEPLAT</strong> 460 (-5.51)<strong> </strong><strong>WAPCO</strong> 53.5 (-1.49)&nbsp;<strong>INTBREW </strong>27.95 (-0.61)&nbsp;<strong>FO </strong>55.58 (-0.42)&nbsp;&nbsp;<strong>CBN EXCHANGE RATE (NGN)</strong>&nbsp;Buying:&nbsp;<strong>$USD</strong> 304.7&nbsp;<strong>GBP</strong> 388.0964&nbsp;<strong> EURO</strong> 341.3249<strong> </strong><strong>SWISS FRANC</strong> 313.7679&nbsp;<strong>YEN</strong> 2.762&nbsp;Selling:&nbsp;<strong>$USD</strong> 305.7&nbsp;<strong>£GBP</strong> 389.3701&nbsp;<strong>EURO</strong> 342.4451&nbsp;<strong>SWISS FRANC</strong> 314.7977&nbsp;<strong>YEN</strong> 2.771&nbsp;<strong>CNBC COMMODITY PRICES (USD)</strong>&nbsp;<strong>Crude Oil (Bonny light)</strong> $46.9&nbsp;<strong>Natural Gas</strong> 3.048 (0.115)&nbsp;<strong>Gold</strong> 1255.90 (-20.00)&nbsp;<strong>Silver</strong> 16.735 (-0.401)&nbsp;<strong>Copper</strong> 2.56 (-0.0135)&nbsp;<strong>Wheat</strong> 446.75 (3.75)&nbsp;<strong>Coffee</strong> 126.05 (0.50)&nbsp;<strong>Cotton</strong> 72.11 (-1.39)&nbsp;<strong>Cocoa</strong> 2027.00 (-13.00)</a></div></div></div></div></div></div><div style="clear:both"></div></div><div class="double-split" style="margin-top:0px !important;"></div></div><div class="header-middle"><div class="wrapper"><div class="logo-image" align="center"><h1>TheCable</h1> <a href="https://www.thecable.ng"><img class="logo" src="//www.thecable.ng/wp-content/uploads/2013/11/final-logo-trans-891.png" alt="TheCable" style=""/></a></div><div class="banner"><div class="banner-block"></div><div class="banner-info"> <a href="https://www.thecable.ng/contact-us" class="sponsored"><span class="icon-default">&nbsp;</span>Advertisement<span class="icon-default">&nbsp;</span></a></div></div><div class="logoarea" align="center"></div><div class="clear-float"></div></div></div><div class="header-middle" style="background-color:#FFF;"><div class="wrapper"><div class="widget-1 first panel"><div class="textwidget"><div style="text-align: center;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads" style="width: 100%;overflow: hidden;"> <script>/*<![CDATA[*/if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){document.write('<ins class="adsbygoogle" style="display:block;max-width:300px;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}else{document.write('<ins class="adsbygoogle" style="display:block;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}/*]]>*/</script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div></div></div></div></div><div class="header-menu thisisfixed"><div class="wrapper"><ul class="menu main-menu"><li id="menu-item-100946" style="background:#DFFF00; color:#DFFF00; " class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thecable.ng/">Front Page</a></li><li id="menu-item-1496" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/thenation">The Nation</a></li><li id="menu-item-1495" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/business">Business</a></li><li id="menu-item-158960" style="background:#7CC243; color:#7CC243; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/radar">Policy Radar</a></li><li id="menu-item-1482" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/sports">Sport</a></li><li id="menu-item-1498" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/viewpoint">Viewpoint</a></li><li id="menu-item-710" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/hotcelebs">Hot Celebs</a></li><li id="menu-item-1497" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/life-living">Life &#038; Living</a></li></ul><div class="clear-float"></div></div></div><div class="header-undermenu"><div class="wrapper"><div class="clear-float"></div></div></div></div><div class="content"><div class="wrapper"><div class="main-content-left"><div class="content-article-title"><h2>US, UK &#8216;revoke&#8217; visas of senior military officers over human rights issues</h2><div class="right-title-side"> <a href="https://www.thecable.ng"><span class="icon-text">&#8962;</span>Back To Homepage</a> <a href="http://www.thecable.ng/feed/rss/" class="orange" target="_blank"><span class="icon-text">&#59194;</span>Subscribe To RSS Feed</a></div></div><div class="main-article-content"><div class="article-photo"> <img src="//www.thecable.ng/wp-content/uploads/2017/03/SAMBISA-CAMP-ZERO-6-653x365.jpg" class="setborder" alt="US, UK &#8216;revoke&#8217; visas of senior military officers over human rights issues"/></div><div class="article-controls" style="margin-bottom:0px;"><div class="date"><div class="calendar-date">June 15</div><div class="calendar-time"> <font>18:37</font> <font>2017</font></div></div><div class="right-side"><div class="colored" style="margin-left:0px !important;"> <a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a> <a href="#share" class="icon-link"><span class="icon-text">&#59196;</span>Share it With Friends</a></div><div style="margin-right: 10px;"> <a href="https://www.thecable.ng/author/chinedu-asadu" title="Posts by Chinedu Asadu" rel="author" class="icon-link"><span class="icon-text">&#128100;</span>by Chinedu Asadu</a> <a href="https://www.thecable.ng/us-uk-revoke-visas-of-senior-military-officers-over-human-rights-abuse#comments" class="icon-link"> <span class="icon-text">&#59160;</span> 1 Comment </a></div></div><div class="clear-float"></div></div><div class=""><div class="article-share-bottom" id="share"><div class="addthis_sharing_toolbox"></div><div class="clear-float"></div></div></div><div class="shortcode-content"><div style="text-align: center;  margin: 20px 0px;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads" style="width: 100%;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>/*<![CDATA[*/if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){document.write('<ins class="adsbygoogle" style="display:block;max-width:300px;height: 60px;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}else{document.write('<ins class="adsbygoogle" style="display:block;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}/*]]>*/</script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>  <p><strong>The US embassy and British high commission in Nigeria have reportedly withdrawn and denied entry visa to some serving and retired Nigerian army officers.</strong></p><p><a href="https://www.thisdaylive.com/index.php/2017/06/15/army-report-senior-military-officers-denied-us-uk-visas-over-rights-abuses/"><strong>According to THISDAY</strong></a>, this was disclosed in a report of an army panel set up to investigate alleged human rights abuse levelled against the military by Amnesty International (AI).</p><p>While presenting the findings at a press conference in Abuja, Nuhu Angbazo, chief of military/civil affairs, had said the army was not guilty of the accusations.</p><p>He said though no court of law nor board of enquiry had found the military guilty of human rights abuse, “at least two diplomatic missions either revoked or denied their country entry visas to a number of senior officers.”</p><p>He said the senior military officers involved were those in charge of operations in the north-east.</p><p>“There were cases of officers whose names did not appear in the allegation but were also denied visas,” he was quoted to have said.</p><p>He said that although the panel exonerated the army of any alleged sexual abuse of IDPs in the north-east, it faulted the trial of Boko Haram detainees.</p><p>“The board found out that the process determining the legal status of the detainees in all military detention facilities appear to have been left to the Nigerian army alone,” Angbazo reportedly said.</p><p>“We note in particular the difficulty encountered by the Nigerian Army in transferring detainees in Giwa Barracks in Maiduguri detention facility to the Maiduguri maximum prisons to ease congestion in the facility.</p><p>“The board found that a common feature in all the detention facilities visited was the delay in the legal processing and trial of Boko Haram detainees.”</p><div style="margin-top:10px"><b><em>Follow us on twitter <a href="http://www.twitter.com/thecableng" target="_blank">@thecableng</a></b><br/><br/> Copyright 2017 TheCable. Permission to use quotations from this article is granted subject to appropriate credit being given to <a href="http://www.thecable.ng">www.thecable.ng</a> as the source.</em></div></div></div><div class="main-nosplit"><div class="article-share-bottom"> <b>Tags</b><div class="tag-block"> <a href="https://www.thecable.ng/tag/nuhu-angbazo">Nuhu Angbazo</a><a href="https://www.thecable.ng/tag/uk">uk</a><a href="https://www.thecable.ng/tag/us">us</a></div><div class="clear-float"></div></div><div class="article-share-bottom" id="share"><div class="addthis_sharing_toolbox"></div></div><div style="text-align: center;  margin: 20px 0px;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads" style="width: 100%;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>/*<![CDATA[*/if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){document.write('<ins class="adsbygoogle" style="display:block;max-width:300px;height: 60px;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}else{document.write('<ins class="adsbygoogle" style="display:block;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}/*]]>*/</script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><h3>Social Comments</h3><div class="fb-comments" data-href="https://www.thecable.ng/us-uk-revoke-visas-of-senior-military-officers-over-human-rights-abuse" data-num-posts="5" data-width="100%" data-colorscheme="light"></div><div class="content-article-title"><h2>1 Comment</h2><div class="right-title-side"> <a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a> <a href="#respond"><span class="icon-text">&#9998;</span>Write Comment</a></div></div><div class="comment-block"><ol class="comments" id="comments"><li class="comment even thread-even depth-1" id="li-comment-510602"><div class="commment-content" id="comment-510602"><div class="user-avatar"> <img src="//www.gravatar.com/avatar.php?gravatar_id=b9ffc19f3d3526a3e1fe288293bf1381&size=40" alt="Obrus" title="Obrus" class="user-avatar setborder"/></div> <strong class="user-nick"> <a href="http://Google">Obrus</a> </strong> <span class="time-stamp"> June 15, 22:41</span><div class="comment-text"><p>Glad they were not given,always taking laws into their hand</p></div> <a class='comment-reply-link' href='/us-uk-revoke-visas-of-senior-military-officers-over-human-rights-abuse?replytocom=510602#respond' onclick='return addComment.moveForm( "comment-510602", "510602", "respond", "182334" )' aria-label='Reply to Obrus'><span class="icon-text">&#59154;</span><span>Reply to this comment</span></a></div></li></ol><div class="comments-pager"></div></div><div class="content-article-title"><h2>Write a Comment</h2><div class="right-title-side"> <a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a></div></div><a href="#" name="respond"></a><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/us-uk-revoke-visas-of-senior-military-officers-over-human-rights-abuse#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form action="//www.thecable.ng/wp-comments-post.php" method="post" id="writecomment" class="comment-form"><p class="comment-notes">Your email address will not be published.<br/>Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Nickname:<span class="required">*</span></label><input
type="text" placeholder="Nickname.."name="author" id="author"></p><p
class="comment-form-email"><label
for="email">E-mail address:<span
class="required">*</span></label><input
type="text" placeholder="E-mail.." name="email" id="email"></p><p
class="comment-form-url"><label
for="url">Your website:</label><input
type="text" placeholder="Website.."name="url" id="url"></p><p
class="comment-form-text"><label
for="comment">Comment:</label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p
class="form-submit"> <input
name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input
type='hidden' name='comment_post_ID' value='182334' id='comment_post_ID' /> <input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e8d3496714" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="250"/></p></form></div></div><div
class="main-content-right"><div
class="main-nosplit"><div
class="widget-1 first panel"><div
class="textwidget"><form
method="post" action="//newsletter.thecable.ng/form.php?form=1" id="frmSS1" onsubmit="return CheckForm1(this);" style="margin-top: 10px;"><div> <label
class="screen-reader-text" for="s">Your email:</label> <input
type="text" placeholder="Your email address" class="search" name="email" id="email"> <input
type="submit" id="searchsubmit" value="Subscribe"><input
type="hidden" name="format" value="h" /></div></form><script type="text/javascript">/*<![CDATA[*/function CheckMultiple1(frm,name){for(var i=0;i<frm.length;i++)
{fldObj=frm.elements[i];fldId=fldObj.id;if(fldId){var fieldnamecheck=fldObj.id.indexOf(name);if(fieldnamecheck!=-1){if(fldObj.checked){return true;}}}}
return false;}
function CheckForm1(f){var email_re=/[a-z0-9!#$%&'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+\/=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/i;if(!email_re.test(f.email.value)){alert("Please enter your email address.");f.email.focus();return false;}
return true;}/*]]>*/</script></div></div><div
class="widget-2 panel"><h3>Exchange Rates</h3><div
class="textwidget"></div></div><div
class="widget-3 panel"><table
id="table_11815456" width="100%" class="display"><thead><tr><th>June 15, 2017</th><th>USD</th><th>GBP</th><th>EUR</th></tr></thead><tbody><script type="text/javascript" charset="utf-8">jQuery(document).ready(function(){jQuery('#table_11815456').DataTable({"destroy":true,"bPaginate":false,"bLengthChange":false,"bFilter":false,"bSort":false,"bInfo":false,"bStateSave":true,"bAutoWidth":true,"sPaginationType":"full_numbers","oLanguage":{"sLengthMenu":"Display _MENU_ records per page","sZeroRecords":"Nothing found - sorry","sInfo":"Showing _START_ to _END_ of _TOTAL_ records","sInfoEmpty":"Showing 0 to 0 of 0 records","sSearch":"Search: ","sInfoFiltered":"(filtered from _MAX_ total records)"}});});</script><tr><td>INTERBANK</td><td>324.50</td><td>414.48</td><td>362.01</td></tr><tr><td>LAGOS</td><td>365</td><td>456</td><td>405</td></tr><tr><td>KANO</td><td>367</td><td>460</td><td>408</td></tr><tr><td>PH</td><td>367</td><td>462</td><td>409</td></tr><tr><td>ABUJA</td><td>365</td><td>460</td><td>405</td></tr></tbody></table></div><div
class="widget-4 panel"><div
class="textwidget"><div
style="
font-size: 10px;
color: #999;    margin-top: -20px;
line-height: 12px;
">NOTE: The black market rates represent the most prevalent. They could be slightly higher or lower among different sellers.</div></div></div><div
class="widget-5 panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div><div
class="cableads"><script type="text/javascript">google_ad_client="ca-pub-4634537558011240";google_ad_slot="7156053815";google_ad_width=300;google_ad_height=250;</script><script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></div></div><div
class="widget-6 panel"><h3>Most Visited</h3><ul
class="wpp-list"><li><a
href="https://www.thecable.ng/breaking-apc-expels-jibrin-suspended-lawmaker" title="APC expels Jibrin for &#8216;anti-party activities&#8217;" target="_self"></a> <a
href="https://www.thecable.ng/breaking-apc-expels-jibrin-suspended-lawmaker" title="APC expels Jibrin for &#8216;anti-party activities&#8217;" class="wpp-post-title" target="_self">APC expels Jibrin for &#8216;anti-party activities&#8217;</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/breaking-cct-clears-saraki-false-asset-declaration-charge" title="CCT clears Saraki of false asset declaration charges" target="_self"></a> <a
href="https://www.thecable.ng/breaking-cct-clears-saraki-false-asset-declaration-charge" title="CCT clears Saraki of false asset declaration charges" class="wpp-post-title" target="_self">CCT clears Saraki of false asset declaration charges</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/sell-pigs-survive-says-father-evans-notorious-kidnapper-nigeria" title="I sell pigs to survive, says father of &#8216;most notorious’ kidnapper" target="_self"></a> <a
href="https://www.thecable.ng/sell-pigs-survive-says-father-evans-notorious-kidnapper-nigeria" title="I sell pigs to survive, says father of &#8216;most notorious’ kidnapper" class="wpp-post-title" target="_self">I sell pigs to survive, says father of &#8216;most notorious’ kidnapper</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/dreaded-kidnap-kingpin-arrested-lagos" title="&#8216;Most notorious kidnapper in Nigeria&#8217; arrested in Lagos" target="_self"></a> <a
href="https://www.thecable.ng/dreaded-kidnap-kingpin-arrested-lagos" title="&#8216;Most notorious kidnapper in Nigeria&#8217; arrested in Lagos" class="wpp-post-title" target="_self">&#8216;Most notorious kidnapper in Nigeria&#8217; arrested in Lagos</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/extra-mosque-named-mary-mother-jesus-abu-dhabi" title="EXTRA: Abu Dhabi mosque named &#8216;Mary, mother of Jesus&#8217;" target="_self"></a> <a
href="https://www.thecable.ng/extra-mosque-named-mary-mother-jesus-abu-dhabi" title="EXTRA: Abu Dhabi mosque named &#8216;Mary, mother of Jesus&#8217;" class="wpp-post-title" target="_self">EXTRA: Abu Dhabi mosque named &#8216;Mary, mother of Jesus&#8217;</a> <span
class="post-stats"></span></li><li><a
title="US, UK &#8216;revoke&#8217; visas of senior military officers over human rights issues" target="_self"></a> <a
title="US, UK &#8216;revoke&#8217; visas of senior military officers over human rights issues" class="wpp-post-title" target="_self">US, UK &#8216;revoke&#8217; visas of senior military officers over human rights issues</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/osun-west-bye-election-adelekes-younger-dumps-apc-emerges-pdp-candidate" title="Osun west bye-election: Adeleke’s younger brother dumps APC, emerges PDP candidate" target="_self"></a> <a
href="https://www.thecable.ng/osun-west-bye-election-adelekes-younger-dumps-apc-emerges-pdp-candidate" title="Osun west bye-election: Adeleke’s younger brother dumps APC, emerges PDP candidate" class="wpp-post-title" target="_self">Osun west bye-election: Adeleke’s younger brother dumps APC, emerges PDP candidate</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/uwazuruike-handed-radio-biafra-kanu-allowed-politicians-hijack" title="Uwazuruike: I handed over Radio Biafra to Kanu but he allowed politicians to hijack it" target="_self"></a> <a
href="https://www.thecable.ng/uwazuruike-handed-radio-biafra-kanu-allowed-politicians-hijack" title="Uwazuruike: I handed over Radio Biafra to Kanu but he allowed politicians to hijack it" class="wpp-post-title" target="_self">Uwazuruike: I handed over Radio Biafra to Kanu but he allowed politicians to hijack it</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/buharis-aide-sarakis-cct-victory-head-bruised-unbowed" title="Buhari&#8217;s aide on Saraki&#8217;s CCT victory: Our head is bruised but unbowed" target="_self"></a> <a
href="https://www.thecable.ng/buharis-aide-sarakis-cct-victory-head-bruised-unbowed" title="Buhari&#8217;s aide on Saraki&#8217;s CCT victory: Our head is bruised but unbowed" class="wpp-post-title" target="_self">Buhari&#8217;s aide on Saraki&#8217;s CCT victory: Our head is bruised but unbowed</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/buhari-2019-debate" title="Buhari and the 2019 Debate" target="_self"></a> <a
href="https://www.thecable.ng/buhari-2019-debate" title="Buhari and the 2019 Debate" class="wpp-post-title" target="_self">Buhari and the 2019 Debate</a> <span
class="post-stats"></span></li></ul></div><div
class="widget-7 panel"><div><div
class="content-panel"><div
class="panel-header"> <a
href="https://www.thecable.ng/category/hotcelebs"><b
style="background:color: #f0f0f0;"><span
class="icon-text">&#9871;</span>Hot Celebs</b></a><div
class="top-right"><a
href="https://www.thecable.ng/category/hotcelebs">View More Articles</a></div></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2016/09/Nollywood.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="http://lifestyle.thecable.ng/short-films-nollywood-producer/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2016/09/Nollywood-326x150.jpg" class="setborder" alt="&#8216;No market for short films in Nollywood&#8217;" title="&#8216;No market for short films in Nollywood&#8217;" /> </span></div><div
class="article-header"><h2><a
href="http://lifestyle.thecable.ng/short-films-nollywood-producer/">&#8216;No market for short films in Nollywood&#8217;</a></h2></div><div
class="article-links"> <a
href="http://lifestyle.thecable.ng/short-films-nollywood-producer/#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="http://lifestyle.thecable.ng/short-films-nollywood-producer/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/06/Timi-Dakolo1.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://lifestyle.thecable.ng/timi-dakolo-mr-eazi-anti-tobacco/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/06/Timi-Dakolo1-326x150.png" class="setborder" alt="Timi Dakolo, Mr Eazi named ambassadors for anti-tobacco campaign" title="Timi Dakolo, Mr Eazi named ambassadors for anti-tobacco campaign" /> </span></div><div
class="article-header"><h2><a
href="https://lifestyle.thecable.ng/timi-dakolo-mr-eazi-anti-tobacco/">Timi Dakolo, Mr Eazi named ambassadors for anti-tobacco campaign</a></h2></div><div
class="article-links"> <a
href="https://lifestyle.thecable.ng/timi-dakolo-mr-eazi-anti-tobacco/#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://lifestyle.thecable.ng/timi-dakolo-mr-eazi-anti-tobacco/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/06/Doyle.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://lifestyle.thecable.ng/patrick-doyle-davido-30-billion/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/06/Doyle-326x150.png" class="setborder" alt="Patrick Doyle: &#8217;30 billion&#8217; catchphrase harmful&#8230; Davido doesn&#8217;t know what he has done" title="Patrick Doyle: &#8217;30 billion&#8217; catchphrase harmful&#8230; Davido doesn&#8217;t know what he has done" /> </span></div><div
class="article-header"><h2><a
href="https://lifestyle.thecable.ng/patrick-doyle-davido-30-billion/">Patrick Doyle: &#8217;30 billion&#8217; catchphrase harmful&#8230; Davido doesn&#8217;t know what he has done</a></h2></div><div
class="article-links"> <a
href="https://lifestyle.thecable.ng/patrick-doyle-davido-30-billion/#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://lifestyle.thecable.ng/patrick-doyle-davido-30-billion/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/06/Nuhu.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://lifestyle.thecable.ng/kano-film-village-ali-nuhu-clerics/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/06/Nuhu-326x150.png" class="setborder" alt="Ali Nuhu: Clerics rejected Kano film village because they didn&#8217;t understand it" title="Ali Nuhu: Clerics rejected Kano film village because they didn&#8217;t understand it" /> </span></div><div
class="article-header"><h2><a
href="https://lifestyle.thecable.ng/kano-film-village-ali-nuhu-clerics/">Ali Nuhu: Clerics rejected Kano film village because they didn&#8217;t understand it</a></h2></div><div
class="article-links"> <a
href="https://lifestyle.thecable.ng/kano-film-village-ali-nuhu-clerics/#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://lifestyle.thecable.ng/kano-film-village-ali-nuhu-clerics/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/05/Bill-Cosby.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://www.thecable.ng/bill-cosby-trial-jury-fail-reach-verdict-two-days-deliberations" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/05/Bill-Cosby-326x150.png" class="setborder" alt="Bill Cosby trial: Jury fail to reach verdict after two days of deliberations" title="Bill Cosby trial: Jury fail to reach verdict after two days of deliberations" /> </span></div><div
class="article-header"><h2><a
href="https://www.thecable.ng/bill-cosby-trial-jury-fail-reach-verdict-two-days-deliberations">Bill Cosby trial: Jury fail to reach verdict after two days of deliberations</a></h2></div><div
class="article-links"> <a
href="https://www.thecable.ng/bill-cosby-trial-jury-fail-reach-verdict-two-days-deliberations#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://www.thecable.ng/bill-cosby-trial-jury-fail-reach-verdict-two-days-deliberations" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div></div></div><div
class="widget-8 panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div><div
class="cableads"><ins
data-revive-zoneid="7" data-revive-target="_blank" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins></div><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div><div
class="widget-9 panel"><div><div
class="content-panel"><div
class="panel-header"> <a
href="https://www.thecable.ng/category/life-living"><b
style="background:color: #f0f0f0;"><span
class="icon-text">&#9871;</span>Life and Living</b></a><div
class="top-right"><a
href="https://www.thecable.ng/category/life-living">View More Articles</a></div></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/02/HBP1.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="http://lifestyle.thecable.ng/aircraft-noise-high-bp-exposure/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/02/HBP1-326x150.png" class="setborder" alt="Study: Prolonged exposure to aircraft noise increases risk of high BP" title="Study: Prolonged exposure to aircraft noise increases risk of high BP" /> </span></div><div
class="article-header"><h2><a
href="http://lifestyle.thecable.ng/aircraft-noise-high-bp-exposure/">Study: Prolonged exposure to aircraft noise increases risk of high BP</a></h2></div><div
class="article-links"> <a
href="http://lifestyle.thecable.ng/aircraft-noise-high-bp-exposure/#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="http://lifestyle.thecable.ng/aircraft-noise-high-bp-exposure/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/06/Ankara2.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://lifestyle.thecable.ng/lagos-to-host-ankara-carnival/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/06/Ankara2-326x150.png" class="setborder" alt="Lagos to host maiden Ankara carnival in September" title="Lagos to host maiden Ankara carnival in September" /> </span></div><div
class="article-header"><h2><a
href="https://lifestyle.thecable.ng/lagos-to-host-ankara-carnival/">Lagos to host maiden Ankara carnival in September</a></h2></div><div
class="article-links"> <a
href="https://lifestyle.thecable.ng/lagos-to-host-ankara-carnival/#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://lifestyle.thecable.ng/lagos-to-host-ankara-carnival/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/06/Body-Odour.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://www.thecable.ng/can-overcome-body-odour" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/06/Body-Odour-326x150.png" class="setborder" alt="You can overcome body odour" title="You can overcome body odour" /> </span></div><div
class="article-header"><h2><a
href="https://www.thecable.ng/can-overcome-body-odour">You can overcome body odour</a></h2></div><div
class="article-links"> <a
href="https://www.thecable.ng/can-overcome-body-odour#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://www.thecable.ng/can-overcome-body-odour" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/06/Kechi.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="http://lifestyle.thecable.ng/google-trend-ay-kechi-evans-nigeria/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/06/Kechi-326x150.png" class="setborder" alt="Kechi at AGT, end of a kingpin, the AY affair&#8230; Most-searched stories of the week" title="Kechi at AGT, end of a kingpin, the AY affair&#8230; Most-searched stories of the week" /> </span></div><div
class="article-header"><h2><a
href="http://lifestyle.thecable.ng/google-trend-ay-kechi-evans-nigeria/">Kechi at AGT, end of a kingpin, the AY affair&#8230; Most-searched stories of the week</a></h2></div><div
class="article-links"> <a
href="http://lifestyle.thecable.ng/google-trend-ay-kechi-evans-nigeria/#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="http://lifestyle.thecable.ng/google-trend-ay-kechi-evans-nigeria/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div></div></div><div
class="widget-10 panel"><div
class="textwidget"></div></div><div
class="widget-11 panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div> <ins
data-revive-zoneid="9" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div><div
class="widget-12 panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div><div
class="cableads"> <ins
data-revive-zoneid="2" data-revive-target="_blank" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins></div><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div><div
class="widget-13 panel"><div
class="textwidget"><form
method="post" action="//newsletter.thecable.ng/form.php?form=1" id="frmSS1" onsubmit="return CheckForm1(this);" style="margin-top: 10px;"><div> <label
class="screen-reader-text" for="s">Your email:</label> <input
type="text" placeholder="Your email address" class="search" name="email" id="email"> <input
type="submit" id="searchsubmit" value="Subscribe"><input
type="hidden" name="format" value="h" /></div></form><script type="text/javascript">/*<![CDATA[*/function CheckMultiple1(frm,name){for(var i=0;i<frm.length;i++)
{fldObj=frm.elements[i];fldId=fldObj.id;if(fldId){var fieldnamecheck=fldObj.id.indexOf(name);if(fieldnamecheck!=-1){if(fldObj.checked){return true;}}}}
return false;}
function CheckForm1(f){var email_re=/[a-z0-9!#$%&'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+\/=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/i;if(!email_re.test(f.email.value)){alert("Please enter your email address.");f.email.focus();return false;}
return true;}/*]]>*/</script></div></div><div
class="widget-14 last panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div><div
class="cableads"> <ins
data-revive-zoneid="12" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins></div><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div></div></div><div
class="clear-float"></div></div></div><div
class="footer"><div
class="wrapper"><div
class="breaking-news" style="margin-top:-15px;"><div
class="breaking-title"><span
class="breaking-icon">&nbsp;</span><b>ON THE GO</b><div
class="the-corner"></div></div><div
class="breaking-block"><ul><li><a
href="https://www.thecable.ng/sheriff-presents-pdp-flag-adelekes-brother">Sheriff presents PDP flag to Adeleke&#8217;s brother</a><span> | </span></li><li><a
href="https://www.thecable.ng/army-didnt-carry-thorough-investigation-says-amnesty">Army didn&#8217;t carry out thorough investigation, says Amnesty</a><span> | </span></li><li><a
href="https://www.thecable.ng/sanusi-visits-osinbajo-aso-rock">Sanusi visits Osinbajo at Aso Rock</a><span> | </span></li><li><a
href="http://lifestyle.thecable.ng/aircraft-noise-high-bp-exposure/">Study: Prolonged exposure to aircraft noise increases risk of high BP</a><span> | </span></li><li><a
href="https://www.thecable.ng/cyriel-dessers-belgium-super-eagles">Belgium-born Nigerian youngster, Dessers, keen on playing for Super Eagles</a><span> | </span></li></ul></div><div
class="breaking-controls"><a
href="#" class="breaking-arrow-left">&nbsp;</a><a
href="#" class="breaking-arrow-right">&nbsp;</a><div
class="clear-float"></div><div
class="the-corner"></div></div></div><div
class="footer-content"><div
class="footer-menu"><ul><li
id="menu-item-24060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24060"><a
href="https://www.thecable.ng/">Home</a></li><li
id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a
href="https://www.thecable.ng/about-us">About Us</a></li><li
id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a
href="https://www.thecable.ng/contact-us">Contact Us</a></li><li
id="menu-item-1515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a
href="https://www.thecable.ng/terms">Terms of Use</a></li><li
id="menu-item-1512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1512"><a
href="https://www.thecable.ng/privacy-policy">Privacy Policy</a></li><li
id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a
href="https://www.thecable.ng/comment-policy">Comment Policy</a></li></ul></div><div
class="left">© 2017 Copyright <b>TheCable</b>. All Rights reserved.</div><div
class="right">&nbsp;</div><div
class="clear-float"></div></div></div></div></div><div
class="lightbox"><div
class="lightcontent-loading"><h2 class="light-title">Loading..</h2> <a
href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a><div
class="loading-box"><h3>Loading, Please Wait!</h3> <span>This may take a second or two.</span> <span
class="loading-image"><img
src="//www.thecable.ng/wp-content/themes/thecable-theme/images/loading.gif" title="" alt="" /></span></div></div><div
class="lightcontent"></div></div><script type="text/javascript">var _paq=_paq||[];_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);(function(){var u="//piwik.thecable.ng/";_paq.push(['setTrackerUrl',u+'piwik.php']);_paq.push(['setSiteId',2]);var d=document,g=d.createElement('script'),s=d.getElementsByTagName('script')[0];g.type='text/javascript';g.async=true;g.defer=true;g.src=u+'piwik.js';s.parentNode.insertBefore(g,s);})();</script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/akismet/_inc/form.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/ultimate-tables/js/jquery.dataTables.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/theia-post-slider/js/tps.js'></script><script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/www.thecable.ng\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/wp-polls/polls-js.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/admin/jquery.cookie.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.floating_popup.1.3.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/scripts.php'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/orange-themes-responsive.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/js_composer/assets/lib/isotope/jquery.isotope.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/lightbox.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.infinitescroll.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.event.move.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.event.swipe.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-includes/js/comment-reply.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/ot_gallery.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/scripts.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js'></script><script>jQuery(window).load(function(){jQuery('#mtphr-dnt-1543').ditty_news_ticker({id:'1543',type:'scroll',scroll_direction:'left',scroll_speed:6,scroll_pause:0,scroll_spacing:40,scroll_init:0,rotate_type:'fade',auto_rotate:0,rotate_delay:7,rotate_pause:0,rotate_speed:3,rotate_ease:'linear',nav_reverse:0,offset:20,after_load:function($ticker){},before_change:function($ticker){},after_change:function($ticker){}});});</script><div
id="fb-root"></div><script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=636179553136559&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script><script>/*<![CDATA[*/var pltNewTabURLs=["http:\/\/lifestyle.thecable.ng\/short-films-nollywood-producer\/","https:\/\/lifestyle.thecable.ng\/timi-dakolo-mr-eazi-anti-tobacco\/","https:\/\/lifestyle.thecable.ng\/patrick-doyle-davido-30-billion\/","https:\/\/lifestyle.thecable.ng\/kano-film-village-ali-nuhu-clerics\/","http:\/\/lifestyle.thecable.ng\/aircraft-noise-high-bp-exposure\/","https:\/\/lifestyle.thecable.ng\/lagos-to-host-ankara-carnival\/","http:\/\/lifestyle.thecable.ng\/google-trend-ay-kechi-evans-nigeria\/"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);/*]]>*/</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5593899d4d915747" async="async"></script></body></html>