<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"><head><title> Dangote becomes UI&#8217;s 100th honouree in 68 years, donates N250m to its Business School | TheCable</title><meta http-equiv="content-type" content="text/html; charset=UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/><meta name="description" content="TheCable | Nigeria's independent online newspaper"/><link rel="shortcut icon" href="//www.thecable.ng/wp-content/uploads/2014/04/favicon.ico" type="image/x-icon"/><link rel="alternate" type="application/rss+xml" href="//www.thecable.ng/feed" title="TheCable latest posts"/><link rel="alternate" type="application/rss+xml" href="//www.thecable.ng/comments/feed" title="TheCable latest comments"/><link rel="pingback" href="//www.thecable.ng/xmlrpc.php"/><script src="/pushwoosh-chrome.js"></script><link rel="manifest" href="/manifest.json"><script type="text/javascript">var ajaxurl='https://www.thecable.ng/wp-admin/admin-ajax.php';</script><meta name="description" content="Aliko Dangote, president of Dangote group has become the 100th person to receive a honorary doctorate degree from the University of Ibadan..."/><link rel="canonical" href="https://www.thecable.ng/dangote-becomes-uis-100th-honouree-68-years-donates-n250m-business-school"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Dangote becomes UI&#039;s 100th honouree in 68 years, donates N250m to its Business School - TheCable"/><meta property="og:description" content="Aliko Dangote, president of Dangote group has become the 100th person to receive a honorary doctorate degree from the University of Ibadan..."/><meta property="og:url" content="https://www.thecable.ng/dangote-becomes-uis-100th-honouree-68-years-donates-n250m-business-school"/><meta property="og:site_name" content="TheCable"/><meta property="article:author" content="https://www.facebook.com/tijani.emmanuel1"/><meta property="article:tag" content="aliko dangote,Jacob Olabode Amao,Niyi Osundare,University of Ibadan"/><meta property="article:section" content="Business"/><meta property="article:published_time" content="2016-11-18T11:48:00+00:00"/><meta property="article:modified_time" content="2016-11-18T11:58:42+00:00"/><meta property="og:updated_time" content="2016-11-18T11:58:42+00:00"/><meta property="og:image" content="https://www.thecable.ng/wp-content/uploads/2016/11/Dr-Aliko-Dangote-1.jpg"/><link rel="alternate" type="application/rss+xml" title="TheCable &raquo; Feed" href="//www.thecable.ng/feed"/><link rel="alternate" type="application/rss+xml" title="TheCable &raquo; Comments Feed" href="//www.thecable.ng/comments/feed"/><link rel="alternate" type="application/rss+xml" title="TheCable &raquo; Dangote becomes UI&#8217;s 100th honouree in 68 years, donates N250m to its Business School Comments Feed" href="//www.thecable.ng/dangote-becomes-uis-100th-honouree-68-years-donates-n250m-business-school/feed"/><link rel='stylesheet' id='ultimate-tables-style-css' href='//www.thecable.ng/wp-content/plugins/ultimate-tables/css/ultimate-tables.css' type='text/css' media='all'/><link rel='stylesheet' id='ultimate-datatables-style-css' href='//www.thecable.ng/wp-content/plugins/ultimate-tables/css/jquery.dataTables.css' type='text/css' media='all'/><link rel='stylesheet' id='ditty-news-ticker-font-css' href='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css' type='text/css' media='all'/><link rel='stylesheet' id='ditty-news-ticker-css' href='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/css/style.css' type='text/css' media='all'/><link rel='stylesheet' id='easy_author_image-css' href='//www.thecable.ng/wp-content/plugins/easy-author-image/css/easy-author-image.css' type='text/css' media='all'/><link rel='stylesheet' id='wp-polls-css' href='//www.thecable.ng/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all'/><link rel='stylesheet' id='google-fonts-2-css' href='//fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.1.4' type='text/css' media='all'/><link rel='stylesheet' id='style-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/style.css' type='text/css' media='all'/><link rel='stylesheet' id='reset-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/reset.css' type='text/css' media='all'/><link rel='stylesheet' id='main-stylesheet-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/main-stylesheet.css' type='text/css' media='all'/><link rel='stylesheet' id='shortcodes-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/shortcode.css' type='text/css' media='all'/><link rel='stylesheet' id='lightbox-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/lightbox.css' type='text/css' media='all'/><link rel='stylesheet' id='style-responsive-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/responsive/desktop.css' type='text/css' media='all'/> <!--[if lt IE 9]><link
rel='stylesheet' id='ie-only-styles-css'  href='//www.thecable.ng/wp-content/themes/thecable-theme/css/ie-transparecy.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='fonts-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/fonts.php' type='text/css' media='all'/><link rel='stylesheet' id='dynamic-css-css' href='//www.thecable.ng/wp-content/themes/thecable-theme/css/dynamic-css.php' type='text/css' media='all'/><link rel='stylesheet' id='simple-social-icons-font-css' href='//www.thecable.ng/wp-content/plugins/simple-social-icons/css/style.css' type='text/css' media='all'/><link rel='stylesheet' id='social-icons-widget-widget-css' href='//www.thecable.ng/wp-content/plugins/social-media-icons-widget/css/social_icons_widget.css' type='text/css' media='all'/><link rel='stylesheet' id='wordpress-popular-posts-css' href='//www.thecable.ng/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all'/><script type='text/javascript'>var ot={"adminUrl":"https:\/\/www.thecable.ng\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.thecable.ng\/wp-content\/themes\/thecable-theme\/images\/","cssUrl":"https:\/\/www.thecable.ng\/wp-content\/themes\/thecable-theme\/css\/","themeUrl":"https:\/\/www.thecable.ng\/wp-content\/themes\/thecable-theme"};</script><script type='text/javascript' src='//www.thecable.ng/wp-includes/js/jquery/jquery.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-includes/js/jquery/jquery-migrate.min.js'></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.thecable.ng/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.thecable.ng/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 4.1.4"/><link rel='shortlink' href='//www.thecable.ng/?p=138080'/><style></style><meta property="fb:app_id" content="636179553136559"/><meta property="fb:admins" content="10151985792960771"/><link rel="stylesheet" href="//www.thecable.ng/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css"/><style type="text/css">.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('https://www.thecable.ng/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px solid #c8c8c8}</style><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-61388006-1','auto');ga('send','pageview');</script><style type="text/css" media="screen">.simple-social-icons ul li a,.simple-social-icons ul li a:hover{background-color:#999!important;border-radius:3px;color:#fff!important;font-size:18px;padding:9px}.simple-social-icons ul li a:hover{background-color:#666!important;color:#fff!important}</style><script type="text/javascript">/*<![CDATA[*/var xhr=(window.XMLHttpRequest)?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP"),url='https://www.thecable.ng/wp-admin/admin-ajax.php',params='action=update_views_ajax&token=aa5472465f&id=138080';xhr.open("POST",url,true);xhr.setRequestHeader("Content-type","application/x-www-form-urlencoded");xhr.onreadystatechange=function(){if(4==xhr.readyState&&200==xhr.status){if(window.console&&window.console.log){window.console.log(xhr.responseText);}}}
xhr.send(params);/*]]>*/</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:'ca-pub-4634537558011240',enable_page_level_ads:{google_ad_channel:'4612129412'},interstitials:true,overlays:true});</script></head><body class="single single-post postid-138080 single-format-standard wpb-js-composer js-comp-ver-3.6.7 vc_responsive" style="background-image: url(https://www.thecable.ng/wp-content/uploads/2014/04/watermark_green_bg.jpg); background-attachment: fixed; background-size: 100%; background-position: 50% 50%; background-repeat: no-repeat;"><div class="boxed active"><div class="header"><div class="header-very-top"><div class="wrapper"><div class="left"><ul class="ot-menu very-top-menu"><li><a href="https://www.thecable.ng" class="icon-text">&#8962;</a></li><li id="menu-item-2811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811"><a href="http://www.thecable.ng/">Home</a></li><li id="menu-item-715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-715"><a href="http://www.thecable.ng/wp-login.php">Log In</a></li><li id="menu-item-1485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485"><a href="http://www.thecable.ng/wp-login.php?action=register">Register</a></li><li id="menu-item-1484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1484"><a href="http://thecable.ng/feed/">RSS</a></li><li id="menu-item-716" class="icon-text social-icon topIcons menu-item menu-item-type-custom menu-item-object-custom menu-item-716"><a target="_blank" href="http://twitter.com/thecableng"></a></li><li id="menu-item-717" class="icon-text social-icon topIcons menu-item menu-item-type-custom menu-item-object-custom menu-item-717"><a target="_blank" href="http://facebook.com/thecableng"></a></li><li id="menu-item-3974" class="icon-text social-icon topIcons menu-item menu-item-type-custom menu-item-object-custom menu-item-3974"><a target="_blank" href="https://plus.google.com/u/0/103170052722614454091/posts"></a></li><li class="search"><form role="search" method="get" id="searchform" action="//www.thecable.ng/"><input type="text" placeholder="search here" class="search" name="s" id="s"><input type="submit" id="searchsubmit" value="Search"/></form></li></ul></div><div class="right"><div class="weather-report"> <b>Monday, March 20, 2017</b></div></div><div class="clear-float"></div></div><div class="double-split"></div></div><div class="header-middle" style="background-color:#FFF;"><div class="wrapper" style="margin:0px !important; width:100%"><div id="marketUpdate" style="height: 19px;background-color: #9d090e;padding: 2px 12px;float: left;color:#fff;font-weight: bold; min-width:110px; width:12%;">MARKET UPDATE</div><div style="float: left;width: 85%;"><div id="mtphr-dnt-1543" class="mtphr-dnt mtphr-dnt-1543 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix"><a href="http://" target="_self"><strong>MARCH 19, 2017</strong>NIGERIA STOCK EXCHANGE (Market Closed) SUMMARY:&nbsp;<strong>All Share Index </strong>25,653.16&nbsp;<strong>Deals</strong> 2,325.00&nbsp;<strong>Volume</strong> 151,384,092.00&nbsp;<strong>Value</strong> 1,857,230,771.31<strong>Market Cap</strong> 8,878,071,984,085.20<strong>TOP GAINERS</strong>&nbsp;<strong>DANGCEM </strong>166 (6)<strong> </strong><strong>BETAGLAS </strong>42.18 (2)<strong> </strong><strong>WAPCO </strong>36 (1.5)&nbsp;<strong>GUARANTY </strong>26.3 (0.5)&nbsp;<strong>DANGSUGAR </strong>6.19 (0.19)<strong> </strong><strong>TOP LOSERS</strong><strong> </strong><strong>NB </strong>130 (-3.84)<strong> </strong><strong>GUINNESS </strong>66.5 (-3.49)<strong> </strong><strong>FO </strong>47.95 (-0.98)&nbsp;<strong>ZENITHBANK </strong>14.13 (-0.42)&nbsp;<strong>AIRSERVICE </strong>3.07 (-0.12)&nbsp;CBN EXCHANGE RATE(NGN)Buying:<strong>$USD</strong> 305.75&nbsp;<strong>GBP</strong> 377.2344&nbsp;<strong>EURO</strong> 327.9169&nbsp;<strong>SWISS FRANC</strong> 302.715&nbsp;<strong>YEN</strong> 2.695&nbsp;Selling:<strong>$USD</strong> 306.75&nbsp;<strong>£GBP</strong> 378.4682&nbsp;<strong>EURO</strong> 328.9894&nbsp;<strong>SWISS FRANC</strong> 303.7059&nbsp;<strong>YEN</strong> 2.7038&nbsp;CNBC COMMODITY PRICES (USD)<strong>Crude Oil (Bonny light</strong>) 51.42&nbsp;<strong>Natural Gas</strong> 2.95 (0.048)&nbsp;<strong>Gold</strong> 1229.50 (2.40)&nbsp;<strong>Silver</strong> 17.41 (0.08)&nbsp;<strong>Copper</strong> 2.693 (0.0155)&nbsp;<strong>Wheat </strong>436.50 (0.50)&nbsp;<strong>Coffee</strong> 142.00 (0.55)&nbsp;<strong>Cotton</strong> 78.32 (0.15)&nbsp;<strong>Cocoa</strong> 2020.00 (-7.00)</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix"><strong>MARCH 16, 2017</strong>NIGERIA STOCK EXCHANGE (Market Closed) SUMMARY:&nbsp;<strong>All Share Index </strong>25,418.08&nbsp;<strong>Deals</strong> 2,468.00&nbsp;<strong>Volume</strong> 280,945,416.00&nbsp;<strong>Value</strong> 2,349,419,384.30<strong>Market Cap</strong> 8,796,717,470,596.41<strong>TOP GAINERS</strong>&nbsp;<strong>NB </strong>133.84 (3.14)<strong> </strong><strong>FO </strong>48.93 (1.12)<strong> </strong><strong>GUARANTY </strong>25.8 (0.45)&nbsp;<strong>ZENITHBANK</strong> 14.55 (0.4)&nbsp;<strong>FLOURMILL </strong>17.85 (0.35)<strong> </strong><strong>TOP LOSERS</strong><strong> </strong><strong>7UP </strong>77.71 (-8.29)<strong> </strong><strong>TOTAL </strong>274.55 (-5.45)<strong> </strong><strong>ASHAKACEM </strong>9.5 (-0.5)&nbsp;<strong>DANGCEM </strong>160 (-0.5)&nbsp;<strong>UACN </strong>14 (-0.25)&nbsp;CBN EXCHANGE RATE(NGN)Buying:<strong>$USD</strong> 305.75&nbsp;<strong>GBP</strong> 377.2344&nbsp;<strong>EURO</strong> 327.9169&nbsp;<strong>SWISS FRANC</strong> 302.715&nbsp;<strong>YEN</strong> 2.695&nbsp;Selling:<strong>$USD</strong> 306.75&nbsp;<strong>£GBP</strong> 378.4682&nbsp;<strong>EURO</strong> 328.9894&nbsp;<strong>SWISS FRANC</strong> 303.7059&nbsp;<strong>YEN</strong> 2.7038&nbsp;CNBC COMMODITY PRICES (USD)<strong>Crude Oil (Bonny light</strong>) 51.15&nbsp;<strong>Natural Gas</strong> 2.904 (-0.077)&nbsp;<strong>Gold</strong> 1226.10 (25.40)&nbsp;<strong>Silver</strong> 17.30 (0.377)&nbsp;<strong>Copper</strong> 2.679 (0.0225)&nbsp;<strong>Wheat </strong>435.50 (-0.50)&nbsp;<strong>Coffee</strong> 141.55 (0.65)&nbsp;<strong>Cotton</strong> 78.05 (-0.03)&nbsp;<strong>Cocoa</strong> 2035.00 (-13.00)</div></div></div></div></div></div><div style="clear:both"></div></div><div class="double-split" style="margin-top:0px !important;"></div></div><div class="header-middle"><div class="wrapper"><div class="logo-image" align="center"><h1>TheCable</h1> <a href="https://www.thecable.ng"><img class="logo" src="//www.thecable.ng/wp-content/uploads/2013/11/final-logo-trans-891.png" alt="TheCable" style=""/></a></div><div class="banner"><div class="banner-block"></div><div class="banner-info"> <a href="https://www.thecable.ng/contact-us" class="sponsored"><span class="icon-default">&nbsp;</span>Advertisement<span class="icon-default">&nbsp;</span></a></div></div><div class="logoarea" align="center"></div><div class="clear-float"></div></div></div><div class="header-middle" style="background-color:#FFF;"><div class="wrapper"><div class="widget-1 first panel"><div class="textwidget"><div style="text-align: center;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads" style="width: 100%;overflow: hidden;"> <script>/*<![CDATA[*/if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){document.write('<ins class="adsbygoogle" style="display:block;max-width:300px;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}else{document.write('<ins class="adsbygoogle" style="display:block;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}/*]]>*/</script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div></div></div></div></div><div class="header-menu thisisfixed"><div class="wrapper"><ul class="menu main-menu"><li id="menu-item-100946" style="background:#DFFF00; color:#DFFF00; " class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thecable.ng/">Front Page</a></li><li id="menu-item-1496" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/thenation">The Nation</a></li><li id="menu-item-1495" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.thecable.ng/category/business">Business</a></li><li id="menu-item-158960" style="background:#7CC243; color:#7CC243; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/radar">Policy Radar</a></li><li id="menu-item-1482" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/sports">Sport</a></li><li id="menu-item-1498" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/viewpoint">Viewpoint</a></li><li id="menu-item-710" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/hotcelebs">Hot Celebs</a></li><li id="menu-item-1497" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecable.ng/category/life-living">Life &#038; Living</a></li></ul><div class="clear-float"></div></div></div><div class="header-undermenu"><div class="wrapper"><div class="clear-float"></div></div></div></div><div class="content"><div class="wrapper"><div class="main-content-left"><div class="content-article-title"><h2>Dangote becomes UI&#8217;s 100th honouree in 68 years, donates N250m to its Business School</h2><div class="right-title-side"> <a href="https://www.thecable.ng"><span class="icon-text">&#8962;</span>Back To Homepage</a> <a href="http://www.thecable.ng/feed/rss/" class="orange" target="_blank"><span class="icon-text">&#59194;</span>Subscribe To RSS Feed</a></div></div><div class="main-article-content"><div class="article-photo"> <img src="//www.thecable.ng/wp-content/uploads/2016/11/Dr-Aliko-Dangote-1-653x365.jpg" class="setborder" alt="Dangote becomes UI&#8217;s 100th honouree in 68 years, donates N250m to its Business School"/></div><div class="article-controls" style="margin-bottom:0px;"><div class="date"><div class="calendar-date">November 18</div><div class="calendar-time"> <font>11:48</font> <font>2016</font></div></div><div class="right-side"><div class="colored" style="margin-left:0px !important;"> <a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a> <a href="#share" class="icon-link"><span class="icon-text">&#59196;</span>Share it With Friends</a></div><div style="margin-right: 10px;"> <a href="https://www.thecable.ng/author/oluwamayowa-tijani" title="Posts by Mayowa Tijani" rel="author" class="icon-link"><span class="icon-text">&#128100;</span>by Mayowa Tijani</a> <a href="https://www.thecable.ng/dangote-becomes-uis-100th-honouree-68-years-donates-n250m-business-school#comments" class="icon-link"> <span class="icon-text">&#59160;</span> 1 Comment </a></div></div><div class="clear-float"></div></div><div class=""><div class="article-share-bottom" id="share"><div class="addthis_sharing_toolbox"></div><div class="clear-float"></div></div></div><div class="shortcode-content"><div style="text-align: center;  margin: 20px 0px;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads" style="width: 100%;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>/*<![CDATA[*/if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){document.write('<ins class="adsbygoogle" style="display:block;max-width:300px;height: 60px;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}else{document.write('<ins class="adsbygoogle" style="display:block;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}/*]]>*/</script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>  <p><strong>Aliko Dangote, president of Dangote group has become the 100th person to receive a honorary doctorate degree from the University of Ibadan, Nigeria&#8217;s premier university, in its 68-year existence.</strong></p><p>Speaking to Dangote&#8217;s decoration, Umar Mustapha, the pro-chancellor and chairman of council, said &#8220;University of Ibadan has awarded 99 honourary degrees in its 68 years of ethe 100th goes to Aliko Dangote&#8221;.</p><p>Dangote, who received the honour alongside Niyi Osundare, one  of Africa&#8217;s finest poet, and Jacob Olabode Amao, the first Asiwaju of Ibadanland, and founder of the famed Bode Foam, also donated N250 million to the university&#8217;s school of business.</p><p>Speaking at the University&#8217;s founder&#8217;s day, where the award was conferred  on Thursday, Dangote said the university deserves special attention as the nation&#8217;s first university.</p><p>&#8220;I believe that UI deserves special attention not just because of its status as Nigeria&#8217;s oldest university, but also because of its invaluable contribution to the transformation of society through creativity and innovation,&#8221; the Union of Campus Journalists quoted Dangote to have said.</p><div id="attachment_138094" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.thecable.ng/wp-content/uploads/2016/11/Dangote-Osundare.jpg"><img class="wp-image-138094" src="//www.thecable.ng/wp-content/uploads/2016/11/Dangote-Osundare.jpg" alt="Dangote, Osundare" width="600" height="391"/></a><p class="wp-caption-text">(L-R) UI registrar,Olukoya; Dangote, Osundare. Amao&#8230;</p></div><p>&#8220;With adequate funding, I believe the university will be able to compete favourably with the best universities in the world. It is in this wise that I will like to use this opportunity to enjoin the Federal Government to consider allocating special funds to the university to enable it to improve on its research and upgrade its infrastructure.</p><p>&#8220;We do acknowledge that the Federal Government alone cannot shoulder the entire burden of funding tertiary education due to competing needs of other sectors that also demand priority attention. This is where private-public partnership (PPP) comes in.&#8221;</p><p>Dangote said the award will further encourage the Dangote Group to redouble its efforts towards promoting Africa&#8217;s economic renaissance.</p><p>&#8220;We are grateful to UI for recognising our modest efforts to transform Africa,&#8221; he said.</p><p>&#8220;Over the next three years, we, at the Dangote Group, will be investing nearly $20billion in projects ranging from a petroleum refinery, petrochemicals, fertiliser, gas pipeline, to backward integration in sugar and rice production and dairy farming.</p><p>&#8220;These projects will create over 250,000 jobs; provide foreign exchange earnings and savings of $16billion for the country, thus helping to diversify our economy.&#8221;</p><p>The university awarded doctorate degrees to 442 candidates across its 11 faculties, two institutes and two centres of  learning.</p><p>In attendance was the Enitan Ogunwusi, the Ooni of Ife; Muhammad Sa&#8217;ad Abubakar, the Sultan of Sokoto and chancellor of the university; Saliu Adetunji, the Olubadan of Ibadan, among many other dignitaries.</p><div style="margin-top:10px"><b><em>Follow us on twitter <a href="http://www.twitter.com/thecableng" target="_blank">@thecableng</a></b><br/><br/> Copyright 2017 TheCable. Permission to use quotations from this article is granted subject to appropriate credit being given to <a href="http://www.thecable.ng">www.thecable.ng</a> as the source.</em></div></div></div><div class="main-nosplit"><div class="article-share-bottom"> <b>Tags</b><div class="tag-block"> <a href="https://www.thecable.ng/tag/aliko-dangote">aliko dangote</a><a href="https://www.thecable.ng/tag/jacob-olabode-amao">Jacob Olabode Amao</a><a href="https://www.thecable.ng/tag/niyi-osundare">Niyi Osundare</a><a href="https://www.thecable.ng/tag/university-of-ibadan">University of Ibadan</a></div><div class="clear-float"></div></div><div class="article-share-bottom" id="share"><div class="addthis_sharing_toolbox"></div></div><div style="text-align: center;  margin: 20px 0px;"><div style="
font-size: 10px;
color: #999;
">Advertisement</div><div class="cableads" style="width: 100%;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>/*<![CDATA[*/if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){document.write('<ins class="adsbygoogle" style="display:block;max-width:300px;height: 60px;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}else{document.write('<ins class="adsbygoogle" style="display:block;"     data-ad-client="ca-pub-4634537558011240"     data-ad-slot="3820811019"     data-ad-format="auto"></ins>');}/*]]>*/</script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><h3>Social Comments</h3><div class="fb-comments" data-href="https://www.thecable.ng/dangote-becomes-uis-100th-honouree-68-years-donates-n250m-business-school" data-num-posts="5" data-width="100%" data-colorscheme="light"></div><div class="content-article-title"><h2>1 Comment</h2><div class="right-title-side"> <a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a> <a href="#respond"><span class="icon-text">&#9998;</span>Write Comment</a></div></div><div class="comment-block"><ol class="comments" id="comments"><li class="comment even thread-even depth-1" id="li-comment-501192"><div class="commment-content" id="comment-501192"><div class="user-avatar"> <img src="//www.gravatar.com/avatar.php?gravatar_id=8325104140ac3569693c91377a80fea0&size=40" alt="MST" title="MST" class="user-avatar setborder"/></div> <strong class="user-nick"> <a href="http://shop.aimworld.today/&#038;tracking=58b11f757f2d5">MST</a> </strong> <span class="time-stamp"> March 20, 09:04</span><div class="comment-text"><p>wGreat for the windfall fr ui -what project will they commit the 500million naira just received ?</p></div> <a class='comment-reply-link' href='/dangote-becomes-uis-100th-honouree-68-years-donates-n250m-business-school?replytocom=501192#respond' onclick='return addComment.moveForm( "comment-501192", "501192", "respond", "138080" )' aria-label='Reply to MST'><span class="icon-text">&#59154;</span><span>Reply to this comment</span></a></div></li></ol><div class="comments-pager"></div></div><div class="content-article-title"><h2>Write a Comment</h2><div class="right-title-side"> <a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a></div></div><a href="#" name="respond"></a><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dangote-becomes-uis-100th-honouree-68-years-donates-n250m-business-school#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form action="//www.thecable.ng/wp-comments-post.php" method="post" id="writecomment" class="comment-form"><p class="comment-notes">Your email address will not be published.<br/>Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Nickname:<span class="required">*</span></label><input
type="text" placeholder="Nickname.."name="author" id="author"></p><p
class="comment-form-email"><label
for="email">E-mail address:<span
class="required">*</span></label><input
type="text" placeholder="E-mail.." name="email" id="email"></p><p
class="comment-form-url"><label
for="url">Your website:</label><input
type="text" placeholder="Website.."name="url" id="url"></p><p
class="comment-form-text"><label
for="comment">Comment:</label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p
class="form-submit"> <input
name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input
type='hidden' name='comment_post_ID' value='138080' id='comment_post_ID' /> <input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6cd7c2f8c8" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="201"/></p></form></div></div><div
class="main-content-right"><div
class="main-nosplit"><div
class="widget-1 first panel"><div
class="textwidget"><form
method="post" action="//newsletter.thecable.ng/form.php?form=1" id="frmSS1" onsubmit="return CheckForm1(this);" style="margin-top: 10px;"><div> <label
class="screen-reader-text" for="s">Your email:</label> <input
type="text" placeholder="Your email address" class="search" name="email" id="email"> <input
type="submit" id="searchsubmit" value="Subscribe"><input
type="hidden" name="format" value="h" /></div></form><script type="text/javascript">/*<![CDATA[*/function CheckMultiple1(frm,name){for(var i=0;i<frm.length;i++)
{fldObj=frm.elements[i];fldId=fldObj.id;if(fldId){var fieldnamecheck=fldObj.id.indexOf(name);if(fieldnamecheck!=-1){if(fldObj.checked){return true;}}}}
return false;}
function CheckForm1(f){var email_re=/[a-z0-9!#$%&'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+\/=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/i;if(!email_re.test(f.email.value)){alert("Please enter your email address.");f.email.focus();return false;}
return true;}/*]]>*/</script></div></div><div
class="widget-2 panel"><h3>Exchange Rates</h3><div
class="textwidget"></div></div><div
class="widget-3 panel"><table
id="table_14547466" width="100%" class="display"><thead><tr><th>March 17, 2017</th><th>USD</th><th>GBP</th><th>EUR</th></tr></thead><tbody><script type="text/javascript" charset="utf-8">jQuery(document).ready(function(){jQuery('#table_14547466').DataTable({"destroy":true,"bPaginate":false,"bLengthChange":false,"bFilter":false,"bSort":false,"bInfo":false,"bStateSave":true,"bAutoWidth":true,"sPaginationType":"full_numbers","oLanguage":{"sLengthMenu":"Display _MENU_ records per page","sZeroRecords":"Nothing found - sorry","sInfo":"Showing _START_ to _END_ of _TOTAL_ records","sInfoEmpty":"Showing 0 to 0 of 0 records","sSearch":"Search: ","sInfoFiltered":"(filtered from _MAX_ total records)"}});});</script><tr><td>INTERBANK</td><td>315.00</td><td>390.25</td><td>339.38</td></tr><tr><td>LAGOS</td><td>455</td><td>535</td><td>475</td></tr><tr><td>KANO</td><td>457</td><td>545</td><td>470</td></tr><tr><td>PH</td><td>459</td><td>550</td><td>480</td></tr><tr><td>ABUJA</td><td>457</td><td>540</td><td>475</td></tr></tbody></table></div><div
class="widget-4 panel"><div
class="textwidget"><div
style="
font-size: 10px;
color: #999;    margin-top: -20px;
line-height: 12px;
">NOTE: The black market rates represent the most prevalent. They could be slightly higher or lower among different sellers.</div></div></div><div
class="widget-5 panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div><div
class="cableads"><script type="text/javascript">google_ad_client="ca-pub-4634537558011240";google_ad_slot="7156053815";google_ad_width=300;google_ad_height=250;</script><script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></div></div><div
class="widget-6 panel"><h3>Most Visited</h3><ul
class="wpp-list"><li><a
href="https://www.thecable.ng/doctor-commits-suicide-ordering-driver-park-third-mainland-bridge" title="Doctor commits suicide after &#8216;ordering driver to park&#8217; on third mainland bridge" target="_self"></a> <a
href="https://www.thecable.ng/doctor-commits-suicide-ordering-driver-park-third-mainland-bridge" title="Doctor commits suicide after &#8216;ordering driver to park&#8217; on third mainland bridge" class="wpp-post-title" target="_self">Doctor commits suicide after &#8216;ordering driver to park&#8217; on third mainland bridge</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/trial-hameed-netanyahu-ali" title="The trial of Hameed &#8216;Netanyahu&#8217; Ali" target="_self"></a> <a
href="https://www.thecable.ng/trial-hameed-netanyahu-ali" title="The trial of Hameed &#8216;Netanyahu&#8217; Ali" class="wpp-post-title" target="_self">The trial of Hameed &#8216;Netanyahu&#8217; Ali</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/not-god-ahmadu-ali-tells-obasanjo" title="You are not God, Ahmadu Ali tells Obasanjo" target="_self"></a> <a
href="https://www.thecable.ng/not-god-ahmadu-ali-tells-obasanjo" title="You are not God, Ahmadu Ali tells Obasanjo" class="wpp-post-title" target="_self">You are not God, Ahmadu Ali tells Obasanjo</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/saraki-magu-not-rejected-dss-report" title="Saraki: Magu not rejected because of DSS report" target="_self"></a> <a
href="https://www.thecable.ng/saraki-magu-not-rejected-dss-report" title="Saraki: Magu not rejected because of DSS report" class="wpp-post-title" target="_self">Saraki: Magu not rejected because of DSS report</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/ibori-appeals-2012-fraud-conviction" title="Ibori appeals 2012 fraud conviction" target="_self"></a> <a
href="https://www.thecable.ng/ibori-appeals-2012-fraud-conviction" title="Ibori appeals 2012 fraud conviction" class="wpp-post-title" target="_self">Ibori appeals 2012 fraud conviction</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/illegal-directive-on-wearing-of-uniform-by-customs-boss" title="Illegal directive on wearing of uniform by customs boss" target="_self"></a> <a
href="https://www.thecable.ng/illegal-directive-on-wearing-of-uniform-by-customs-boss" title="Illegal directive on wearing of uniform by customs boss" class="wpp-post-title" target="_self">Illegal directive on wearing of uniform by customs boss</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/melaye-magu-not-the-last-messiah-he-cant-be-the-only-nigerian-fit-to-head-efcc" title="Melaye: Buhari CANNOT nominate Magu again" target="_self"></a> <a
href="https://www.thecable.ng/melaye-magu-not-the-last-messiah-he-cant-be-the-only-nigerian-fit-to-head-efcc" title="Melaye: Buhari CANNOT nominate Magu again" class="wpp-post-title" target="_self">Melaye: Buhari CANNOT nominate Magu again</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/ifeanyi-ubah-can-nnpc-accuse-capital-oil-theft-owing-us-millions-dollars" title="Ifeanyi Ubah: How can NNPC accuse Capital Oil of theft when it is owing us millions of dollars?" target="_self"></a> <a
href="https://www.thecable.ng/ifeanyi-ubah-can-nnpc-accuse-capital-oil-theft-owing-us-millions-dollars" title="Ifeanyi Ubah: How can NNPC accuse Capital Oil of theft when it is owing us millions of dollars?" class="wpp-post-title" target="_self">Ifeanyi Ubah: How can NNPC accuse Capital Oil of theft when it is owing us millions of dollars?</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/emefiele-adeosun-meet-ahead-cbn-interest-rate-decisions" title="Emefiele, Adeosun meet ahead of CBN interest rate decisions" target="_self"></a> <a
href="https://www.thecable.ng/emefiele-adeosun-meet-ahead-cbn-interest-rate-decisions" title="Emefiele, Adeosun meet ahead of CBN interest rate decisions" class="wpp-post-title" target="_self">Emefiele, Adeosun meet ahead of CBN interest rate decisions</a> <span
class="post-stats"></span></li><li><a
href="https://www.thecable.ng/maritime-university-kick-off-amnesty-militants-buharis-govt-ready-revive-niger-delta" title="Maritime University kick-off, amnesty for more militants, Buhari’s govt ready to revive Niger Delta" target="_self"></a> <a
href="https://www.thecable.ng/maritime-university-kick-off-amnesty-militants-buharis-govt-ready-revive-niger-delta" title="Maritime University kick-off, amnesty for more militants, Buhari’s govt ready to revive Niger Delta" class="wpp-post-title" target="_self">Maritime University kick-off, amnesty for more militants, Buhari’s govt ready to revive Niger Delta</a> <span
class="post-stats"></span></li></ul></div><div
class="widget-7 panel"><div><div
class="content-panel"><div
class="panel-header"> <a
href="https://www.thecable.ng/category/business"><b
style="background:color: #f0f0f0;"><span
class="icon-text">&#9871;</span>Business</b></a><div
class="top-right"><a
href="https://www.thecable.ng/category/business">View More Articles</a></div></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/03/Young-Pix.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://www.thecable.ng/no-business-can-survive-without-sound-operational-risks-management" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/03/Young-Pix-326x150.jpg" class="setborder" alt="‘No business can survive without sound operational risks management’" title="‘No business can survive without sound operational risks management’" /> </span></div><div
class="article-header"><h2><a
href="https://www.thecable.ng/no-business-can-survive-without-sound-operational-risks-management">‘No business can survive without sound operational risks management’</a></h2></div><div
class="article-links"> <a
href="https://www.thecable.ng/no-business-can-survive-without-sound-operational-risks-management#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://www.thecable.ng/no-business-can-survive-without-sound-operational-risks-management" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/03/Adeosun-Udoma-Emefiele-Sarah-Alade.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://www.thecable.ng/emefiele-adeosun-meet-ahead-cbn-interest-rate-decisions" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/03/Adeosun-Udoma-Emefiele-Sarah-Alade-326x150.jpg" class="setborder" alt="Emefiele, Adeosun meet ahead of CBN interest rate decisions" title="Emefiele, Adeosun meet ahead of CBN interest rate decisions" /> </span></div><div
class="article-header"><h2><a
href="https://www.thecable.ng/emefiele-adeosun-meet-ahead-cbn-interest-rate-decisions">Emefiele, Adeosun meet ahead of CBN interest rate decisions</a></h2></div><div
class="article-links"> <a
href="https://www.thecable.ng/emefiele-adeosun-meet-ahead-cbn-interest-rate-decisions#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://www.thecable.ng/emefiele-adeosun-meet-ahead-cbn-interest-rate-decisions" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2015/08/NNPC-logo.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://www.thecable.ng/nnpc-recover-n11bn-missing-petrol-capital-oil" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2015/08/NNPC-logo-326x150.jpg" class="setborder" alt="NNPC to recover N11bn missing petrol from Capital Oil" title="NNPC to recover N11bn missing petrol from Capital Oil" /> </span></div><div
class="article-header"><h2><a
href="https://www.thecable.ng/nnpc-recover-n11bn-missing-petrol-capital-oil">NNPC to recover N11bn missing petrol from Capital Oil</a></h2></div><div
class="article-links"> <a
href="https://www.thecable.ng/nnpc-recover-n11bn-missing-petrol-capital-oil#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://www.thecable.ng/nnpc-recover-n11bn-missing-petrol-capital-oil" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2016/05/crude-oil-inventories-rose-last-week.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://www.thecable.ng/professor-discovers-large-quantities-crude-oil-niger-state" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2016/05/crude-oil-inventories-rose-last-week-326x150.jpg" class="setborder" alt="Professor &#8216;discovers&#8217; large quantities of crude oil in Niger state" title="Professor &#8216;discovers&#8217; large quantities of crude oil in Niger state" /> </span></div><div
class="article-header"><h2><a
href="https://www.thecable.ng/professor-discovers-large-quantities-crude-oil-niger-state">Professor &#8216;discovers&#8217; large quantities of crude oil in Niger state</a></h2></div><div
class="article-links"> <a
href="https://www.thecable.ng/professor-discovers-large-quantities-crude-oil-niger-state#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://www.thecable.ng/professor-discovers-large-quantities-crude-oil-niger-state" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/03/G20.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://www.thecable.ng/markets-mellow-ahead-g20-meeting" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/03/G20-326x150.jpg" class="setborder" alt="Markets are mellow ahead of G20 meeting" title="Markets are mellow ahead of G20 meeting" /> </span></div><div
class="article-header"><h2><a
href="https://www.thecable.ng/markets-mellow-ahead-g20-meeting">Markets are mellow ahead of G20 meeting</a></h2></div><div
class="article-links"> <a
href="https://www.thecable.ng/markets-mellow-ahead-g20-meeting#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://www.thecable.ng/markets-mellow-ahead-g20-meeting" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div></div></div><div
class="widget-8 panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div> <ins
data-revive-zoneid="7" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div><div
class="widget-9 panel"><div><div
class="content-panel"><div
class="panel-header"> <a
href="https://www.thecable.ng/category/life-living"><b
style="background:color: #f0f0f0;"><span
class="icon-text">&#9871;</span>Life and Living</b></a><div
class="top-right"><a
href="https://www.thecable.ng/category/life-living">View More Articles</a></div></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/02/Alibabaa.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://lifestyle.thecable.ng/ali-baba-gives-relationship-advice-to-couples/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/02/Alibabaa-326x150.jpg" class="setborder" alt="No gain in exposing your relationship issues, Ali Baba tells couples" title="No gain in exposing your relationship issues, Ali Baba tells couples" /> </span></div><div
class="article-header"><h2><a
href="https://lifestyle.thecable.ng/ali-baba-gives-relationship-advice-to-couples/">No gain in exposing your relationship issues, Ali Baba tells couples</a></h2></div><div
class="article-links"> <a
href="https://lifestyle.thecable.ng/ali-baba-gives-relationship-advice-to-couples/#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://lifestyle.thecable.ng/ali-baba-gives-relationship-advice-to-couples/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/03/Agbalumo.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://lifestyle.thecable.ng/african-cherry-health-benefits/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/03/Agbalumo-326x150.png" class="setborder" alt="Eat Me: Four important benefits of African cherry" title="Eat Me: Four important benefits of African cherry" /> </span></div><div
class="article-header"><h2><a
href="https://lifestyle.thecable.ng/african-cherry-health-benefits/">Eat Me: Four important benefits of African cherry</a></h2></div><div
class="article-links"> <a
href="https://lifestyle.thecable.ng/african-cherry-health-benefits/#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://lifestyle.thecable.ng/african-cherry-health-benefits/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/03/ADDB.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="https://www.thecable.ng/book-review-stories-of-pastor-e-a-adeboye" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/03/ADDB-326x150.png" class="setborder" alt="Book Review: Stories of Pastor E.A. Adeboye" title="Book Review: Stories of Pastor E.A. Adeboye" /> </span></div><div
class="article-header"><h2><a
href="https://www.thecable.ng/book-review-stories-of-pastor-e-a-adeboye">Book Review: Stories of Pastor E.A. Adeboye</a></h2></div><div
class="article-links"> <a
href="https://www.thecable.ng/book-review-stories-of-pastor-e-a-adeboye#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="https://www.thecable.ng/book-review-stories-of-pastor-e-a-adeboye" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><div
class="article-side-block"><div
class="article-photo"> <span
class="image-hover"> <span
class="drop-icons"> <span
class="icon-block"><a
href="https://www.thecable.ng/wp-content/uploads/2017/03/AFWN.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span
class="icon-block"><a
href="http://lifestyle.thecable.ng/africa-fashion-week-catwalk-shows/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img
src="//www.thecable.ng/wp-content/uploads/2017/03/AFWN-326x150.png" class="setborder" alt="Africa Fashion Week to spotlight talented designers through catwalk shows" title="Africa Fashion Week to spotlight talented designers through catwalk shows" /> </span></div><div
class="article-header"><h2><a
href="http://lifestyle.thecable.ng/africa-fashion-week-catwalk-shows/">Africa Fashion Week to spotlight talented designers through catwalk shows</a></h2></div><div
class="article-links"> <a
href="http://lifestyle.thecable.ng/africa-fashion-week-catwalk-shows/#comments" class="article-icon-link"> <span
class="icon-text">&#59160;</span> 0 comment </a> <a
href="http://lifestyle.thecable.ng/africa-fashion-week-catwalk-shows/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div></div></div><div
class="widget-10 panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div> <ins
data-revive-zoneid="4" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div><iframe
src="https://www.insidify.com/widget" width="320px" frameBorder="0" height="410px" ></iframe></div></div><div
class="widget-11 last panel"><div
class="textwidget"><div
style="text-align: center;"><div
style="
font-size: 10px;
color: #999;
">Advertisement</div><div
class="cableads"> <ins
data-revive-zoneid="9" data-revive-target="_blank" data-revive-id="764b0813d500f49de65f0e225abcf2d5"></ins></div><script async src="//ads.thecable.ng/ads/www/delivery/asyncjs.php"></script></div></div></div></div></div><div
class="clear-float"></div></div></div><div
class="footer"><div
class="wrapper"><div
class="breaking-news" style="margin-top:-15px;"><div
class="breaking-title"><span
class="breaking-icon">&nbsp;</span><b>ON THE GO</b><div
class="the-corner"></div></div><div
class="breaking-block"><ul><li><a
href="https://www.thecable.ng/still-cant-find-daughter-says-father-2-year-old-girl-kidnapped-november">I still can’t find my daughter, says father of 2-year-old girl kidnapped in November</a><span> | </span></li><li><a
href="https://www.thecable.ng/bbnaija-efe-new-head-house-popular-housemate-among-nigerians">BBNaija: Efe, new HOH, is most popular housemate among Nigerians</a><span> | </span></li><li><a
href="https://www.thecable.ng/maritime-university-kick-off-amnesty-militants-buharis-govt-ready-revive-niger-delta">Maritime University kick-off, amnesty for more militants, Buhari’s govt ready to revive Niger Delta</a><span> | </span></li><li><a
href="https://www.thecable.ng/ifeanyi-ubah-can-nnpc-accuse-capital-oil-theft-owing-us-millions-dollars">Ifeanyi Ubah: How can NNPC accuse Capital Oil of theft when it is owing us millions of dollars?</a><span> | </span></li><li><a
href="https://www.thecable.ng/npfl-odeys-brace-push-mfm-closer-plateau-united">NPFL: Odey&#8217;s brace gives MFM victory over Plateau United</a><span> | </span></li></ul></div><div
class="breaking-controls"><a
href="#" class="breaking-arrow-left">&nbsp;</a><a
href="#" class="breaking-arrow-right">&nbsp;</a><div
class="clear-float"></div><div
class="the-corner"></div></div></div><div
class="footer-content"><div
class="footer-menu"><ul><li
id="menu-item-24060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24060"><a
href="https://www.thecable.ng/">Home</a></li><li
id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a
href="https://www.thecable.ng/about-us">About Us</a></li><li
id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a
href="https://www.thecable.ng/contact-us">Contact Us</a></li><li
id="menu-item-1515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a
href="https://www.thecable.ng/terms">Terms of Use</a></li><li
id="menu-item-1512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1512"><a
href="https://www.thecable.ng/privacy-policy">Privacy Policy</a></li><li
id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a
href="https://www.thecable.ng/comment-policy">Comment Policy</a></li></ul></div><div
class="left">© 2017 Copyright <b>TheCable</b>. All Rights reserved.</div><div
class="right">&nbsp;</div><div
class="clear-float"></div></div></div></div></div><div
class="lightbox"><div
class="lightcontent-loading"><h2 class="light-title">Loading..</h2> <a
href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a><div
class="loading-box"><h3>Loading, Please Wait!</h3> <span>This may take a second or two.</span> <span
class="loading-image"><img
src="//www.thecable.ng/wp-content/themes/thecable-theme/images/loading.gif" title="" alt="" /></span></div></div><div
class="lightcontent"></div></div><script type="text/javascript">var _paq=_paq||[];_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);(function(){var u="//piwik.thecable.ng/";_paq.push(['setTrackerUrl',u+'piwik.php']);_paq.push(['setSiteId',2]);var d=document,g=d.createElement('script'),s=d.getElementsByTagName('script')[0];g.type='text/javascript';g.async=true;g.defer=true;g.src=u+'piwik.js';s.parentNode.insertBefore(g,s);})();</script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/akismet/_inc/form.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/ultimate-tables/js/jquery.dataTables.min.js'></script><script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/www.thecable.ng\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/wp-polls/polls-js.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/admin/jquery.cookie.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.floating_popup.1.3.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/scripts.php'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/orange-themes-responsive.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/js_composer/assets/lib/isotope/jquery.isotope.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/lightbox.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.infinitescroll.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.event.move.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/jquery.event.swipe.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-includes/js/comment-reply.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/ot_gallery.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/themes/thecable-theme/js/scripts.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js'></script><script type='text/javascript' src='//www.thecable.ng/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js'></script><script>jQuery(window).load(function(){jQuery('#mtphr-dnt-1543').ditty_news_ticker({id:'1543',type:'scroll',scroll_direction:'left',scroll_speed:6,scroll_pause:0,scroll_spacing:40,scroll_init:0,rotate_type:'fade',auto_rotate:0,rotate_delay:7,rotate_pause:0,rotate_speed:3,rotate_ease:'linear',nav_reverse:0,offset:20,after_load:function($ticker){},before_change:function($ticker){},after_change:function($ticker){}});});</script><div
id="fb-root"></div><script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=636179553136559&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script><script>/*<![CDATA[*/var pltNewTabURLs=["https:\/\/lifestyle.thecable.ng\/ali-baba-gives-relationship-advice-to-couples\/","https:\/\/lifestyle.thecable.ng\/african-cherry-health-benefits\/","http:\/\/lifestyle.thecable.ng\/africa-fashion-week-catwalk-shows\/"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);/*]]>*/</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5593899d4d915747" async="async"></script></body></html>